SD HD homerun OTA - No Channels can be viewed -- Resolved ! Thanks - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 1 Old 04-10-2013, 06:59 PM - Thread Starter
Member
 
Josea's Avatar
 
Join Date: Feb 2012
Location: Swarthmore, PA
Posts: 97
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I am running Firmware: 20130328. When I installed the associated software (on a reimaged Win 7 computer that never had SD software installed), all channels I expect appear in the Homerun software for both tuners. When I click view, Quick TV launches and the channel list appears but the screen remains black and there is no audio (on any channel) The network rate is fine, Signal Strength, Signal Quality and symbol quality are all good; and the network target is rtp://192.168.1.2:49881 in Homerun Config Gui (on the router the HD homerun dual shows up as 192.168.1.2) . If I try WMC I see "service is not available" for all stations. I can view live TV on Ubuntu 12.04 wirelessly with the the HD software installed from Ubuntu Software center and VLC so the Hardware appears OK. Any suggestions would be greatly appreciated. Note I have my win 7 computer and the HD homerun directly wired to my FIOS router.
A small SUCCESS I was able to get video in QuickTV - BUT i had to uncheck "block incoming connections ..." under public network locations ... still no audio though. I understand that is probably a codec issue.

Once I changed my active network from Public to home the issues with WMC were resolved.

Josea is offline  
Reply Home Theater Computers

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off