Windows Media Center - Breakup - AVS Forum | Home Theater Discussions And Reviews
Baselworld is only a few weeks away. Getting the latest news is easy, Click Here for info on how to join the Watchuseek.com newsletter list. Follow our team for updates featuring event coverage, new product unveilings, watch industry news & more!


Forum Jump: 
 
Thread Tools
post #1 of 2 Old 04-27-2013, 05:15 AM - Thread Starter
Senior Member
 
Contsi's Avatar
 
Join Date: Dec 2004
Posts: 204
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I have 2 Win 7 PC's; I'm running HDHomerun Prime (3 tuners). WMC center breaks up or does not run smooth when on HD channels. CPU and memory are below 50%, tuner signals are at 100%. I have all latest updates for my devices, yet I can open HDHomeRun Quick TV and it will run very smooth with the highest picture and sound quality and will not skip a beat for as long as its running. What can I do to get WMC to run the same way? What am I missing?

Thanks
Contsi is offline  
Sponsored Links
Advertisement
 
post #2 of 2 Old 04-27-2013, 05:21 AM
AVS Special Member
 
Sammy2's Avatar
 
Join Date: Mar 2011
Location: Right next to Wineville, CA
Posts: 9,885
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 150 Post(s)
Liked: 202
Sounds like a network issue. Are you using a wired or wireless connection to the HTPC's running the Prime?

You may want to also post this on the Silicon Dust forums too.

Sammy2 is offline  
Sponsored Links
Advertisement
 
Reply Home Theater Computers

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off