noise when playing video with MPC-HC... - AVS Forum | Home Theater Discussions And Reviews
Baselworld is only a few weeks away. Getting the latest news is easy, Click Here for info on how to join the Watchuseek.com newsletter list. Follow our team for updates featuring event coverage, new product unveilings, watch industry news & more!


Forum Jump: 
 
Thread Tools
post #1 of 10 Old 04-30-2013, 04:32 AM - Thread Starter
Member
 
Freniata's Avatar
 
Join Date: Oct 2012
Location: Bassment
Posts: 99
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 16
Hi all,

I'm basically having some sound noise coming out of my speakers when playing videos with MPC-HC.
It's crackling static type noise.
When going full screen it's about 3 times louder!
When video is playing and I mute the sound, it still present the noise. The only way to stop it is to either pause or stop the video.

I'm using FFdshow and MadVR.

I'm at a loss at what could be causing this noise to be there.
( I have tried 2 different receivers and it's the same thing no matter which one used)

Also
When playing music with Foobar and ASIO there's absolutely NO noise whatsover! ONLY videos produce this noise.

Thanks for any guidance in advance
Freniata is offline  
Sponsored Links
Advertisement
 
post #2 of 10 Old 05-01-2013, 05:46 PM - Thread Starter
Member
 
Freniata's Avatar
 
Join Date: Oct 2012
Location: Bassment
Posts: 99
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 16
Bump
Freniata is offline  
post #3 of 10 Old 05-01-2013, 06:16 PM
AVS Special Member
 
Mrkazador's Avatar
 
Join Date: Jun 2005
Posts: 4,128
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 186 Post(s)
Liked: 341
Disable the audio switcher in mpc hc. I had a similar problem in mpc hc while playing back multichannel flacs, it would sound distorted until I disabled that option.

_______________________________

DIY Sound Group: Information and Tips
Mrkazador is online now  
post #4 of 10 Old 05-04-2013, 05:23 AM - Thread Starter
Member
 
Freniata's Avatar
 
Join Date: Oct 2012
Location: Bassment
Posts: 99
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 16
Quote:
Originally Posted by Mrkazador View Post

Disable the audio switcher in mpc hc. I had a similar problem in mpc hc while playing back multichannel flacs, it would sound distorted until I disabled that option.

Hi, thanks for responding to my inquiry.

Unfortunately it did nothing in my case.
I'm amazed how much noise I'm getting when playing a video file with MPC-HC.
I DO NOT play any audio file with MPC-HC and ONLY use Foobar for audio files and have 0 noise.
I tried for the sake of it playing an audio file in MPC-HC and there's no noise.

I'm thinking maybe I need to change my Power supply in my PC?
Freniata is offline  
post #5 of 10 Old 05-04-2013, 11:26 AM
AVS Special Member
 
Mrkazador's Avatar
 
Join Date: Jun 2005
Posts: 4,128
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 186 Post(s)
Liked: 341

Download and run DPC Latency Checker.

http://www.thesycon.de/deu/latency_check.shtml

 

Run it while your pc is idle and take notice of the average latency. Then play a movie and see if it moves up.


_______________________________

DIY Sound Group: Information and Tips
Mrkazador is online now  
post #6 of 10 Old 05-06-2013, 05:03 AM - Thread Starter
Member
 
Freniata's Avatar
 
Join Date: Oct 2012
Location: Bassment
Posts: 99
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 16
Again,

Thanks so much for helping...
In idle mode I'm avg about 80us
When playing a movie the avg is lower at around 50us

Thanks
Freniata is offline  
post #7 of 10 Old 05-06-2013, 12:48 PM
AVS Special Member
 
Mrkazador's Avatar
 
Join Date: Jun 2005
Posts: 4,128
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 186 Post(s)
Liked: 341

So its not that...those numbers are fine. Have you tried a different audio decoder like LAV? Another option to try is to use Reclock as the audio renderer. In the Reclock settings set bitstream to wasapi exclusive.


_______________________________

DIY Sound Group: Information and Tips
Mrkazador is online now  
post #8 of 10 Old 05-08-2013, 01:07 PM - Thread Starter
Member
 
Freniata's Avatar
 
Join Date: Oct 2012
Location: Bassment
Posts: 99
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 16
I'm going to try another power supply to see if maybe mine is tired and dying.
I'm now having a slight buzzing sound in my speakers and when I turn the PC off the sound is completely gone.

I grounded the PC and it changed nothing.
I hoping that's where the noise is coming from.

Just don't know which Power supply I should try that can help here.
Freniata is offline  
post #9 of 10 Old 05-14-2013, 12:29 PM - Thread Starter
Member
 
Freniata's Avatar
 
Join Date: Oct 2012
Location: Bassment
Posts: 99
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 16
Well I changed power supply and nothing changed. Over $100 PS.
I now use custom EVR in the output on MPC-HC and the static crap noise dropped by at least 50%.

I cannot use madVR anymore as it makes way too much noise.

Don't know what else to do.

Just wanted to update this thread in case someone searches this.
Freniata is offline  
post #10 of 10 Old 05-14-2013, 12:30 PM
AVS Special Member
 
Mrkazador's Avatar
 
Join Date: Jun 2005
Posts: 4,128
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 186 Post(s)
Liked: 341
Quote:
Originally Posted by Mrkazador View Post

So its not that...those numbers are fine. Have you tried a different audio decoder like LAV? Another option to try is to use Reclock as the audio renderer. In the Reclock settings set bitstream to wasapi exclusive.

 

Have you tried this?


_______________________________

DIY Sound Group: Information and Tips
Mrkazador is online now  
Sponsored Links
Advertisement
 
Reply Home Theater Computers



Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off