maelstrom theme not working - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 2 Old 05-04-2013, 07:34 PM - Thread Starter
Member
 
keithkeith's Avatar
 
Join Date: Oct 2006
Posts: 145
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Liked: 10
Hey I am running media browser. I had the chocolate theme when I first set it up. I bought the cover art plug in from media browser. They gave me a code to enter to unlock it in media browser. 2 days after I bought the maelstrom theme. They sent me the same code as before with the cover art plug in. I entered it again but still will not unlock and still only shows chocolate. I changed media browser config also to use the maelstrom theme.

If anyone can help that would be great as I can't figure it out and I can't seem to find a way to contact media browser team on the issue
keithkeith is offline  
Sponsored Links
Advertisement
 
post #2 of 2 Old 05-05-2013, 12:15 PM
Senior Member
 
Heuer's Avatar
 
Join Date: Sep 2005
Location: UK
Posts: 232
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 12
You only get a one key, they associate the products you have bought with it at their end. I had a similar problem as you and I simply emailed support and they quickly sorted it: http://www.mediabrowser.tv/support
Heuer is offline  
Reply Home Theater Computers

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off