Frustrated!!! - Page 2 - AVS Forum
Forum Jump: 
Reply
 
Thread Tools
post #31 of 33 Old 05-08-2013, 06:05 PM
AVS Special Member
 
Sammy2's Avatar
 
Join Date: Mar 2011
Location: Right next to Wineville, CA
Posts: 9,631
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 13 Post(s)
Liked: 164
That is a setting in your AVR based on input source and/or content type. You'll need to fix that in your AVR'S settings.

Sammy2 is offline  
Sponsored Links
Advertisement
 
post #32 of 33 Old 05-09-2013, 07:12 PM - Thread Starter
Member
 
paradizecityz's Avatar
 
Join Date: Sep 2007
Location: Sugar Land, TX
Posts: 96
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I'm moving my whole Home Theater setup into another room soon, hopefully this weekend. I will re-load my HTPC and prolly buy Assassin's guide and follow that. Hopefully everything will work out!
paradizecityz is offline  
post #33 of 33 Old 05-13-2013, 06:51 PM - Thread Starter
Member
 
paradizecityz's Avatar
 
Join Date: Sep 2007
Location: Sugar Land, TX
Posts: 96
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Alright, here's the latest update!

So I did move my Home Theater to a smaller room and with the move, I think I fixed the issue (though I did NOT re-install the OS)

So I'm not entirely sure what exactly was the cause or what fixed the issue but here are some possibilities:

1) Reconnecting the speakers to the receiver (even though I've triple check my connection before)
2) Mess with Receiver settings (even though I tried that as well before)
3) The biggest difference is due to me waiting on speaker mounts and wire, I've only connected my center channel and 2 front speakers and I changed the Speaker Configuration in Windows to 5.1 instead of 7.1

After all that, I started playing with some music and on 1 music video, no sound was there which got me thinking that there was no sound coming from my Front R&L speaker; therefore, I change some settings on my receiver and everything was loud and clear now! smile.gif

Now, I will be investing in a sub, looking into a new receiver and sell some speakers. Definitely selling a pair on B&W 686 with Floor Stand and possibly my Swan Diva 6.1 with Swan CS3 center channel. All because I had to move to a smaller room, I would have to downgrade frown.gif
paradizecityz is offline  
Reply Home Theater Computers

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off