5.1 not working - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 6 Old 06-20-2013, 06:20 PM - Thread Starter
Newbie
 
payload123's Avatar
 
Join Date: Jun 2013
Posts: 6
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Hello,

I can't seem to get my 5.1 working on my HTPC.
I have config W8 and MPHC for 5.1, my mobo has a realtek chip thats supports 7.1
And i have connected my logitech z 5500 with RCA.

But i still get stereo sound, do i really need an AVR or a soundcard?
Soundcard isnt a problem but AVR with new set of boxes is really expensive.

If someone could point me in the right direction that would be great!


Nvidia 9600 AGP
Quadcore 2.3
mobo 775
MPHC with lav/madvr/tmt decoder
logitech z5500
payload123 is offline  
Sponsored Links
Advertisement
 
post #2 of 6 Old 06-20-2013, 06:41 PM
Advanced Member
 
MlNDBOMB's Avatar
 
Join Date: Oct 2010
Posts: 845
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
Liked: 48
are you testing with files with surround sound?
MlNDBOMB is offline  
post #3 of 6 Old 06-20-2013, 06:50 PM - Thread Starter
Newbie
 
payload123's Avatar
 
Join Date: Jun 2013
Posts: 6
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Obv yes haha :P

Most of them bluray rips some DTS some truehd some AC3 i even checked the audio with mediainfo to see if it wasnt stereo smile.gif
payload123 is offline  
post #4 of 6 Old 06-20-2013, 07:14 PM
Advanced Member
 
macks's Avatar
 
Join Date: Jan 2013
Posts: 714
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 31
6 rca cables or digital coax?
macks is offline  
post #5 of 6 Old 06-21-2013, 01:54 AM - Thread Starter
Newbie
 
payload123's Avatar
 
Join Date: Jun 2013
Posts: 6
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
6 RCA
payload123 is offline  
post #6 of 6 Old 06-21-2013, 04:07 AM
Advanced Member
 
macks's Avatar
 
Join Date: Jan 2013
Posts: 714
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 31
If you open up the "Sound" menu and select speakers hit Configure then hit test do you hear audio out of all your speakers?
macks is offline  
Reply Home Theater Computers

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off