DTS playback "glitchy?" in MPC with MadVR LAV + FFDshow filters - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 6 Old 06-28-2013, 08:49 AM - Thread Starter
Member
 
Ben Agg's Avatar
 
Join Date: May 2013
Posts: 60
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Hey,

I am using an intel hd4000 I have everything setup correctly in madvr get no dropped frames , rarely any repeat frames but I noticed when I play a full DTS video (complete untouched m2ts rip) I get this weird "glitchy" or skipping audio every few seconds , I still get no dropped frames from it or repeat frames, I have tried messing around with reclock + LAV and I cant seem to find a solution. I am down mixing to stero as I have no surround sound. I have also put the DTSdecoder.dll from arcsoft into LAV folder (and tried deleting it with a test) which was unsuccesful. Any other suggestions? ac3 tracks work fine.
Ben Agg is offline  
Sponsored Links
Advertisement
 
post #2 of 6 Old 06-29-2013, 08:18 AM - Thread Starter
Member
 
Ben Agg's Avatar
 
Join Date: May 2013
Posts: 60
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Any suggestions smile.gif ?
Ben Agg is offline  
post #3 of 6 Old 06-29-2013, 08:36 AM
Advanced Member
 
MlNDBOMB's Avatar
 
Join Date: Oct 2010
Posts: 845
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
Liked: 48
how do you have reclock configured?
MlNDBOMB is offline  
post #4 of 6 Old 06-29-2013, 09:35 AM - Thread Starter
Member
 
Ben Agg's Avatar
 
Join Date: May 2013
Posts: 60
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Hey I thought I had disabled reclock in the testing but in the advanced options just now I unticked the red checkbox I highlighted and changed my default audio renderer in MPC to system default and it works fine, I would obviously like to be using reclock though and reclock is clearly the problem , not sure what I should change though.

Ben Agg is offline  
post #5 of 6 Old 06-29-2013, 11:14 AM
AVS Special Member
 
Chronoptimist's Avatar
 
Join Date: Sep 2009
Posts: 2,559
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 203
Change the output mode to WASAPI
Increase the buffer size or reduce the quality.
Disable vsync correction.
Disable the high CPU priority option. (changing priorities can interfere with playback)

Most DVDs are not 23.976fps, so you probably want to change that too.
Max slowdown/speedup should be 5% if you want it to work correctly with PAL content.
It might help to reset the timing database.
Chronoptimist is offline  
post #6 of 6 Old 06-29-2013, 11:31 AM
Advanced Member
 
MlNDBOMB's Avatar
 
Join Date: Oct 2010
Posts: 845
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
Liked: 48
I wouldn't touch the max slow down speed up, there is another option for pal speedown elsewhere if you are interested.
Anyway, there is nothing in the reclock settings that looks like it would cause problems with audio playback.

It might be clipping maybe? Do you have clipping protection on in lav audio?
MlNDBOMB is offline  
Reply Home Theater Computers

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off