First HTPC - colors are hideous - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 8 Old 07-30-2013, 02:46 PM - Thread Starter
Member
 
donysious's Avatar
 
Join Date: Oct 2011
Posts: 60
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 12
I just built my haswell i5 asrock z87 htpc and the colors are weird.
I use the aeon mq4 and there are these pixelated diagnol lines everywhere.
I dont know how to remove them.
Are the colors different/bad on a HTPC. I didnt think they were bad with my popcorn hour but sometimes the colors look awful with the htpc.
Is that normal or am I missing something ?
Please Help!!!
donysious is offline  
Sponsored Links
Advertisement
 
post #2 of 8 Old 07-30-2013, 04:31 PM
AVS Addicted Member
 
assassin's Avatar
 
Join Date: Jul 2004
Posts: 12,961
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 51 Post(s)
Liked: 241
Quote:
Originally Posted by donysious View Post

I just built my haswell i5 asrock z87 htpc and the colors are weird.
I use the aeon mq4 and there are these pixelated diagnol lines everywhere.
I dont know how to remove them.
Are the colors different/bad on a HTPC. I didnt think they were bad with my popcorn hour but sometimes the colors look awful with the htpc.
Is that normal or am I missing something ?
Please Help!!!

Turn off DXVA in XBMC.
assassin is offline  
post #3 of 8 Old 07-30-2013, 07:58 PM
AVS Addicted Member
 
Mfusick's Avatar
 
Join Date: Aug 2002
Location: Western MA
Posts: 24,247
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 198 Post(s)
Liked: 1019
Or add a AMD GPU eek.gif

XBMC DXVA support with Intel CPU is broken. It never worked right. You can usually disable it and Intel will do just fine without it.

AMD based GPU's don't seem to have the same trouble.

-

"Too much is almost enough. Anything in life worth doing is worth overdoing. Moderation is for cowards."
Mfusick is offline  
post #4 of 8 Old 07-30-2013, 09:51 PM - Thread Starter
Member
 
donysious's Avatar
 
Join Date: Oct 2011
Posts: 60
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 12
I turned off DXVA. The lines are still there. I solved the color issues by recaliberation the color wheel intex on my projector.

This is how it looks.
I cant explain it but it come in front of the text. So i know its not just the background. It is there even on my dell monitor. So I know it isnt the projector/AVR.

Thank you for the replies guys.
donysious is offline  
post #5 of 8 Old 07-31-2013, 05:56 AM
AVS Addicted Member
 
assassin's Avatar
 
Join Date: Jul 2004
Posts: 12,961
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 51 Post(s)
Liked: 241
I believe one avs user posted a similar problem and solution by using win 8 drivers with Haswell. I believe that xbmc has some sort of bug with Haswell but this is resolved with the Windows 8 Intel drivers.
assassin is offline  
post #6 of 8 Old 07-31-2013, 08:26 AM - Thread Starter
Member
 
donysious's Avatar
 
Join Date: Oct 2011
Posts: 60
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 12
I am running windows 8. I downloaded the latest win 8 intel drivers and updated them.
Nothing has changed. The lines are still there. Any other suggestions ?
Thank you for the guides.
donysious is offline  
post #7 of 8 Old 07-31-2013, 09:54 AM - Thread Starter
Member
 
donysious's Avatar
 
Join Date: Oct 2011
Posts: 60
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 12
I have found something here::

https://communities.intel.com/thread/38686?start=30&tstart=0

Will let everyone know if it works.

Intel has acknowledged the issue and will be fixed in the next driver released. So can wait for it or use the beta drivers in the thread.

Downloading the drivers. Lets see.
donysious is offline  
post #8 of 8 Old 07-31-2013, 11:24 AM - Thread Starter
Member
 
donysious's Avatar
 
Join Date: Oct 2011
Posts: 60
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 12
Yup. The beta drivers solved the problems. But created a few of their own.
No fanart, some videos that were problem free started acting up. So rolling back now. Hope they fix it with the next update.
donysious is offline  
Reply Home Theater Computers

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off