3D Blu ray issue with PowerDVD13 (just updated from PDVD11) - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 1 Old 08-11-2013, 03:19 PM - Thread Starter
Advanced Member
 
--Sclaws's Avatar
 
Join Date: Aug 2000
Location: Aurora, IL USA
Posts: 556
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Liked: 29
Hoping someone here might have some suggestions. I've used PDVD11 for quite some time, and for 3D blu rays all i've had to do to select the right mode for my TV (Vizio M801d--passive 3D) is select the "Stereo" option in the Cinema mode menu. This would utilize HDMI 1080p/24 as it should, and when I exit out back to my GUI (Mediaportal) my refresh rate would return to 60Hz. Now, with PDVD13, it doesnt have the stereo option anymore, and a bunch of odd things can happen.

There's a 3D menu that allows selection of 2D or 3D which seems to be a default setting regardless of the source. If I set 2D, then a 3D blu ray won't be played in 3. If I select 3D, then PDVD13 appears to assume all blu rays are 3D and defaults to the stereo mode. Another bizarre "symptom" is when it plays 2D content, the image actually looks like a flag blowing in the wind, slow-motion....never seen anything like this before.

Can anyone at least share PDVD13 Cinema settings that do work on 2D and 3D? I'd also love any suggestions...this one has me stumped.

Vizio M801D-A3

JimK

--Sclaws is offline  
Reply Home Theater Computers

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off