PC connection issues to projector - AVS Forum
Forum Jump: 
 
Thread Tools
Old 09-02-2013, 03:33 AM - Thread Starter
Newbie
 
ps2user's Avatar
 
Join Date: May 2008
Posts: 9
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Recently brought a projector to connect to my home cinema setup and having issues with my PCs running xmbc.

AVR - Onkyo 805
TV - Panasonic Plasma TV (don't remember model, 4yrs old)
Projector - Acer P1220
PC 2 - Dell Optiplex 360 + ATI GFX
PC 1 - Viewsonic VOT132 + Nvidia GFX

When i connect either PC via HDMI directly to the projector it displays ok.

When i connect either PC => HDMI => AVR => TV displays ok and AVR gets the bitstreammed sound ok

When i connect either PC => HDMI => AVR => Projector displays yet the AVR gets no sound at all. But when i have either PS3 or Wii U connected via HDMI => AVR => projector, display and sound is fine.

So far i've just managed to get sound through the AVR and picture on the projector by, and tinkering with xmbc display settings.

PC =>HDMI=> AVR => TV (TV switched off) for sound
PC => DVI /HDMI => Projector for display.

I've also noticed that the AVR displays no signal frown.gif

Originally i thought it was the new 10m HDMI cable i ordered but tested this and works ok connecting various ways also i even removed the 10m cable form the setup and still have the same issue.

I don't fancy changing the AVR with dual HDMI output as i'm still not convinced if that will work since i tried a HDMI dual output splitter and still did not work and its a bit pricey for me to replace the Onkyo 805.

Anyone got any ideas or suggestions?
ps2user is online now  
Sponsored Links
Advertisement
 
Old 09-02-2013, 04:29 AM
Member
 
springmaker's Avatar
 
Join Date: Nov 2009
Posts: 54
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Liked: 11
Its probably a hdmi issue one thing to try turn off any hdmi control settings in the denon its used for arc and turning all equipment of at once but can sometimes cause other issues clearly the pc cant talk to projector when denon is in between thats why no sound or picture.
I can also add I had some issues with some of my graphics cards over a long hdmi cable some worked fine others couldnt connect.
Turn off hdmi control in projector aswell if it has it.
Update graphics drivers on pc.
springmaker is offline  
Old 09-07-2013, 03:04 AM - Thread Starter
Newbie
 
ps2user's Avatar
 
Join Date: May 2008
Posts: 9
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Thanks for the advice. Managed to get it resolved now smile.gif

Turned out I had to create a new inf file for eido ( not sure if I spelt it right) and now it's sorted :thumbup:
ps2user is online now  
 
Thread Tools


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off