Stuttering Issue...Please Advise - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 18 Old 09-09-2013, 07:40 AM - Thread Starter
Member
 
monsterzero2001's Avatar
 
Join Date: Sep 2013
Posts: 47
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 14 Post(s)
Liked: 10
My first post here,and have done a search looking for my specific problem but couldnt find it,so forgive if this is a previously addressed topic.

Im having a serious stuttering problem with my home theater setup.It normally occurs on files over 9GBs

I have a 1TB Seagate portable hard drive plugged into my Samsung Bluray player via HDMI,which is then fed into my Yamaha V861,again via HDMI and then video out to my Samsung es8000 TV

One smaller files the playback is flawless,but on larger full 1080p rips the video and audio stutters,pausing,starting again and so on...sometimes only a couple times,then like last night on a 21GB rip of Prometheous it was so bad it was unwatchable.

Any ideas,suggestions on fow to fix this?

Thanks

Sony HW40ES,100" DragonFly Screen
Rogue Audio Cronos Magnum,GoldenEar T2
Cambridge Audio Azur 752BD
NAD T758,GoldenEar Super Center XL,GoldenEar SuperSats
Woo Audio WA2,BeyerDynamic T1,Sennheiser 600
PS3,PS4-monsterzero2012
monsterzero2001 is offline  
Sponsored Links
Advertisement
 
post #2 of 18 Old 09-09-2013, 08:26 AM
Member
 
Copyright28's Avatar
 
Join Date: May 2007
Posts: 79
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
What media player are you using? What are the specs on your HTPC?
Copyright28 is offline  
post #3 of 18 Old 09-09-2013, 08:51 AM - Thread Starter
Member
 
monsterzero2001's Avatar
 
Join Date: Sep 2013
Posts: 47
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 14 Post(s)
Liked: 10
Quote:
Originally Posted by Copyright28 View Post

What media player are you using? What are the specs on your HTPC?


Im not using any media player,nor is there a PC connected to the system.

The source is 1TB plug and play Seagate directly into HDMI in my Bluray player.Smaller files (6GBs and less) play fine...bigger files stutter both audio and video.

Sony HW40ES,100" DragonFly Screen
Rogue Audio Cronos Magnum,GoldenEar T2
Cambridge Audio Azur 752BD
NAD T758,GoldenEar Super Center XL,GoldenEar SuperSats
Woo Audio WA2,BeyerDynamic T1,Sennheiser 600
PS3,PS4-monsterzero2012
monsterzero2001 is offline  
post #4 of 18 Old 09-09-2013, 09:16 AM
AVS Special Member
 
hammerdwn's Avatar
 
Join Date: Sep 2000
Location: Northern California
Posts: 4,744
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 93 Post(s)
Liked: 41
Quote:
Originally Posted by monsterzero2001 View Post

...I have a 1TB Seagate portable hard drive plugged into my Samsung Bluray player via HDM...

I'm guessing you mean USB. Bluray players don't usually have HDMI Inputs (unless it's a home theater in a box). Portable hard drives don't usually have HDMI Outputs (unless it's a Go Flex). What are the model numbers of the bluray player and the portable hard drive?

If it's a Go Flex, just bypass the Bluray player and AVR, plug it directly into the Tv. Does it still stutter?
hammerdwn is offline  
post #5 of 18 Old 09-09-2013, 09:25 AM - Thread Starter
Member
 
monsterzero2001's Avatar
 
Join Date: Sep 2013
Posts: 47
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 14 Post(s)
Liked: 10
Quote:
Originally Posted by hammerdwn View Post

I'm guessing you mean USB. Bluray players don't usually have HDMI Inputs (unless it's a home theater in a box). Portable hard drives don't usually have HDMI Outputs (unless it's a Go Flex). What are the model numbers of the bluray player and the portable hard drive?

If it's a Go Flex, just bypass the Bluray player and AVR, plug it directly into the Tv. Does it still stutter?

Yup,youre right,USB is correct...the problem with bypassing the BluRay player then im using only optical out for audio which means no DTS...

Sony HW40ES,100" DragonFly Screen
Rogue Audio Cronos Magnum,GoldenEar T2
Cambridge Audio Azur 752BD
NAD T758,GoldenEar Super Center XL,GoldenEar SuperSats
Woo Audio WA2,BeyerDynamic T1,Sennheiser 600
PS3,PS4-monsterzero2012
monsterzero2001 is offline  
post #6 of 18 Old 09-09-2013, 09:28 AM
AVS Special Member
 
hammerdwn's Avatar
 
Join Date: Sep 2000
Location: Northern California
Posts: 4,744
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 93 Post(s)
Liked: 41
What is the model number of the Bluray player?
Does it have the latest Firmware?
hammerdwn is offline  
post #7 of 18 Old 09-09-2013, 09:35 AM - Thread Starter
Member
 
monsterzero2001's Avatar
 
Join Date: Sep 2013
Posts: 47
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 14 Post(s)
Liked: 10
Samsung 5500 xt

This model

http://www.amazon.co.uk/Samsung-BD-E5500-Blu-ray-Player-Smart/dp/B007L3Z086

No idea how to check if the firmware is up to date,and dont know whow to update it....sorry,im kinda clueless on this stuff

Sony HW40ES,100" DragonFly Screen
Rogue Audio Cronos Magnum,GoldenEar T2
Cambridge Audio Azur 752BD
NAD T758,GoldenEar Super Center XL,GoldenEar SuperSats
Woo Audio WA2,BeyerDynamic T1,Sennheiser 600
PS3,PS4-monsterzero2012
monsterzero2001 is offline  
post #8 of 18 Old 09-09-2013, 09:42 AM
AVS Special Member
 
hammerdwn's Avatar
 
Join Date: Sep 2000
Location: Northern California
Posts: 4,744
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 93 Post(s)
Liked: 41
hammerdwn is offline  
post #9 of 18 Old 09-09-2013, 10:00 AM - Thread Starter
Member
 
monsterzero2001's Avatar
 
Join Date: Sep 2013
Posts: 47
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 14 Post(s)
Liked: 10
okay so im downloading the update to a USB thumb drive...its a ZIP file,do I need to open and extract first or...?

Sony HW40ES,100" DragonFly Screen
Rogue Audio Cronos Magnum,GoldenEar T2
Cambridge Audio Azur 752BD
NAD T758,GoldenEar Super Center XL,GoldenEar SuperSats
Woo Audio WA2,BeyerDynamic T1,Sennheiser 600
PS3,PS4-monsterzero2012
monsterzero2001 is offline  
post #10 of 18 Old 09-09-2013, 10:12 AM
AVS Special Member
 
hammerdwn's Avatar
 
Join Date: Sep 2000
Location: Northern California
Posts: 4,744
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 93 Post(s)
Liked: 41
Yes, follow the Instructions CAREFULLY
hammerdwn is offline  
post #11 of 18 Old 09-09-2013, 10:32 AM - Thread Starter
Member
 
monsterzero2001's Avatar
 
Join Date: Sep 2013
Posts: 47
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 14 Post(s)
Liked: 10
okay,I ended up running a LAN line into the Bluray player and accessed update firmware from the menu,and the firmware is already up to date.

Anything else it could be?

Sony HW40ES,100" DragonFly Screen
Rogue Audio Cronos Magnum,GoldenEar T2
Cambridge Audio Azur 752BD
NAD T758,GoldenEar Super Center XL,GoldenEar SuperSats
Woo Audio WA2,BeyerDynamic T1,Sennheiser 600
PS3,PS4-monsterzero2012
monsterzero2001 is offline  
post #12 of 18 Old 09-09-2013, 11:08 AM
AVS Special Member
 
hammerdwn's Avatar
 
Join Date: Sep 2000
Location: Northern California
Posts: 4,744
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 93 Post(s)
Liked: 41
Where are you getting these movie rips?
Do they play fine on the computer that created them?
If you put the original disc in that bluray player, does it play ok?
hammerdwn is offline  
post #13 of 18 Old 09-09-2013, 11:26 AM - Thread Starter
Member
 
monsterzero2001's Avatar
 
Join Date: Sep 2013
Posts: 47
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 14 Post(s)
Liked: 10
yeah they play fine on my computer,but my comp is a 32" with a 2.1 sound,whereas my home theater is 55" with 5.1 surround so playing on computer,while it works isnt really an option I want to pursue for obvious reasons.And yes the discs play fine on the system,its just the rips that mess up.

I was hoping perhaps it was a setting,or a cable issue,but at this point I have no idea what it is...

Sony HW40ES,100" DragonFly Screen
Rogue Audio Cronos Magnum,GoldenEar T2
Cambridge Audio Azur 752BD
NAD T758,GoldenEar Super Center XL,GoldenEar SuperSats
Woo Audio WA2,BeyerDynamic T1,Sennheiser 600
PS3,PS4-monsterzero2012
monsterzero2001 is offline  
post #14 of 18 Old 09-09-2013, 12:21 PM
AVS Special Member
 
hammerdwn's Avatar
 
Join Date: Sep 2000
Location: Northern California
Posts: 4,744
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 93 Post(s)
Liked: 41
Is that playback on the PC from an internal drive or the same USB external storage?
Do you have copy of the rip on internal drive of the PC?
Now that you have the bluray player connected to the LAN, does it allow you to see shared folders/files on the PC? Try playing the rip via network?
hammerdwn is offline  
post #15 of 18 Old 09-09-2013, 01:07 PM - Thread Starter
Member
 
monsterzero2001's Avatar
 
Join Date: Sep 2013
Posts: 47
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 14 Post(s)
Liked: 10
Quote:
Originally Posted by hammerdwn View Post

Is that playback on the PC from an internal drive or the same USB external storage?
Do you have copy of the rip on internal drive of the PC?
Now that you have the bluray player connected to the LAN, does it allow you to see shared folders/files on the PC? Try playing the rip via network?

dont have a networked system,just an old desktop...


The files play seamlessly on the computer off of the portable disc and off the internal hard drive,though I usually dump them off the computer to save space.

I appreciate you trying to figure this out for me!

Sony HW40ES,100" DragonFly Screen
Rogue Audio Cronos Magnum,GoldenEar T2
Cambridge Audio Azur 752BD
NAD T758,GoldenEar Super Center XL,GoldenEar SuperSats
Woo Audio WA2,BeyerDynamic T1,Sennheiser 600
PS3,PS4-monsterzero2012
monsterzero2001 is offline  
post #16 of 18 Old 09-10-2013, 09:27 AM - Thread Starter
Member
 
monsterzero2001's Avatar
 
Join Date: Sep 2013
Posts: 47
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 14 Post(s)
Liked: 10
Today I tried various trouble shooting changes to fix the problem

Took the harddrive to a friends house...all files played seamlessly.
Swapped the HDMI cables from the PS3 to Bluray.
Changed upscaling settings on receiver
Updated the firmware on TV.
Tried different smoothing settings on the TV.

The problem still persists with large files.

Is it possible that its receiver not being able to process huge amounts of info all at once?

I noticed on the panel of the receiver that whenever the stutter occured the info switched from DTS to Pro-Logic,and then back to DTS when the stutter corrected

Sony HW40ES,100" DragonFly Screen
Rogue Audio Cronos Magnum,GoldenEar T2
Cambridge Audio Azur 752BD
NAD T758,GoldenEar Super Center XL,GoldenEar SuperSats
Woo Audio WA2,BeyerDynamic T1,Sennheiser 600
PS3,PS4-monsterzero2012
monsterzero2001 is offline  
post #17 of 18 Old 09-10-2013, 09:52 AM
AVS Special Member
 
hammerdwn's Avatar
 
Join Date: Sep 2000
Location: Northern California
Posts: 4,744
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 93 Post(s)
Liked: 41
Bypass the AVR - plug the bluray player directly into the Tv. What happens?
hammerdwn is offline  
post #18 of 18 Old 09-11-2013, 06:16 AM - Thread Starter
Member
 
monsterzero2001's Avatar
 
Join Date: Sep 2013
Posts: 47
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 14 Post(s)
Liked: 10
I found the problem...here in Thailand shops on occasion can be very helpful when they smell a potential sale.

I dragged my hard drive over to a high end A/V shop here in Bangkok,and the files(yes they were .mkv) played flawlessly through their setups.

They agreed to come to my house and brought with them some high end HDMI cables,but the problem still persisted.

Then they unboxed an Oppo 103 and we tried that,and it played perfectly! The 100.00 Samsung bluray player was the culprit...
Unfortunately the Oppo was too long to fit into my theater furniture,so I will have to add another tier to the top,place the Oppo,under it,and then the TV on top of that.

But after reading the specs on the 103 vs.105,I think I will splurge for the 105 and those amazing Sabre DACs

Thanks Hammerdwn!

Sony HW40ES,100" DragonFly Screen
Rogue Audio Cronos Magnum,GoldenEar T2
Cambridge Audio Azur 752BD
NAD T758,GoldenEar Super Center XL,GoldenEar SuperSats
Woo Audio WA2,BeyerDynamic T1,Sennheiser 600
PS3,PS4-monsterzero2012
monsterzero2001 is offline  
Reply Home Theater Computers

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off