WOL on haswell mobo, causing me trouble - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 3 Old 09-25-2013, 06:55 AM - Thread Starter
Member
 
h8redv2's Avatar
 
Join Date: Nov 2006
Posts: 128
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Hi my system is Asrock H87M with Intel core i5 haswell
8 GB Kingston DDR3

Following is a recap of my setup:

Allow pci to wake is set in bios
Suspend to S3 i bios

Windows standard suspend options selected

WOL is activated on atheros network Card, with magic packet, magic packet pattern as active.

All 3 checkmarks checked, allow to power off device and allow this device to wake system and respond only to magic packet.

When I put the system to sleep, i can send a magic packet from my phone and the pc wakes.
If the pc has been a sleep for a longer period of time, the magic packet does nothing.
Seems like the device i totally powered off.

If I deselect allow computer to power off device, WOL stops working completely.

This setup worked fine on my previous build of htpc.

What am I missing ? Why does it Work, when tested immediately but not if the unit has been a sleep for a longer period of time ?

Someone know ?

Any help appreciated...
h8redv2 is offline  
Sponsored Links
Advertisement
 
post #2 of 3 Old 09-25-2013, 08:14 AM
AVS Special Member
 
Foxbat121's Avatar
 
Join Date: Jul 2003
Location: VA
Posts: 9,830
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 127 Post(s)
Liked: 204
Did you disable the hybrid sleep which will put PC into hibernation mode (power off with state saved on disc) after predefined period of time? It is in advanced settings of Power Options.
Foxbat121 is offline  
post #3 of 3 Old 09-26-2013, 08:11 AM - Thread Starter
Member
 
h8redv2's Avatar
 
Join Date: Nov 2006
Posts: 128
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Thanks...
But that does nothing... Alas...
h8redv2 is offline  
Reply Home Theater Computers

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off