WMC Windows 7 Series Not Recording - AVS Forum

AVS Forum > Video Components > Home Theater Computers > WMC Windows 7 Series Not Recording

Home Theater Computers

thebigandy's Avatar thebigandy
03:32 AM Liked: 10
post #1 of 7
09-29-2013 | Posts: 52
Joined: Jun 2006
so a year or so ago when I built my current HTPC (Windows 7, ceton infinitv 4) I would schedule series recordings and they would work fine. A few months ago, my series stopped recording, I could set a manual recording and it would be there and work fine. I then tried everything I could find on the issue (which no one seemed to have this exact problem), but I could not fix it, so tonight, I did a fresh Windows 7 install. I went in, created series recordings for my favorite shows, but there is nothing showing in the upcoming scheduled to record section.

Does anyone know how to fix this?

Thanks in advance.
hammerdwn's Avatar hammerdwn
09:11 AM Liked: 41
post #2 of 7
09-29-2013 | Posts: 4,749
Joined: Sep 2000
Try manually updating the guide data-
Settings
Tv
Guide
Get Latest Guide Listings

Check to do list after it finishes downloading, indexing.
thebigandy's Avatar thebigandy
07:14 PM Liked: 10
post #3 of 7
09-29-2013 | Posts: 52
Joined: Jun 2006
Still not showing anything in scheduled. Thanks for the try though.
pohh-bah's Avatar pohh-bah
07:25 PM Liked: 13
post #4 of 7
09-29-2013 | Posts: 74
Joined: May 2004
Is the guide working properly? Have you tried setting your guide to a different provider, like a a different cable system, maybe even in another city?
thebigandy's Avatar thebigandy
02:38 AM Liked: 10
post #5 of 7
10-01-2013 | Posts: 52
Joined: Jun 2006
Yeah the guide works completely fine. I will try and switch to another provider and report back.
thebigandy's Avatar thebigandy
10:26 PM Liked: 10
post #6 of 7
10-03-2013 | Posts: 52
Joined: Jun 2006
Still not recording anything. Ugh, this is frustrating.
Reply Home Theater Computers

Subscribe to this Thread

Powered by vBadvanced CMPS v3.2.3