hdmi horizontal lines 60hz - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 4 Old 11-08-2013, 09:16 AM - Thread Starter
Member
 
zamac_man's Avatar
 
Join Date: Jun 2007
Posts: 79
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 10
I have my notebook with ati 5650m connected to denon 1910 which is connected to a samsung 1080p lcd 60hz.

The tv shows flickering white horizontal lines. If I set the screen to 24 or 30hz it stops but the picture gets jerky.

Searching just turns up changing from 60hz but like i said above this causes other issues. I have the newst drivers for the gpu.
zamac_man is offline  
Sponsored Links
Advertisement
 
post #2 of 4 Old 11-08-2013, 03:19 PM
AVS Special Member
 
almostinsane's Avatar
 
Join Date: Sep 2002
Posts: 4,027
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 23
Try a different HDMI cable.
almostinsane is offline  
post #3 of 4 Old 11-08-2013, 06:33 PM
AVS Special Member
 
Andy_Steb's Avatar
 
Join Date: Jan 2005
Location: New Orleans
Posts: 1,016
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 20 Post(s)
Liked: 152
try 59Hz

Andy_Steb is offline  
post #4 of 4 Old 11-11-2013, 06:38 PM
Member
 
Krispy Kritter's Avatar
 
Join Date: Jun 2006
Location: St Louis, MO
Posts: 54
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 10
Test with the PC directly connected to the TV.
Krispy Kritter is offline  
Reply Home Theater Computers

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off