Windows 8.1, no Movies showing up in WMC Movie library - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 6 Old 11-24-2013, 03:09 PM - Thread Starter
AVS Special Member
 
Nethawk's Avatar
 
Join Date: Sep 2001
Posts: 2,513
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 115
Hi,

Much to my surprise I'm really liking Windows 8.1. I decided to install 8.1 pro after a [new] Samsung 840 Pro SSD meltdown and took to it immediately. I installed WMC and have recorded TV working fine with internal tuner. However I cannot get any of my .mkv files to show up "There are no items in this library yet...", despite adding and removing the same folder multiple times. I've also tried another HDD and folder by copying files over, still no luck.

I followed assasin blog (way out of date, unfortunately) and installed Lav codecs and splitter because it was more simple, with my Win7 machine I had previously used Shark codecs. But this shouldn't have anything to do with files not going into the library, should it?

Thanks in advance.

Nethawk is offline  
Sponsored Links
Advertisement
 
post #2 of 6 Old 11-24-2013, 03:28 PM
AVS Special Member
 
Shark007's Avatar
 
Join Date: Apr 2007
Location: BC, Canada
Posts: 1,080
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 20 Post(s)
Liked: 48
Quote:
Originally Posted by Nethawk View Post

I followed assasin blog (way out of date, unfortunately) and installed Lav codecs and splitter because it was more simple, with my Win7 machine I had previously used Shark codecs. But this shouldn't have anything to do with files not going into the library, should it?

Yes, there are many things my releases do that go beyond simply allowing file playback. I suggest you try the 'STANDARD' codecs releases which are little more (codec wise) than a wrapper for the LAV codecs.

Use
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
and retain your sanity.
Shark007 is offline  
post #3 of 6 Old 11-24-2013, 03:46 PM - Thread Starter
AVS Special Member
 
Nethawk's Avatar
 
Join Date: Sep 2001
Posts: 2,513
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 115
Thanks, I'll try your codec pack next. From distant memory I recall that WMC would still show titles in the library but with an error message indicating it could not playback mkv files. My gut is telling me that this is a WMC issue but it's not making much sense.

I'll report back.

Nethawk is offline  
post #4 of 6 Old 11-24-2013, 03:48 PM
AVS Special Member
 
Shark007's Avatar
 
Join Date: Apr 2007
Location: BC, Canada
Posts: 1,080
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 20 Post(s)
Liked: 48
after installation, select the [x] SUGGESTED settings checkbox and you should be all set.

Use
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
and retain your sanity.
Shark007 is offline  
post #5 of 6 Old 11-24-2013, 04:09 PM - Thread Starter
AVS Special Member
 
Nethawk's Avatar
 
Join Date: Sep 2001
Posts: 2,513
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 115
Thanks Shark, why I ever decided to go with any other solution is beyond me, as usual your solution is the best. All is well.

Nethawk is offline  
post #6 of 6 Old 11-24-2013, 04:30 PM
AVS Special Member
 
Shark007's Avatar
 
Join Date: Apr 2007
Location: BC, Canada
Posts: 1,080
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 20 Post(s)
Liked: 48
you are welcomed.

Use
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
and retain your sanity.
Shark007 is offline  
Reply Home Theater Computers

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off