Haswell NUC and TMT 6 audio clicking noise issue - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 6 Old 12-17-2013, 09:00 PM - Thread Starter
Newbie
 
je24's Avatar
 
Join Date: Dec 2004
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I am running Win 7 and XBMC on a new i5 Haswell NUC. I am using XMBC to play everything except Blu Ray 3D, which for those it is setup to use TMT6. The issue is when playing a 3D Blu Ray in TMT6 there is a very noticeable clicking noise coming through the audio every second or so for the entire movie. This does not occur when using XBMC to play other movies. Has anyone experienced this and know how to resolve it?

Thanks
je24 is offline  
Sponsored Links
Advertisement
 
post #2 of 6 Old 12-18-2013, 02:11 AM
Member
 
kokap's Avatar
 
Join Date: Sep 2009
Posts: 120
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 16
You must disable GUI sounds in XBMC:
System->Settings->System->Audio Output->Play GUI sounds = Never

or disable Navigation sounds:
System->Settings->Appearance->Skin->Navigation sounds - Off
kokap is offline  
post #3 of 6 Old 12-22-2013, 05:38 PM - Thread Starter
Newbie
 
je24's Avatar
 
Join Date: Dec 2004
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Thanks! That was the problem.

Now just need to figure out how to resolve the issue where Blu Rays stutter really bad when the audio source is HDMI. Initial research indicates this may be resolved with updated graphics drivers but I am already running the latest.
je24 is offline  
post #4 of 6 Old 12-22-2013, 07:33 PM
Member
 
Bob Olink's Avatar
 
Join Date: Nov 2010
Posts: 105
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Liked: 13
Is your sound set to Direct Sound or wasapi? In my situation the Direct Sound setting using either DTS Master HD or Dolby True HD will cause the video to stutter like crazy.
If I set it to wasapi everything plays okay. I had this problem with both an ATI card and with the Haswell i5 CPU I am using now.
Bob Olink is online now  
post #5 of 6 Old 12-31-2013, 10:31 PM - Thread Starter
Newbie
 
je24's Avatar
 
Join Date: Dec 2004
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by Bob Olink View Post

Is your sound set to Direct Sound or wasapi? In my situation the Direct Sound setting using either DTS Master HD or Dolby True HD will cause the video to stutter like crazy.
If I set it to wasapi everything plays okay. I had this problem with both an ATI card and with the Haswell i5 CPU I am using now.

It was set to direct. I changed to wasapi (both settings) and it still stutters. Is there another option to select?
je24 is offline  
post #6 of 6 Old 01-01-2014, 08:55 AM
Member
 
Bob Olink's Avatar
 
Join Date: Nov 2010
Posts: 105
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Liked: 13
Under the video output menu I have the display mode set to full screen #1 and have 'use a fullscreen window rather than a true fullscreen' toggled off. When I had it the other way my playback stuttered. I also have 'blank other displays' set to off, I don't have my HTPC connected to any other display. I have 'vertical blank sync' set to 'always enabled'. Under the video settings menu playback I have the 'Render Method' set to 'Auto Detect' and have 'allow hardware acceleration' turned off. This last one really had me going but I couldn't get some vids to play properly until I turned it off. A lot of the other options on this same playback page affect the interaction of your computer with the tv and can be changed if you have a PAL video and your tv gives you an unsupported mode error. Anyway, those are my settings and they are working great with blu-ray rips. Hope this helps, I know how frustrating sketchy playback can be. One thing I noticed was that when video playback was stuttering, if I went into the audio settings and changed the HD audio track (either DTS Master HD or Dolby True HD) to any other type of track the playback would stop stuttering. Only with the wasapi settings could I get the HD audio tracks to play nice.
Bob Olink is online now  
Reply Home Theater Computers

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off