use of eac3to - cant get it to work - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 1 Old 01-29-2014, 05:30 AM - Thread Starter
Newbie
 
dalek69's Avatar
 
Join Date: Jan 2014
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 12

Edit2: I managed to succesfully extract a TrueHD7.1ch audiotrack from a M2TS bluray rip to AC3 with full THD bitrate/ hd info AND the ac3-Core embedded track, extracted with TSMuxer. The resulting .AC3 track (7.1 channel as originnal) can then be converted  to a series of WAVs (lossless) with EAC3TO v327 , one wav per audio-channel (8 in total). These wavs are then converted to DTS-MA  (also HD) in 7.1ch with DTS-HD Master Audio suite (commercial software package). The resulting .DTSHD file can then be included in a MKV files with the separate .h264 video stream and optional subs streams. Use MKVtoolnix to remux the streams to one MKV.

The resulting mkv can be pplayed thru DLNA on my LG bp430 bluray player. (The bp player does not play THD audio in mkv but DOES already play Dts-HD in MKV.) Also, if wished, the THD ac3 track can be converted to a non-HD DTS track in EAC3To converter.

 

 

 

EDIT: i finally found out thet you must , even using eac3to GUI, type the suggested command prompt lines into the CMD box yourself!!!! I thought the GUI did that for me. so nothing happened.

 

-----------[org message]----

hello, i am trying to convert a truehd ac3 audiotrack to a set of wavs (7.1 or 5.1 channels) with eac3to. tried the different GUIS for this, but cant get it to work right.

i have ripped the truehd ac3 track to harddisk. want to recode the set of wavs to to dts-ma with DTS-HD-Master Suite software. and then put it in a mkv or m2ts or so. (prefer mkv)

I have been trying for 2 days and hours and hours. no results.

I've got Nero7 on my computer (Win7-64bit), but the DTS-MA suite only works on my win8-pro-64b. that i also have.

 

tried copying the nero7 ac3 dll to the eac3to installfolder.

get a few errors : cannot find file,  on conversion.

how do you set nero plugin for eac3to program?

tried libav encoder too.

all to no avail.

dalek69 is offline  
Reply Home Theater Computers

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off