HTPC to Emotiva UMC-200 pre/pro to Sony HW50ES projector = problem - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 3 Old 03-01-2014, 11:50 AM - Thread Starter
Member
 
anmg's Avatar
 
Join Date: Apr 2007
Posts: 93
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 12
I have HTPC (nvidia GTX660) connected to a Emotiva UMC-200 and then out to a Sony HW50ES projector. I get sound and video but I lose some of the functionality of the projector. The projector sees the signal as 3d and turns the lamp brightness to high and no iris function. If I force the signal to 2d in the projector, I can then turn the lamp down but no auto iris or simulated 3d functionality. If I connect the HTPC directly to the projector, then all functions return. If I run a blu ray player through the UMC-200 and out to the projector all functions of the projector are also good. I should be able to set the projector to auto 3d (meanig the projector determines whether to set 3d or 2d), but then the problems return. This has to be a problem with either the UMC-200 or the projector, since there is no problem with a direct hdmi connection from the HTPC to the projector.

I have been pulling my hair out the last 2 days trying to figure this out. Sony is no help. They just say that if the signal is good going in to the projector it will function properly. Something must be happening to the hdmi video signal while it is in the UMC-200 to make it look like a 3d signal or something.

Anyone have any experience with this?
anmg is offline  
Sponsored Links
Advertisement
 
post #2 of 3 Old 03-08-2014, 08:29 AM
AVS Special Member
 
nathan_h's Avatar
 
Join Date: Mar 2001
Location: SF Bay Area
Posts: 4,885
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 25 Post(s)
Liked: 77
It does sound like the Emotiva may be the issue.

I'd recommend posting in the Emotiva thread, to see if other's have the issue:

http://www.avsforum.com/t/1491348/official-emotiva-umc-200-thread


nathan_h is offline  
post #3 of 3 Old 03-10-2014, 09:40 AM
Member
 
Draden1's Avatar
 
Join Date: Jul 2012
Location: Des Moines, IA
Posts: 52
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 25
I just read about this recently and it was a setting somewhere in the htpc. Sorry but I don't remember exactly what the setting was?

Draden1 is offline  
Reply Home Theater Computers

Tags
Emotiva Umc 200 7 1 Home Theater Preamp Surround Processor , Sony Vpl Hw50es 3d Projector

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off