htpc to plasma tv snowy picture - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 6 Old 03-30-2014, 06:05 PM - Thread Starter
MHK
Member
 
MHK's Avatar
 
Join Date: Mar 2010
Posts: 18
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Hello.

My htpc is connected to a panasonic plasma with hdmi. When the desktop shows and I sit close to the tv the black background on the tv is a little snowy. When watching a movie the black bars on the top and bottom are also snowy. From the nornal sitting position I won't notice it but it still bothers me. I tried different hdmi cables but no luck. Is there anything else I can try to get rid of the snow/static?

thanks
MHK is offline  
Sponsored Links
Advertisement
 
post #2 of 6 Old 03-30-2014, 07:51 PM
Senior Member
 
Thrillho's Avatar
 
Join Date: Jan 2002
Location: Halifax,NS
Posts: 358
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
Liked: 31
That's how Plasma is. Just sit at a normal viewing distance and you'll never notice it.
gonzo90017 likes this.
Thrillho is offline  
post #3 of 6 Old 03-30-2014, 08:05 PM
AVS Special Member
 
lockdown571's Avatar
 
Join Date: Nov 2005
Posts: 1,623
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 58
Is it only happening with your HTPC or with other sources as well? Sounds like plasma dithering, in which case you are probably sitting too close to the TV. Make sure you've switched your plasma from it's default settings (usually "dynamic" or "vibrant" mode) to something like normal, movie, or cinema mode.
lockdown571 is online now  
post #4 of 6 Old 03-30-2014, 09:52 PM
AVS Special Member
 
StinDaWg's Avatar
 
Join Date: Feb 2006
Posts: 3,617
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 270 Post(s)
Liked: 159
If it's showing up in the black bars it means you need to turn the brightness down until they completely go away. Once you do this your brightness will be properly set and you should never see this issue again. On Panasonic plasmas this should be somewhere around the 50/100 mark in Cinema mode.
StinDaWg is offline  
post #5 of 6 Old 03-31-2014, 06:39 AM - Thread Starter
MHK
Member
 
MHK's Avatar
 
Join Date: Mar 2010
Posts: 18
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Thanks for your replies. I don't notice it that much with the satellite signal but it is still there. At least I know now that it is not any kind of interference or anything wrong with my htpc. I'll try some different picture settings. Thanks again
MHK is offline  
post #6 of 6 Old 03-31-2014, 10:33 AM
Newbie
 
ferlisboa's Avatar
 
Join Date: Aug 2006
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I reduced my "snowy panel" by reducing the "panel luminance settings" to Med.
ferlisboa is offline  
Reply Home Theater Computers

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off