Low Volume on Videos - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 2 Old 05-25-2014, 02:13 PM - Thread Starter
Member
 
zamac_man's Avatar
 
Join Date: Jun 2007
Posts: 79
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 10
This issue started a while back, but I am tired of ignoring it now.

Setup is
acer laptop with a 5650m, i5, etc
Denon 1910
Polk monitor 60, cs2 and 30s. Bic h100

I have an hdmi cable ran from laptop to receiver, then to tv. I have tried shark007's (mpc-hc, wmp) codecs and xbmc. Ripped bluray and bluray played from usb drive have the same issue. Before this started -32db was a good volume. -28 was really loud. Now I have to put it on -25 just to get the volume I did have on -32.


I have ran audeessey couple times and have even turned it off with no change. MP3 plays back loud. -40 is louder than -25 in movies. Personal videos in stereo seem normal too.


Dts, dts-hd, dobly, trued hd, etc are all like this. Seems like stereo is the only one that plays normal.

I have even tested this on my ps3 and get the same low volume

Anyone have any ideas? Do receivers lose power as they age?


edit: Guess this should have gone to the receiver section. The more I think about it, this might have started when I moved. I moved to a room that is about 3x5 ft smaller.
zamac_man is offline  
Sponsored Links
Advertisement
 
post #2 of 2 Old 05-25-2014, 11:25 PM
AVS Special Member
 
StinDaWg's Avatar
 
Join Date: Feb 2006
Posts: 3,610
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 265 Post(s)
Liked: 159
Windows audio properties has a volume normalization setting. I use it and it works well.
StinDaWg is offline  
Reply Home Theater Computers

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off