Simple fix for overscan and Intel graphics cards - AVS Forum
View Poll Results: Works?
Yes 0 0%
No 1 100.00%
Voters: 1. You may not vote on this poll

Forum Jump: 
 1Likes
  • 1 Post By enginetester
 
Thread Tools
post #1 of 4 Old 07-27-2014, 12:15 PM - Thread Starter
Newbie
 
Join Date: Jul 2014
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 1
Post Simple fix for overscan and Intel graphics cards

With the newer Intel graphics getting so much better, I know there are people having the same issue as me with their HTPC. The Intel software doesn't seem to have overscan correction! And Powerstrip doesn't work either.

I figured this out on an Intel 4600, Windows 7 64-bit, 15.33.18.64.3496 driver. Probably works for others though.

Right-click on desktop, then Graphics options submenu, Custom Resolutions. Select your display (your TV) on the left. Now enter the resolution you want to use (for me it was 1920x1080, 32bit, 30Hz, and the last 2 at default). Click add at the bottom.

Now right-click Graphics properties to go into the normal Intel utility. Click Display. Select your display on the left. Click Customize aspect ratio at the bottom. On the right side, you now have overscan adjustment bars! Correct your overscan and hit Apply. Done.

Please post if this works on your chip. And share across other forums, I'm not bored enough to go post this on all of them.
Attached Thumbnails
Click image for larger version

Name:	Capture.JPG
Views:	30
Size:	97.5 KB
ID:	182802  
freetvEE likes this.
enginetester is offline  
Sponsored Links
Advertisement
 
post #2 of 4 Old 07-27-2014, 02:53 PM
Member
 
Slosh's Avatar
 
Join Date: Dec 2004
Posts: 166
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 12 Post(s)
Liked: 15
This doesn't work with a 1080i HDTV. I can set the custom resolution by right clicking the desktop but in the Intel dashboard utility maintain display scaling can't be unchecked and there's no overscan sliders available (there are for my monitor, however).

i5-4440
10.18.10.3621 driver
Windows 8.1 64-bit
Slosh is offline  
post #3 of 4 Old 07-28-2014, 06:23 PM - Thread Starter
Newbie
 
Join Date: Jul 2014
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 1
That is what mine was doing at first. Might be worth trying adding the custom resolution again, restarting and then trying it.

I've also found that the Intel driver is buggy - when I change settings and hit apply, it only sometimes applies the settings. Will have to do some searching first, but I might try an older version and see if it's more stable. Maybe someone on here knows of a better driver?
enginetester is offline  
post #4 of 4 Old 08-02-2014, 11:10 AM
AVS Special Member
 
crbaldwin's Avatar
 
Join Date: Feb 2001
Posts: 1,300
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 7 Post(s)
Liked: 20
The "Scaling" setting in the Intel drivers works as overscan correction for me.
crbaldwin is online now  
Reply Home Theater Computers

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off