Intel Graphics Quantization Selection Peristent Problem - AVS Forum | Home Theater Discussions And Reviews
Baselworld is only a few weeks away. Getting the latest news is easy, Click Here for info on how to join the newsletter list. Follow our team for updates featuring event coverage, new product unveilings, watch industry news & more!

Forum Jump: 
Thread Tools
post #1 of 3 Old 08-18-2014, 04:14 AM - Thread Starter
InstantEulogy's Avatar
Join Date: Jan 2006
Posts: 157
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 15 Post(s)
Liked: 22
Intel Graphics Quantization Selection Peristent Problem

Hello Guys and Gals,

I've read up on some other forums and threads about this issue and wanted to share what I know so far. I have an Intel i7 with an AMD 6770 working in tandem on my laptop. The Intel Graphics Control Pantel controls the HDMI port settings. I connect a monitor to my receiver that definitely looks best in Full RGB, or full quantization mode, as opposed to Limited as my selection in the Intel Graphics Control Panel. The problem for me, is that when I select Full, it only saves my selection until the computer is turned off or standby or the resolution changes and also when I have to okay something as an administrator on the computer. The monitor immediately looks darker, and I have triple checked that the Intel Graphics Control Panel reverts itself to the "Limited" setting. Very annoying.

I tried the registry hack where you add the enable full rgb dword and that just took away my option for having limited or full quantization, and just made it get stuck on Limited until I removed the DWORD.

I have also tried creating a custom resolution using 1920x1080, 60Hz refresh, 32 Bit Depth and CVT-RB and CVT timings, but unfortunately those settings don't work for me either.

Is there anything else that I can do for this laptop that will get the quantization setting to stick? I am using the latest publicly available drivers for the Intel Graphics and AMD card combo from Leshcat. Until then, every time my screen flickers on or off I have to open the control panel and navigate to montior/tv settings and change it to "Full" every time. At least I have verified that it does properly go into Full mode...the settings just don't stick.
InstantEulogy is offline  
Sponsored Links
post #2 of 3 Old 09-12-2014, 09:13 AM
Join Date: Sep 2014
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 0
Could you provide a few details about your system?

1. Make / model of laptop
2. Graphics driver versions
3. Operating system
4. Monitor make and model

Also, are you clicking "Apply" after you select "Full Range"?

zonzin is offline  
post #3 of 3 Old 09-12-2014, 04:21 PM
AVS Addicted Member
Foxbat121's Avatar
Join Date: Jul 2003
Location: VA
Posts: 10,779
Mentioned: 6 Post(s)
Tagged: 0 Thread(s)
Quoted: 595 Post(s)
Liked: 350
There is a dedicated thread about this Intel issue. Do a search.
Foxbat121 is offline  
Sponsored Links
Reply Home Theater Computers

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page

Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off