Stereo Audio Question - AVS Forum | Home Theater Discussions And Reviews
Baselworld is only a few weeks away. Getting the latest news is easy, Click Here for info on how to join the newsletter list. Follow our team for updates featuring event coverage, new product unveilings, watch industry news & more!

Forum Jump: 
Thread Tools
Old 08-22-2014, 06:39 AM - Thread Starter
thehuntsouth's Avatar
Join Date: Dec 2004
Posts: 79
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 12
Unhappy Stereo Audio Question

I have been using a HTPC for close to 15 years. I just recently upgraded to a system with HDMI capabilities, and have a question.

When I play video content with 5.1 sound, the audio is the full home theater sound that I expect. When I play MP3's or other stereo audio the sound is horrible, it literally sounds like it is coming out of a tin can. I am not using any special players, just an older version of Winamp or Windows Media Player.

I recently upgrade my receiver, also to an HDMI capable unit, but the issues had started before that.

I'm not sure where to look in my configuration to improve this. Is it the player software? Possibly my receiver settings?

The system is a VM40B - using the onboard Realtek HDMI.

Any suggestions would be appreciated.

thehuntsouth is offline  
Sponsored Links
Old 08-22-2014, 07:55 AM
Senior Member
abcdefghi's Avatar
Join Date: Oct 2007
Posts: 207
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 27 Post(s)
Liked: 13
I had this same problem a few weeks back, I forget exactly what I had to do but think it was something to do with changing the speaker size on my receiver. If no one else answers before I get home, I can check and post back exactly what I did.
abcdefghi is offline  
Old 08-22-2014, 09:16 AM
AVS Special Member
blueiedgod's Avatar
Join Date: Jan 2011
Location: Amherst, NY
Posts: 1,758
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 176 Post(s)
Liked: 84
Go through the amp settings. There should be options to "fake" 5 channels, and another to combine Low Frequency and Main for the sub/speakers. It may look like "LFE+Main" or something. Whatever the owner's manual says...

6 TV's in the house on FiOS and we only pay $4.99/month to connect them all!!! Power to the CableCard and WMC7!!!
blueiedgod is offline  
Old 08-23-2014, 05:22 AM
Senior Member
Slosh's Avatar
Join Date: Dec 2004
Posts: 229
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 33 Post(s)
Liked: 23
Try a player with WASAPI. Foobar2000, MediaMonkey, XBMC, etc. (all are free).
Slosh is offline  
Sponsored Links
Thread Tools

Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off