Can't get DTS-HD-MA, Dolby TrueHD and Atmos on GTX1080 + Onkyo RT993 A/V Receiver - AVS Forum | Home Theater Discussions And Reviews
Forum Jump: 
Reply
 
Thread Tools
post #1 of 36 Old 07-17-2016, 02:44 AM - Thread Starter
Member
 
Join Date: Jul 2016
Posts: 16
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 9 Post(s)
Liked: 1
Can't get DTS-HD-MA, Dolby TrueHD and Atmos on GTX1080 + Onkyo RT993 A/V Receiver

I just made a clean full install of the new 368.81 drivers on my PC with Windows7 64, and the only supported format showing are basically DTS and DD.

I tried to use other inputs on the receiver too (dvb/sat and bluray player) but I'm still getting DTS and DD only.

Bitstreaming is enabled (Confirmed by audio volume adjustable only from the receiver)

I'm using those 2.0 hdmi cables and I'm getting 2160p@60hz no prob:

*Link Deleted

Atmos and HD audio works if I play movies from the Samsung K8500 UHD Player (I tried Deadpool and The Martian, they got Atmos and DTS-HD MA 7.1 audio), and even the manual of the receiver says it supports HD and Atmos audio formats, still I'm not getting them from the PC via HDMI with GTX 1080 and latest drivers.

How can I solve this? I dunno what else to do.

Those are the screenshots of my audio device supported formats:

*Links Deleted

*EDIT: I had to delete links to the screenshots as this is my first post so I need 5 to post links.
cpzlcu is offline  
Sponsored Links
Advertisement
 
post #2 of 36 Old 07-17-2016, 03:26 AM
Senior Member
 
Toxic teletubby's Avatar
 
Join Date: Feb 2016
Posts: 387
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 174 Post(s)
Liked: 297
Quote:
Originally Posted by cpzlcu View Post
I just made a clean full install of the new 368.81 drivers on my PC with Windows7 64, and the only supported format showing are basically DTS and DD.

I tried to use other inputs on the receiver too (dvb/sat and bluray player) but I'm still getting DTS and DD only.

Bitstreaming is enabled (Confirmed by audio volume adjustable only from the receiver)

I'm using those 2.0 hdmi cables and I'm getting 2160p@60hz no prob:

*Link Deleted

Atmos and HD audio works if I play movies from the Samsung K8500 UHD Player (I tried Deadpool and The Martian, they got Atmos and DTS-HD MA 7.1 audio), and even the manual of the receiver says it supports HD and Atmos audio formats, still I'm not getting them from the PC via HDMI with GTX 1080 and latest drivers.

How can I solve this? I dunno what else to do.

Those are the screenshots of my audio device supported formats:

*Links Deleted

*EDIT: I had to delete links to the screenshots as this is my first post so I need 5 to post links.
What disc or file are you trying to play from your pc?

Marantz SR6010 Onkyo 636 Onkyo NR801
Epson 3700 Sammy 55JS7000 Sammy K8500 Toshiba HD DVD Sony UBP-X800
Fusion 8's -JBL Studio Monitor 4406 - B&W 602's - B&W center BIC F12 Sub
Yamaha TF
Fluance bipoles for rears
Toxic teletubby is offline  
post #3 of 36 Old 07-17-2016, 03:54 AM - Thread Starter
Member
 
Join Date: Jul 2016
Posts: 16
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 9 Post(s)
Liked: 1
Quote:
Originally Posted by Toxic teletubby View Post
What disc or file are you trying to play from your pc?
Evertyhing with FLAC (Movies or DVD-A, SACD encodes in 5.1/ 7.1) they work perfectly fine as multich PCM, DD and DTS are decoded properly too, everything HD or Atmos doesn't work.
cpzlcu is offline  
 
post #4 of 36 Old 07-17-2016, 04:00 AM - Thread Starter
Member
 
Join Date: Jul 2016
Posts: 16
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 9 Post(s)
Liked: 1
Those are the supported formats I'm getting, I'm missing all the HD audios and Atmos:

cpzlcu is offline  
post #5 of 36 Old 07-17-2016, 06:02 AM
AVS Forum Special Member
 
sjchmura's Avatar
 
Join Date: Jan 2002
Location: Chicago, IL USA
Posts: 4,230
Mentioned: 24 Post(s)
Tagged: 0 Thread(s)
Quoted: 1459 Post(s)
Liked: 576
I can confirm on gtx 970, Windows 10 , atmos is fine.

There are even atmos sample discs and demos to try.

Have you tried making sure it's not your software? Get VLC or KODI, try different rendering options

In kodi I use WASPI:nvidia


Sent from my iPhone using Tapatalk

DocACE911 on Steam, XBOX, PS4
"Kill Cancer or Die"
Custom Z9 Game Settings For SDR and HDR
Sony 75" Z9, Denon X4200, Definitive Technologies BP7002 + 9.1 ATMOS, PSV 18" sub
Loving Wife and 4 year old Son who tolerate this expense!
sjchmura is online now  
post #6 of 36 Old 07-17-2016, 06:53 AM - Thread Starter
Member
 
Join Date: Jul 2016
Posts: 16
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 9 Post(s)
Liked: 1
Quote:
Originally Posted by sjchmura View Post
I can confirm on gtx 970, Windows 10 , atmos is fine.

There are even atmos sample discs and demos to try.

Have you tried making sure it's not your software? Get VLC or KODI, try different rendering options

In kodi I use WASPI:nvidia


Sent from my iPhone using Tapatalk
It doesn't matter what player I'm using if the supported formats I got on my windows audio device only shows DD and DTS. I already posted how it looks on my HTPC:



instead it should look like this:



If I play UBDs on my Samsung K8500 everything Atmos or HD 7.1 works fine, this is Creed UDB playing fine and decoding DTS-HD MA 7.1:



The only problem is on the HTPC, and I'm using mostly MPCHC with LAV btw.
cpzlcu is offline  
post #7 of 36 Old 07-17-2016, 06:54 AM
AVS Forum Special Member
 
sjchmura's Avatar
 
Join Date: Jan 2002
Location: Chicago, IL USA
Posts: 4,230
Mentioned: 24 Post(s)
Tagged: 0 Thread(s)
Quoted: 1459 Post(s)
Liked: 576
Can't get DTS-HD-MA, Dolby TrueHD and Atmos on GTX1080 + Onkyo RT993 A/V Receiver

Under Windows 10 I don't see atmos either

There are a bunch of hacks I have seen, but just drive the device directly. I doubt Windows 10 works and 7 is broken

Are you 100% sure you changed the sound device to WASPI:Nvidia. And not default direct sound?


Sent from my iPhone using Tapatalk

DocACE911 on Steam, XBOX, PS4
"Kill Cancer or Die"
Custom Z9 Game Settings For SDR and HDR
Sony 75" Z9, Denon X4200, Definitive Technologies BP7002 + 9.1 ATMOS, PSV 18" sub
Loving Wife and 4 year old Son who tolerate this expense!
sjchmura is online now  
post #8 of 36 Old 07-17-2016, 10:22 PM
AVS Forum Special Member
 
fitbrit's Avatar
 
Join Date: May 2006
Posts: 2,161
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 57 Post(s)
Liked: 53
Quote:
Originally Posted by sjchmura View Post
Under Windows 10 I don't see atmos either

There are a bunch of hacks I have seen, but just drive the device directly. I doubt Windows 10 works and 7 is broken

Are you 100% sure you changed the sound device to WASPI:Nvidia. And not default direct sound?


Sent from my iPhone using Tapatalk
You don't see ATMOS - it's a subset of Dolby TrueHD, which the OP isn't seeing.

OP, you may wish to download and reinstall the nVidia drivers again. That has usually fixed it in the past when this issue has come up, but I've never tried a GTX 1080 of course.
fitbrit is offline  
post #9 of 36 Old 07-18-2016, 07:52 AM
Member
 
Gryfter's Avatar
 
Join Date: May 2008
Location: Reno, NV
Posts: 120
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 9 Post(s)
Liked: 16
Yeah, definitely re-install the drivers. Maybe uninstall the originals first and then do a new custom install just to make sure. This has happened to me a couple of times over the years when updating my drivers and a quick re-install has always fixed it.

Gryfter is offline  
post #10 of 36 Old 07-18-2016, 10:46 AM
AVS Forum Addicted Member
 
Selden Ball's Avatar
 
Join Date: Jan 2001
Location: upstate NY
Posts: 12,428
Mentioned: 28 Post(s)
Tagged: 0 Thread(s)
Quoted: 3428 Post(s)
Liked: 1699
The 1080 is very new and its drivers are still very buggy. People have reported compatibility problems with its DisplayPort, for example, which is supposed to be fixed RSN (perhaps in the new driver released just a few days ago).

Be sure to report your problem to Nvidia, perhaps by way of the GeForce forum at https://forums.geforce.com/

Selden

Marantz SR7009 avr + MM9000 amp --> Atmos 7.1.4
Fronts=NHT 2.9+AC2, FH+TM=DefTech PM1000, LCR+TM amped
Selden Ball is online now  
post #11 of 36 Old 07-18-2016, 10:50 AM - Thread Starter
Member
 
Join Date: Jul 2016
Posts: 16
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 9 Post(s)
Liked: 1
Quote:
Originally Posted by Gryfter View Post
Yeah, definitely re-install the drivers. Maybe uninstall the originals first and then do a new custom install just to make sure. This has happened to me a couple of times over the years when updating my drivers and a quick re-install has always fixed it.
I uninstalled drivers > CCleaner > Reboot.

In the meantime I tried IGPU and MB HDMI output too, but I got the same supported formats.

I switched back to the GTX 1080 HDMI and reinstalled the 368.81 drivers with clean install.

Nothing changed about the supported formats, instead now I'm missing 20bit depths and 88/176/192Khz sample rates that I had before reinstalling the drivers.
cpzlcu is offline  
post #12 of 36 Old 07-18-2016, 10:59 AM - Thread Starter
Member
 
Join Date: Jul 2016
Posts: 16
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 9 Post(s)
Liked: 1
Quote:
Originally Posted by Selden Ball View Post
The 1080 is very new and its drivers are still very buggy. People have reported compatibility problems with its DisplayPort, for example, which is supposed to be fixed RSN (perhaps in the new driver released just a few days ago).

Be sure to report your problem to Nvidia, perhaps by way of the GeForce forum at https://forums.geforce.com/
I already posted there too with no luck yet, and I got an open ticket on nvidia.custhelp.com too, they asked me for all the MSInfo32 logs, NVIDIA Control Panel Sysinfo logs, Physx options etc. which I provided and they still didn't answered me back.
cpzlcu is offline  
post #13 of 36 Old 07-18-2016, 12:08 PM
Member
 
patoberli's Avatar
 
Join Date: Jan 2013
Posts: 71
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 20 Post(s)
Liked: 13
Can you try to lower your display resolution?
I wonder if you get the options if you run 1080p.


It looks like a display driver issue (or maybe product limitation if you run 4k):
https://forums.geforce.com/default/t...dio-formats/3/
patoberli is offline  
post #14 of 36 Old 07-18-2016, 12:21 PM
Member
 
k00zmi4's Avatar
 
Join Date: Dec 2008
Posts: 16
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by cpzlcu View Post
Nothing changed about the supported formats, instead now I'm missing 20bit depths and 88/176/192Khz sample rates that I had before reinstalling the drivers.
The 88.2/176.4 are the sampling rates you lose upon Nvidia Audio driver installation. If they're present at 'supported formats' box, it means that Nvidia Audio driver failed to install correctly. 192kHz should stay though...

So, looks like you're heading in right direction, but not quite, as HD audio formats must appear at the same time. I'd re-download the installation executable, and via the Nvidia's Custom installation run a Clean install. Make sure you've got all the needed/obsolete checkboxes selected/unckecked. If that doesn't help try the latest Beta version of the driver, available at their website. Run as admin as always.

Anyway, to simply test the HD audio output I'd go with Kodi+WASAPI output/pass-through.

Good luck!
k00zmi4 is offline  
post #15 of 36 Old 07-18-2016, 02:30 PM
Senior Member
 
Toys7505's Avatar
 
Join Date: Nov 2007
Location: Milford, Ma
Posts: 494
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 71 Post(s)
Liked: 27
Quote:
Originally Posted by cpzlcu View Post
I uninstalled drivers > CCleaner > Reboot.

In the meantime I tried IGPU and MB HDMI output too, but I got the same supported formats.

I switched back to the GTX 1080 HDMI and reinstalled the 368.81 drivers with clean install.

Nothing changed about the supported formats, instead now I'm missing 20bit depths and 88/176/192Khz sample rates that I had before reinstalling the drivers.

Since you are having the issue even with the IGPU with the MB HDMI, I am leaning toward a HDMI EDID issue. I know you mentioned the receiver is an Onkyo but what TV/Display are you using? Reason I am asking is because I was having the same issue as you. The reason you are getting only the non HD audio formats is possibly because your HTPC is picking up your TV/Display (which will only do Dolby Digital and DTS) versus your Onkyo (which can do everything). My solution to the problem was introduce a HDMI splitter coming out of the receiver going to the TV/Display. Once I did this, my HTPC now showed the HD Audio formats and my receiver now showed DTS HD MA and Dolby True HD.


Hope this help you.......


Toys

Denon AVR-3311CI, Denon DVP-602CI, B&K Reference 200.7 S2, Belkin PF60
Sony BDP-S5000ES, Silverstone HTPC (6 Tuner DVR & 10 TB Media)
PSB Stratus Minis, PSB Stratus C6, PSB Alpha S surround, James Subwoofer EMB-1200
Sharp LC-70LE755U, Harmony 880 Remote
Toys7505 is offline  
post #16 of 36 Old 07-18-2016, 05:20 PM - Thread Starter
Member
 
Join Date: Jul 2016
Posts: 16
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 9 Post(s)
Liked: 1
Quote:
Originally Posted by Toys7505 View Post
Since you are having the issue even with the IGPU with the MB HDMI, I am leaning toward a HDMI EDID issue. I know you mentioned the receiver is an Onkyo but what TV/Display are you using? Reason I am asking is because I was having the same issue as you. The reason you are getting only the non HD audio formats is possibly because your HTPC is picking up your TV/Display (which will only do Dolby Digital and DTS) versus your Onkyo (which can do everything). My solution to the problem was introduce a HDMI splitter coming out of the receiver going to the TV/Display. Once I did this, my HTPC now showed the HD Audio formats and my receiver now showed DTS HD MA and Dolby True HD.


Hope this help you.......


Toys
Yes, this seems to be the issue. Nvidia customer service is going towards the same conclusions asking me to send them my Moninfo report logs.

I'm talking with Onkyo customer service too to ask them if they can release a driver update to override the audio settings and install all the supported formats, or even simpler, just a firmware update for the receiver to add the option to set "HDMI Audio" from "TV+AMP" to just "AMP" (a lot of receivers got those options) so every HDMI drivers (in my case the Nvidia drivers) recognized the AMP EDID only and shows the correct AMP supported formats and not the TV formats.

The only thing I can do now on the HDMI page 7.2 of the Onkyo RT993 setup is basically enabling CEC devices for remote interactions and enabling passthrough.



Meantime I'm trying to understand if I can make an alternative .inf starting from the one Moninfo generates, to make a custom working AMP driver with all its audio formats available.

Any help in that direction is appreciated.
cpzlcu is offline  
post #17 of 36 Old 07-18-2016, 10:44 PM
Newbie
 
Join Date: Jul 2016
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 0
Im still using A GTX 550ti in my HTPC but last month I updated the video card driver and lost all HD audio. I then installed the driver I had on before and HD audio was back.

This is a driver issue.
rbt79 is offline  
post #18 of 36 Old 07-19-2016, 09:04 AM
Senior Member
 
Toys7505's Avatar
 
Join Date: Nov 2007
Location: Milford, Ma
Posts: 494
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 71 Post(s)
Liked: 27
Quote:
Originally Posted by rbt79 View Post
Im still using A GTX 550ti in my HTPC but last month I updated the video card driver and lost all HD audio. I then installed the driver I had on before and HD audio was back.

This is a driver issue.
So, how do you explain the OP getting the same result when he tested with the IGPU? Both the IGPU and GTX1080 won't bitstream HD Audio.......follow the breadcrumbs.........HDMI handshake

Toys

Denon AVR-3311CI, Denon DVP-602CI, B&K Reference 200.7 S2, Belkin PF60
Sony BDP-S5000ES, Silverstone HTPC (6 Tuner DVR & 10 TB Media)
PSB Stratus Minis, PSB Stratus C6, PSB Alpha S surround, James Subwoofer EMB-1200
Sharp LC-70LE755U, Harmony 880 Remote
Toys7505 is offline  
post #19 of 36 Old 07-19-2016, 01:44 PM
Member
 
patoberli's Avatar
 
Join Date: Jan 2013
Posts: 71
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 20 Post(s)
Liked: 13
Could be both, but on the Nvidia forum are many people with this issue and the newer drivers. Note that the Intel iGPU and also Nvidia GPU use the same audio drivers for the HDMI port depending on which you installed as last one.
patoberli is offline  
post #20 of 36 Old 07-19-2016, 01:52 PM
AVS Forum Addicted Member
 
Foxbat121's Avatar
 
Join Date: Jul 2003
Location: VA
Posts: 11,413
Mentioned: 7 Post(s)
Tagged: 0 Thread(s)
Quoted: 698 Post(s)
Liked: 416
So, the Onkyo AVR only has "TV+AMP" option, no way to select "AMP" only option? If that's case, any BD player connect to it will have the same problem.
Foxbat121 is online now  
post #21 of 36 Old 07-21-2016, 01:07 AM
Newbie
 
Join Date: Jul 2016
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 0
Are you using the latest nvidia driver? If so install the previous version and see what happens.
rbt79 is offline  
post #22 of 36 Old 07-21-2016, 02:08 AM - Thread Starter
Member
 
Join Date: Jul 2016
Posts: 16
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 9 Post(s)
Liked: 1
Quote:
Originally Posted by Foxbat121 View Post
So, the Onkyo AVR only has "TV+AMP" option, no way to select "AMP" only option? If that's case, any BD player connect to it will have the same problem.
Yes, I wrote to Onkyo customer service to ask them for a firmware update on the receiver to add the "AMP" only option.

I don't have any problem with the Samsung UDB K8500 player as I already said few posts ago.

And I confirm it's an EDID problem and not a driver issue, I tried using the KS8000 49" TV on this PC and suddenly all the HD audio options appeared.
cpzlcu is offline  
post #23 of 36 Old 07-21-2016, 05:21 AM
AVS Forum Addicted Member
 
Foxbat121's Avatar
 
Join Date: Jul 2003
Location: VA
Posts: 11,413
Mentioned: 7 Post(s)
Tagged: 0 Thread(s)
Quoted: 698 Post(s)
Liked: 416
But your UBD player will see and should obey the same EDID restrictions. Really bizarre behavior if it is true. But, I have read too many similar Onkyo issues here. Guess Onkyo just not HTPC friendly.
Foxbat121 is online now  
post #24 of 36 Old 07-21-2016, 08:31 AM
Senior Member
 
Toys7505's Avatar
 
Join Date: Nov 2007
Location: Milford, Ma
Posts: 494
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 71 Post(s)
Liked: 27
Quote:
Originally Posted by cpzlcu View Post

And I confirm it's an EDID problem and not a driver issue, I tried using the KS8000 49" TV on this PC and suddenly all the HD audio options appeared.

OP - get this HDMI splitter from Monoprice - http://www.monoprice.com/product?p_id=8204 it will get rid of your EDID Handshake issue. Place between your Onkyo AVR and Original TV you were using. I did this on a setup I have and it stopped the EDID of TV overriding that of my AVR, then and only then, did I get the HD Audio formats to show up in one of my HTPC's.


Toys

Denon AVR-3311CI, Denon DVP-602CI, B&K Reference 200.7 S2, Belkin PF60
Sony BDP-S5000ES, Silverstone HTPC (6 Tuner DVR & 10 TB Media)
PSB Stratus Minis, PSB Stratus C6, PSB Alpha S surround, James Subwoofer EMB-1200
Sharp LC-70LE755U, Harmony 880 Remote
Toys7505 is offline  
post #25 of 36 Old 07-22-2016, 11:23 PM
Senior Member
 
ikkuranus's Avatar
 
Join Date: Feb 2013
Posts: 371
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 86 Post(s)
Liked: 53
Assuming this is an Intel system, do you have Intel management engine interface installed? Not having that would prevent hd audio formats from showing up in the sound properties> supported formats tab on both integrated and dedicated gpus.

ikkuranus is offline  
post #26 of 36 Old 07-23-2016, 03:54 PM
Member
 
6pence's Avatar
 
Join Date: Nov 2001
Location: Denver, NC
Posts: 35
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Liked: 13
I have the same receiver...could not get it to recognize Atmos, despite hours on phone with tech support, trying two different BluRay players. Finally, the suggested downloading latest firmware, and now it works! You'd think an Atmos receiver could decode an Atmos signal, right out of the box, but noooooo!
6pence is offline  
post #27 of 36 Old 07-25-2016, 09:33 AM
Senior Member
 
Gary Bechtold's Avatar
 
Join Date: Feb 2007
Location: Katy, Texas
Posts: 373
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 93 Post(s)
Liked: 115
I have an Onkyo TX-NR709 receiver for my computer audio setup. I recently put in a friend's "old" nVidia GeForce GTX 980 Ti video card in my computer. When I run off the HDMI output of the video card It cuts off the audio at 24/96. It will not do 24/192. Now when I had my old GeForce GTX 680 video card it would do 24/192 with current video drivers. This is with my Dell 24 inch monitor that runs at 1920x1200 resolution. Now if I "dumb" the resolution down to 1920x1080 on the GTX 980 Ti then I get 24/192 playback capability. To make matters more confusing if I use the built in video on my Core i7 4790k processor I get full 24/192 capability at 1920x1200 resolution. This makes no sense at all. I would like to fix this!
Attached Thumbnails
Click image for larger version

Name:	AV-I.png
Views:	384
Size:	121.3 KB
ID:	1564281   Click image for larger version

Name:	AV-NV.png
Views:	367
Size:	124.0 KB
ID:	1564289   Click image for larger version

Name:	AV-NV2.png
Views:	378
Size:	926.4 KB
ID:	1564297  
Gary Bechtold is offline  
post #28 of 36 Old 08-13-2016, 02:55 PM
Newbie
 
Join Date: Aug 2016
Posts: 11
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 7 Post(s)
Liked: 1
Don't count on Dolby Atmos appearing in the list of supported audio formats – it won't! Atmos is not a separate format – it's just an extension of either Dolby TrueHD or Dolby Digital Plus.
Heavenly71 is offline  
post #29 of 36 Old 09-07-2017, 02:49 PM
Newbie
 
HDjunkie21's Avatar
 
Join Date: May 2010
Location: Richmond, BC, CANADA
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Unhappy was this ever resolved @cpuzlcu ??

sorry to redig this old thread up but after a lot of reading and searching the internet, i'm having the EXACT same issue as you OP (cpuzlcu).

HTPC (win10) --> ONKYO TX-SR705 --> Panasonic Plasma 1080p

My Windows 10 HTPC cannot see any HD Audio formats (Dolby TrueHD or DTS-HD MA) nomatter what I've tried.

I'm wondering if you ever found a solution cpuzlcu?

I've already tried the EDID hack/override based on another long threat here at AVS but to no luck still. I do believe it is an EDID issue but still no resolution as of yet and it still doesn't show on Windows sound.

Any input is greatly appreciated.
HDjunkie21 is offline  
post #30 of 36 Old 09-08-2017, 03:15 AM
Member
 
patoberli's Avatar
 
Join Date: Jan 2013
Posts: 71
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 20 Post(s)
Liked: 13
Which audio driver do you currently have installed for the HDMI port? It should be shown in the Playback devices list (Intel, Nvidia, AMD or Microsoft). Could you show a screenshot of the audio device properties from the playback devices screen?
patoberli is offline  
Sponsored Links
Advertisement
 
Reply Home Theater Computers

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off