ATI DVD Player question - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 1 Old 05-05-2001, 01:12 AM - Thread Starter
Senior Member
 
G. Ramian's Avatar
 
Join Date: Sep 1999
Location: Santa Barbara, CA, USA
Posts: 270
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
My apologies for the lack of timeliness here. Just got around to the ATI player after straightening out the Radeon custom resolution issues last weekend.

First, I installed the player from the driver installation disk, then updated to the downloaded version 4.1.0.0. Aside from the weird image size, which can be corrected with either DVDGenie or YxY, DVDs play fine. The problem is that when I click the menu item "setup," it always causes a "This program has performed an illegal operation" error. Has anyone else seen this or know how to fix it? The Dvd.dll file says version 7.1.017, the Radeon driver is 7093, and the OS is W98SE, if that is relevant.

Curiously, Cinemaster plays perfectly and now looks and sounds better than ever, probably because the ATI software installed a new engine or because of the Radeon card. Also, it was necessary to delete the atitvo32.dll (macrovision) file to get either player to work.

Jerry

G. Ramian is offline  
Closed Thread Home Theater Computers

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off