Stuttering issue possibly Same Interupt on Radeon / SBLive? - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 5 Old 05-03-2001, 02:40 PM - Thread Starter
Advanced Member
 
Rickd's Avatar
 
Join Date: Jun 2000
Location: New Zealand
Posts: 539
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 10
Today I noticed that my Radeon DDR AGP card and PCI based SBLive are sharing the same IRQ 14. Is this the possible cause of my stuttering on certain scenes. I will try another slot or reasign the sound cards IRQ and test this out but has anyone else an idea if this is a cause of these kind of problems?

My Rig
Duron 850
128MB Cas 3 RAM
A7V133 MB
Pioneer 16 speed 106 DVD
Radeon DDR
Maxtor 20MB 5400 RPM

[This message has been edited by Rickd (edited 05-03-2001).]

No matter where you go there you are!
Rickd is offline  
Sponsored Links
Advertisement
 
post #2 of 5 Old 05-04-2001, 11:11 AM
Member
 
spacecat's Avatar
 
Join Date: Apr 2001
Posts: 77
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
via chipsets are designed to share IRQs however they can be a bit flakey with certain cards esp soundcards.
Try disabling the SB dos emulation it may help.
On my Abit Raid MOBO if i dont disable this it continually crashes!! however when disabled the system Video & sound runs perfectly
spacecat is offline  
post #3 of 5 Old 05-04-2001, 04:22 PM
Member
 
FerretLover's Avatar
 
Join Date: Mar 2000
Location: Sunnyvale, CA
Posts: 144
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
On many motherboards, PCI slot right next to the AGP slot use the same IRQ. It's best to leave the PCI slot right next to the AGP slot empty.
FerretLover is offline  
post #4 of 5 Old 05-04-2001, 10:16 PM - Thread Starter
Advanced Member
 
Rickd's Avatar
 
Join Date: Jun 2000
Location: New Zealand
Posts: 539
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 10
How do you disable the dos emulation or driver for sound card?

No matter where you go there you are!
Rickd is offline  
post #5 of 5 Old 05-05-2001, 05:48 AM
Member
 
spacecat's Avatar
 
Join Date: Apr 2001
Posts: 77
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
to disable sb emulation
settings-control panel -system-device manager- sb emulation-properties- disable in all profiles - reboot( if done right there should be a little red x over the entry for sb emulation)
spacecat is offline  
Closed Thread Home Theater Computers

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off