need help: My pc to hdmi to Denon to TV : movie but no sound? - AVS Forum | Home Theater Discussions And Reviews
Forum Jump: 
 
Thread Tools
post #1 of 4 Old 09-10-2017, 11:58 AM - Thread Starter
Member
 
herbeapuce's Avatar
 
Join Date: May 2011
Posts: 19
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
Liked: 10
need help: My pc to hdmi to Denon to TV : movie but no sound?

Hi..

Yesterday I tried to listen to a movie I had in my laptop on my big TV . I plugged an HDMI cable into my labtop, and into my Denon (AVR-891) receiver. with the Denon remote I then choose the mode DVD. the movie started to play in the big screen, but the sound didn't make it to my home theater speakers. the sound was still coming from the laptop (volume too low and bad quality). I tried with 2 different hdmi cables but same thing. the laptop has windows10. I tried to play the movie with a few different programs and no change.

What do you think the problem is and how to fix it please ?

thanks for your help

herb
herbeapuce is offline  
Sponsored Links
Advertisement
 
post #2 of 4 Old 09-10-2017, 12:04 PM
Member
 
Join Date: Jul 2017
Posts: 96
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 64 Post(s)
Liked: 13
Quote:
Originally Posted by herbeapuce View Post
Hi..

Yesterday I tried to listen to a movie I had in my laptop on my big TV . I plugged an HDMI cable into my labtop, and into my Denon (AVR-891) receiver. with the Denon remote I then choose the mode DVD. the movie started to play in the big screen, but the sound didn't make it to my home theater speakers. the sound was still coming from the laptop (volume too low and bad quality). I tried with 2 different hdmi cables but same thing. the laptop has windows10. I tried to play the movie with a few different programs and no change.

What do you think the problem is and how to fix it please ?

thanks for your help

herb
This is probably the issue: Make sure to right-click on the volume icon in the bottom right corner of windows, select playback devices, then disable the PC speakers and enable the receiver. You can right-click on the playback device (in your case, the receiver) and click test in order to make sure sound is coming out.

Some other times, I need to insert the hdmi into my laptop, remove it and then insert it again. It's odd, but many times on the first-try the sound doesnt work, so I need to take it out and re-insert it.

The last stage would be to make sure to check the player (vlc, mpc, etc.) settings itself, whatever software you're using you should make sure you haven't fiddled with any settings that may not send audio to the receiver. It sounds like your problems are not this, so you can leave this step for last.

Denon 1612 ; Klipsch RP-160m ; Klipsch RP-250c ; Wharfedale Valdus 300 ; Emotiva Basx s12
gygess is offline  
post #3 of 4 Old 09-10-2017, 12:29 PM - Thread Starter
Member
 
herbeapuce's Avatar
 
Join Date: May 2011
Posts: 19
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
Liked: 10
Quote:
Originally Posted by gygess View Post
This is probably the issue: Make sure to right-click on the volume icon in the bottom right corner of windows, select playback devices, then disable the PC speakers and enable the receiver. You can right-click on the playback device (in your case, the receiver) and click test in order to make sure sound is coming out.

Some other times, I need to insert the hdmi into my laptop, remove it and then insert it again. It's odd, but many times on the first-try the sound doesnt work, so I need to take it out and re-insert it.

The last stage would be to make sure to check the player (vlc, mpc, etc.) settings itself, whatever software you're using you should make sure you haven't fiddled with any settings that may not send audio to the receiver. It sounds like your problems are not this, so you can leave this step for last.
thank you much for your help.
I will check this tonight and report back
Best Regards
herb
herbeapuce is offline  
 
post #4 of 4 Old 09-10-2017, 04:24 PM
AVS Forum Addicted Member
 
Foxbat121's Avatar
 
Join Date: Jul 2003
Location: VA
Posts: 11,413
Mentioned: 7 Post(s)
Tagged: 0 Thread(s)
Quoted: 698 Post(s)
Liked: 416
Windows does not always output audio to HDMI devices by default. In this case, it seems stuck on internal speakers of the PC. All you have to do is left click on the speaker icon in the task tray and select your HDMI device as audio output. I would always double check the audio playback device everytime I plug in an HDMI device.
Foxbat121 is online now  
Sponsored Links
Advertisement
 
Reply Home Theater Computers

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off