Green dot crawl on new Rad PC on G90 - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 2 Old 06-09-2001, 04:22 PM - Thread Starter
Newbie
 
Tc4542's Avatar
 
Join Date: Jun 2001
Location: Oklahoma City, Ok 73116
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Hi everyone. I just entered the HTPC world from the Faroudja world yesterday. I have a G90. The picture is incredible but I have a problem. On a lot of disks there is green dot crawl type artifacts that come and go. It almost looks like laser rot used to look like. Mike M and I troubleshot it for 2 hours but it's still there. I'm setup at 1440 x 960 at 60 and 72. The pc is the Rad 32 dd/ATI. Any ideas?
Thanks,
T.C.
Tc4542 is offline  
Sponsored Links
Advertisement
 
post #2 of 2 Old 06-09-2001, 05:52 PM
AVS Addicted Member
 
Cliff Watson's Avatar
 
Join Date: Mar 1999
Location: Augusta, GA (for real)
Posts: 14,159
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
T.C,

Make sure that Adaptive De-Interlacing is not enabled for DVD playback in the ATI Multimedia Center located in the Windows Control Panel.


------------------
Best Regards, Cliff
Digital Connection, LLC
cwatson53@home.com
Cliff Watson is offline  
Closed Thread Home Theater Computers

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off