my yxy and ati still do not work.. - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 9 Old 06-08-2001, 05:31 PM - Thread Starter
AVS Club Gold
 
Alan Gouger's Avatar
 
Join Date: Jan 1999
Location: Florida
Posts: 18,726
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 16
I keep downloading the new yxy for the ati player and I can get this thing to work.
I now have another version yxy on my desktop and when I fire it up it says file error missing.
I cannot delete this file or take it off my desktop.

I just tried unziping the new file again and it went into this same file.

Does anyone have the complete program as one download.
I am definetly doing something wrong.
Arggg

------------------
Alan Gouger
Thanks for supporting AV Science.
www.avscience.com

[This message has been edited by Alan Gouger (edited 06-08-2001).]
Alan Gouger is offline  
Sponsored Links
Advertisement
 
post #2 of 9 Old 06-08-2001, 05:52 PM
Senior Member
 
a1rabbit's Avatar
 
Join Date: May 2001
Location: Surrey, BC, Canada
Posts: 469
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
If you simply want to delete it you can go through dos and do it. Also is it set as read only? right click the file and go to properties, see if it has a click next to read only, of so untic it and tic archive.

This is just for deleting purposes, I have no idea about the rest, i'm not into HTPC..........yet *evil grin*

------------------
Visit My Bedroom Entertainment Center.
a1rabbit is offline  
post #3 of 9 Old 06-08-2001, 05:52 PM
AVS Special Member
 
Vern Dias's Avatar
 
Join Date: Jun 1999
Location: Allen TX USA
Posts: 4,978
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I have sent you an email. This packages works fine on my system (Win98SE).

Vern
Vern Dias is offline  
post #4 of 9 Old 06-08-2001, 05:56 PM
Advanced Member
 
Chivs's Avatar
 
Join Date: Nov 1999
Location: Atlanta, GA
Posts: 793
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Alan,
Not quite sure what is happening, but the zip file on my website is just the main app. It still needs the main program install that Jim prepared.

Email me directly if you still need help. Vern may have given you a slightly updated version I sent him a couple of weeks ago.

Chivs
PS I really need to get all these mods into one package and stop the confusion.

Andrew Chilvers
TheaterTek Inc.
Chivs is offline  
post #5 of 9 Old 06-08-2001, 09:39 PM
AVS Special Member
 
vruiz's Avatar
 
Join Date: May 2000
Location: Brooklyn. NY
Posts: 4,534
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Has the locked aspect ratio issue of ATI with YXY been fixed? So now I can use the ATI player for my non-anamorphic DVD's also? If so, where can I download it?

------------------
Vic Ruiz
STOP HDCP/DFAST/5C
vruiz is offline  
post #6 of 9 Old 06-09-2001, 06:22 AM
AVS Special Member
 
Vern Dias's Avatar
 
Join Date: Jun 1999
Location: Allen TX USA
Posts: 4,978
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
No, it hasn't.

Vern
Vern Dias is offline  
post #7 of 9 Old 06-09-2001, 11:09 AM
Advanced Member
 
Chivs's Avatar
 
Join Date: Nov 1999
Location: Atlanta, GA
Posts: 793
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
The issue of the locked aspect ratio is with the ATI player and not YXY. When an overlay is created, it can be toggled between stretch and lock mode. This is done by the controlling software. Unfortunately YXY can't override this.

I'm pretty suprised that ATI hasn't released a simple patch to an obvious bug quite honestly.

Chivs

Andrew Chilvers
TheaterTek Inc.
Chivs is offline  
post #8 of 9 Old 06-09-2001, 11:17 AM
AVS Special Member
 
vruiz's Avatar
 
Join Date: May 2000
Location: Brooklyn. NY
Posts: 4,534
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
So then, what's Alan talking about? You don't need YXY to play anamorphic DVD's with the ATI player. You just use it in full screen. Am I missing something here?

------------------
Vic Ruiz
STOP HDCP/DFAST/5C

[This message has been edited by vruiz (edited 06-09-2001).]
vruiz is offline  
post #9 of 9 Old 06-09-2001, 11:56 PM
Senior Member
 
Sore Eyes's Avatar
 
Join Date: Nov 2000
Posts: 304
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Side Issue;

When using yxy with ATI player, I find that turning blanking on will often blank my entire screen. Any thoughts?

Thanks
Sore Eyes is offline  
Closed Thread Home Theater Computers

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off