MYHD trouble with AMD duel core processor. No video. - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 9 Old 03-26-2006, 08:58 PM - Thread Starter
AVS Club Gold
 
Alan Gouger's Avatar
 
Join Date: Jan 1999
Location: Florida
Posts: 18,726
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 16
I just loaded my MYHD card in my new HTPC. The PC has a AMD duel core processor. My servers connected to this PC are mapped and showing up and the MYHD card launches and works fine but while its playing the file I have blanks video and audio. If I transfer the file to my main PC it plays fine just not from any servers connected to the main PC. Not sure of the term but hyper something but Im told with a duel core I need to disable one of the processors.

Im not very technical with PCs but Im trying the bes I can describing this.

Anyone know how to do this or if there is anything else I can try.

Thank you.
Alan Gouger is offline  
Sponsored Links
Advertisement
 
post #2 of 9 Old 03-27-2006, 05:31 AM
Advanced Member
 
thepicman's Avatar
 
Join Date: Nov 2002
Location: Bottom of a Gin Bottle
Posts: 628
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by Alan Gouger
The PC has a AMD duel core processor. My servers connected to this PC are mapped and showing up and the MYHD card launches and works fine but while its playing the file I have blanks video and audio. If I transfer the file to my main PC it plays fine just not from any servers connected to the main PC.
Alan,

From the MetaFAQ:

Question: HyperThreading, multi-processor, dual-core disables certain features (DVD, firewire, etc.)

From Digital Connection FAQ:
http://www.digitalconnection.com/Support/cn_myhd_1.asp

MyHD software will work with Dual and HyperThreading systems, however there are some functions that do not work properly without disabling this feature. The three functions that will not work under dual processor/hyperthreading is:

DVD-Playback

Playback of recorded files over a network

Firewire recording to D-VHS tape player using MDP-130 software

I think you are having this problem. If I mistunderstood, please let me know.

TPM

Didn't I already say enough?

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
thepicman is offline  
post #3 of 9 Old 03-27-2006, 07:18 AM - Thread Starter
AVS Club Gold
 
Alan Gouger's Avatar
 
Join Date: Jan 1999
Location: Florida
Posts: 18,726
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 16
TPM

Yes, I cannot playback my recorded ts. files :(

Ive now been told a few things but do not know which will work.
I was told I need to turn off one of the processors but was not told how to do this.
I was told there is a registry hack but not told how to do this.

Any help is appreciated:)
Alan Gouger is offline  
post #4 of 9 Old 03-27-2006, 07:44 AM
AVS Special Member
 
sfhub's Avatar
 
Join Date: Aug 2001
Posts: 9,527
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 11
Most likely there is an option in your BIOS to turn off the second processor.

When you first turn on the PC either some BIOS identification comes on the screen or you see some image identifying the PC. At this point, depending on the BIOS, you hit "DEL" or "F10" or some special key on the keyboard to enter the BIOS config. There will be several options, setting the clock, the HD types, etc. Under processor menu or advanced menu, there should be something that sounds like disable dual core.

The instruction manual will probably have more detailed and pertinent info.

Try disabling the 2nd core and see if playback improves.
sfhub is offline  
post #5 of 9 Old 03-27-2006, 08:39 AM - Thread Starter
AVS Club Gold
 
Alan Gouger's Avatar
 
Join Date: Jan 1999
Location: Florida
Posts: 18,726
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 16
Quote:
Originally Posted by sfhub
Most likely there is an option in your BIOS to turn off the second processor.

When you first turn on the PC either some BIOS identification comes on the screen or you see some image identifying the PC. At this point, depending on the BIOS, you hit "DEL" or "F10" or some special key on the keyboard to enter the BIOS config. There will be several options, setting the clock, the HD types, etc. Under processor menu or advanced menu, there should be something that sounds like disable dual core.

The instruction manual will probably have more detailed and pertinent info.

Try disabling the 2nd core and see if playback improves.

Hi

Tried that last night. Nothing in the Bios to turn off the sencond processor. My PC guy who built the machine read through the manual and cant figure out how to turn it off. Im not a PC geru so Im stuck waiting :)
Alan Gouger is offline  
post #6 of 9 Old 03-27-2006, 10:39 AM
Super Moderator
 
Bob Sorel's Avatar
 
Join Date: Jan 2000
Posts: 8,463
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 66 Post(s)
Liked: 116
Well, Alan, the dual core processor or hyperthreading is DEFINITELY your problem, as MyHD will not play over a LAN unless it (or they) is disabled. I don't know much of anything about AMD processors, but with Intel it is a simple matter to disable hyperthreading in the BIOS. As soon as I disabled hyperthreading, .TS playback over my LAN became possible. Having the latest and the greatest in the PC world is not always optimum unfortunately.

If you give us the exact model of motherboard you have, maybe one of us kind souls will check an online manual for you to see if we can find the setting that needs to be disabled....;)

_______________________________

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
Bob Sorel is offline  
post #7 of 9 Old 03-27-2006, 10:47 AM
 
alk3997's Avatar
 
Join Date: Jan 2004
Posts: 3,722
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 87
As far as I know there is no way to "turn off" the second processor in an AMD dual core processor. Unlike hyperthreading, where one processor acts like it is multiple processors, the AMD dual core chips really have two cores and the second processor is integral to the way the overall chip works.

Dual cores have lower clock speeds than their single core counterparts. Less with AMD than Intel. Is it possible to exchange your dual core? If so, you might wan to look at an AMD FX-57 or one of the AMD San Diego 4000+ chips.
alk3997 is offline  
post #8 of 9 Old 03-27-2006, 12:25 PM
AVS Special Member
 
sfhub's Avatar
 
Join Date: Aug 2001
Posts: 9,527
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 11
Quote:
Originally Posted by Alan Gouger
Hi

Tried that last night. Nothing in the Bios to turn off the sencond processor. My PC guy who built the machine read through the manual and cant figure out how to turn it off. Im not a PC geru so Im stuck waiting :)
EDIT: No need to try. Doesn't work with my HT system, so probably won't work with dual core.

I don't know if this will work, but it is worth a try.

Run MyHD.exe

Press ctrl-alt-del to get task manager

Click on "Process" tab

Find MyHD.exe

Right click on MyHD.exe

Select "Set Affinity"

Check CPU 0, uncheck CPU 1

Again, this may or may not work, I haven't tried it.
sfhub is offline  
post #9 of 9 Old 03-27-2006, 12:45 PM
AVS Special Member
 
miimura's Avatar
 
Join Date: Apr 2002
Location: Cupertino, CA
Posts: 1,345
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Alan,

You don't have to do anything to your BIOS. Just have Windows start with only one CPU. Edit your Boot.ini to have something like the following:

Quote:
[operating systems]
multi(0)disk(0)rdisk(0)partition(1)\\WINDOWS="Microsoft Windows XP Professional" /fastdetect
multi(0)disk(0)rdisk(0)partition(1)\\WINDOWS="Microsoft Windows XP Pro Uniprocessor" /fastdetect /onecpu
see http://www.sysinternals.com/Information/bootini.html for more startup options. This will add a selection to your boot process so you can choose whether you want to start up the normal way or force only one cpu. You can get there by going to System Properties->Advanced->Startup and Recovery->Settings. Clicking the Edit button there will take you right to the Boot.ini in Notepad. This dialog also allows you to set your default selection and how long it will put up the text-mode list of choices at boot time.
However, this kinda defeats the purpose of having a dual-core machine, but at least you can use all the MyHD features. Network playback is a must for me on the HTPC. My HTPC has HT off in the BIOS, but my server which also has a MyHD for recording, just does without those features that don't work with MP/HT.

- Mike
miimura is offline  
Closed Thread Home Theater Computers

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off