Has anyone gotten the VGX-XL3 to do 1080p instead of 1080i? - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 8 Old 05-02-2007, 02:30 PM - Thread Starter
Member
 
rangerx83's Avatar
 
Join Date: Dec 2006
Posts: 34
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
...I can't find a way. I'm connected via HDMI to a Sony 52" Bravia. I'm aware that the XL1 or XL2 can do it, but the XL3 does NOT seem to support it.

Thanks in advance.
rangerx83 is offline  
Sponsored Links
Advertisement
 
post #2 of 8 Old 05-03-2007, 02:54 AM
AVS Special Member
 
imws's Avatar
 
Join Date: Sep 2000
Location: New York, NY USA
Posts: 1,399
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 12
I noticed this as well on a demo machine at J&R the only hd resolutions listed were all interlaced. I believe it is related to the monitor driver that is being used. It is a generic PnP driver at least on the J&R machine. This was connected to a 46" Sony Bravia LCD. There's not a lot of information on this machine on the internet.
imws is offline  
post #3 of 8 Old 05-03-2007, 06:53 AM
Member
 
EnterFace's Avatar
 
Join Date: May 2007
Location: Memphis
Posts: 23
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by imws View Post

I noticed this as well on a demo machine at J&R the only hd resolutions listed were all interlaced. I believe it is related to the monitor driver that is being used. It is a generic PnP driver at least on the J&R machine. This was connected to a 46" Sony Bravia LCD. There's not a lot of information on this machine on the internet.

That is the way my computer came this week with that generic driver for some run of the mill monitor, I wonder if there are any drivers out there that take HDTVs into consideration? I have my computer connected to a Sony 60XBR2 that is supposed to be 1080p but I'll never know since my Blu-Ray optical drive seem to do only interlacing.
EnterFace is offline  
post #4 of 8 Old 05-03-2007, 08:36 AM
Member
 
EnterFace's Avatar
 
Join Date: May 2007
Location: Memphis
Posts: 23
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by rangerx83 View Post

...I can't find a way. I'm connected via HDMI to a Sony 52" Bravia. I'm aware that the XL1 or XL2 can do it, but the XL3 does NOT seem to support it.

Thanks in advance.

Check your PM
EnterFace is offline  
post #5 of 8 Old 05-26-2007, 09:43 AM
Newbie
 
ds7777's Avatar
 
Join Date: May 2007
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
yeh even my vaio ar-38g cant output 1080p onto my 60" sony xrd tv (which supports 1080p). i wish i could find a way to get this to work! do let me know if u find anythign that allows this geforce go 7600 GT to output 1080p!
ds7777 is offline  
post #6 of 8 Old 06-06-2007, 08:40 AM
Senior Member
 
pdampier's Avatar
 
Join Date: Sep 2000
Location: Redmond, WA, USA
Posts: 316
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I got 1080p once but then lost it.

History:

Installed machine for the first time - Applied all WU updates and Norton updates. Updated in-box Sony driver to the driver on the CD they ship with the XL3 (98.13). Used the system like that for a while. Updated the drivers to 158.24 from the nVidia web site. During the install (after the installer uninstalled the two previous nvidia drivers) the screen went black and never came back. Once the HDD stopped spinning I hard powered it down and on reboot I had 1080p as an option. However I had no sound at all over HDMI to the TV (it had worked prior).

I did a system re-image (F10 on POST). While this was going on I changed the TV over to another HDMI connection and noticed no audio on that - Turned TV off/on and audio was back! Damn, it was a TV issue most likely....

Since the re-image I have re-tried the above but still only get 1080i with the 158.24 nVidia drivers...
pdampier is offline  
post #7 of 8 Old 06-06-2007, 09:53 AM
Senior Member
 
Ralph3's Avatar
 
Join Date: Jan 2007
Posts: 203
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Ralph3 is offline  
post #8 of 8 Old 12-14-2007, 09:34 AM
Senior Member
 
techieg's Avatar
 
Join Date: Dec 2007
Posts: 252
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
See my posting in the following thread to set 1080p; http://www.avsforum.com/avs-vb/showt...hlight=vgx-xl3

Open Software Foundation.
http://www.opensoftwarefoundry.org
The Foundation for Information & Communications Technology.Â
Open Systems, Inc.
http://www.opensysinc.net
techieg is offline  
Reply Home Theater Computers

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off