Sony VGX-TP1 HDMI out won't connect to JVC RX-D411S receiver HDMI input - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 1 Old 05-29-2007, 09:49 PM - Thread Starter
Newbie
 
j2xl's Avatar
 
Join Date: May 2007
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
(apologies for the cross-post, but I'm not sure where the problem lies.)

I recently purchased a Sony VAIO VGX-TP1 home theater PC. This computer has an HDMI output so I connected it to the DBS IN port on my receiver (a JVC RX-D411S). This is the same port, with the same configuration, that I used with my HDMI cable box without incident.

My television displays "No Signal" when DBS is selected on the receiver and the computer is turned on. The HDMI light on the receiver does not illuminate when the computer is on. If I connect the computer directly to the TV's HDMI input, I can see the computer output clearly on the TV.

When I change to other settings, such as VCR (my PlayStation 2) and DVR/DVD (my Xbox 360), the HDMI light illuminates and both sound and video come through without a problem.

What would cause the receiver not to recognize the HDMI connection to the computer?
j2xl is offline  
Reply Home Theater Computers

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off