.mkv splitter and vista x64 media center - AVS Forum
Forum Jump: 
Reply
 
Thread Tools
post #1 of 33 Old 01-19-2008, 01:28 AM - Thread Starter
Member
 
LeCramp's Avatar
 
Join Date: Aug 2007
Posts: 26
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I got a little problem with Vista Media Center (x64) and Haali's matroska splitter. I can't get them to work together.

I got ffdshow x64 installed, and it works like a charm. The matroska splitter also works fine in the 32bit players like media player classic and the 32bit windows media player. I also see the .mkv files fine in Media Center after adding the registry hack. But I get a "Windows Media Center can't open the file" when I try and open any file that the matroska splitter is tied to (including .avi if I add that file to the media splitter on install).

I've only been able to find 32bit versions of Haali's matroska splitter, I might have to use a 64bit? If so, anyone got a link?

Or any other input as to what I'm doing wrong here?
LeCramp is offline  
Sponsored Links
Advertisement
 
post #2 of 33 Old 01-20-2008, 01:26 AM - Thread Starter
Member
 
LeCramp's Avatar
 
Join Date: Aug 2007
Posts: 26
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Well, I solved this myself. I'm not 100% happy with how it's done, but it will have to do until the slackers making the matroska splitters get around to compile a x64 version of their otherwise great work

For those interested, here's what I did:

Uninstalled all codecs I've installed myself (ffdshow and haali media splitter)
Installed first the 32bit version of Vista Codec Pack
Installed the x64 componets of Vista Codec Pack

And it worked. The codec pack can be found here: http://shark007.testbox.dk/

I can now play all my .mkv movies directly from Vista Media Center and through MyMovies. I'm a happy camper now.
LeCramp is offline  
post #3 of 33 Old 01-20-2008, 08:18 AM
AVS Special Member
 
jhoff80's Avatar
 
Join Date: May 2005
Posts: 4,005
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 50 Post(s)
Liked: 148
I personally don't have any 32 bit codecs installed, I just use the 64 bit Media Player instead of the 32 bit one. How I got everything to work was to install the 64 bit components mentioned above. Then, I went to C:\\windows\\system32\\ where the x64 components had installed a 64 bit version of gabest's matroskasplitter.ax I then copied that to the desktop uninstalled the x64 components, and manually registered that filter and installed the newest ffdshow tryouts for 64 bit.

XBL/Steam: JHoff80
jhoff80 is online now  
post #4 of 33 Old 01-21-2008, 11:22 AM - Thread Starter
Member
 
LeCramp's Avatar
 
Join Date: Aug 2007
Posts: 26
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Sweet - good idea. Thanks for the tip.
LeCramp is offline  
post #5 of 33 Old 01-26-2008, 06:37 AM - Thread Starter
Member
 
LeCramp's Avatar
 
Join Date: Aug 2007
Posts: 26
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Finally got around to this, and as nice as the Vista Codec Pack is - a pure FFDshow runs better for me.

Sure, the Vista Codec Pack enabled me to see .MKV movies - but whatever mpeg2 player it uses messed up my remote-control when watching DVD's. I could not use the left or right menu-select buttons as it made the menus speed up and down.

So after some grinding teeth at that, I finally remembered this post and figured I'd try it out.

Here's the procedure if anyone else is interrested:

1. Install the Vista Codec Pack - and then install the x64 components pack. (reboot if needed)

2. Copy the MatroskaSplitter.AX found in "c:\\program files (x86)\\vista codec pack\\filters\\" (i think) to a new place.

3. Uninstall the x64 components and the vista codec pack again. (reboot if needed)

4. Install the newest FFDShow

5. In a command prompt run this command: C:\\Windows\\SysWOW64\
egsvr32.exe /s "\\MatroskaSplitter.ax"

In my case the path was like this: C:\\Windows\\SysWOW64\
egsvr32.exe /s "C:\\Install\\Gabest Matroska Splitter x64\\MatroskaSplitter.ax"

6. Copy everything between the "----" lines below into a text file. Rename the text file to enable_mkv.reg and run it to enable media center to recognise MKV files:

------------------------------
Windows Registry Editor Version 5.00

[HKEY_CLASSES_ROOT\\.ogm]
"PerceivedType"="video"
"Content Type"="video/x-ogm"

[HKEY_LOCAL_MACHINE\\SOFTWARE\\Microsoft\\Multimedia\\WMPlaye r\\Extensions\\.ogm]
"Runtime"=dword:00000007
"Permissions"=dword:0000000f
"UserApprovedOwning"="yes"


[HKEY_CLASSES_ROOT\\.mkv]
"PerceivedType"="video"
"Content Type"="video/x-matroska"

[HKEY_LOCAL_MACHINE\\SOFTWARE\\Microsoft\\Multimedia\\WMPlaye r\\Extensions\\.mkv]
"Runtime"=dword:00000007
"Permissions"=dword:0000000f
"UserApprovedOwning"="yes"
------------------------------

You should now be able to play MKV files in Vista 64 media center and only have FFDShow installed along with the Gabest Matroska Splitter. This will have to do until Haali compiles a 64 bit version of his excelent splitter.
LeCramp is offline  
post #6 of 33 Old 02-07-2008, 09:41 AM
Member
 
pantala's Avatar
 
Join Date: Mar 2005
Posts: 22
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
What are you using to switch between audio and subtitle streams in VMC? I installed Media Control but it doesn't seem to do anything when I click on the Audio/Subtitle button. According to Media Control, there is no ffdshow instance, although the ffdshow OSD displays if I turn it on, so I think ffdshow is indeed running.
pantala is offline  
post #7 of 33 Old 02-07-2008, 11:42 AM
AVS Special Member
 
jhoff80's Avatar
 
Join Date: May 2005
Posts: 4,005
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 50 Post(s)
Liked: 148
http://sourceforge.net/project/showf...roup_id=205650

Now you don't have to worry about installing codec packs first just for this splitter.

XBL/Steam: JHoff80
jhoff80 is online now  
post #8 of 33 Old 04-06-2008, 07:33 PM
Newbie
 
ruckerz's Avatar
 
Join Date: Dec 2007
Posts: 5
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Oddly only happens when playing in media center. Anybody experiencing this? Should I be better off with ffdshow experimental?
ruckerz is offline  
post #9 of 33 Old 04-07-2008, 04:09 PM
Newbie
 
bufodill's Avatar
 
Join Date: Apr 2008
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I tried installing the newest ffdshow, adding the Guliverkli2 matroska splitter and then entering the needed registry info from the post above here. But nope, my media center wont play x264 mkv or even xvid for that matter.
Works like a champ in wmp though
bufodill is offline  
post #10 of 33 Old 04-21-2008, 10:43 AM
Member
 
spon's Avatar
 
Join Date: Mar 2008
Posts: 74
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
i'm using the codec packs found here:
http://shark007.testbox.dk/

I also installed the latest ffdshow x64 codec.

VMC will play xvids and .264/mkv movie files ok. however, I can't get it to play H.264/mkv TV shows correctly. it plays with slow stutter that many report. any advice on how to play these files from within VMC??

thanks!
spon is offline  
post #11 of 33 Old 04-21-2008, 04:04 PM
Member
 
emp3r0r's Avatar
 
Join Date: Apr 2004
Posts: 79
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
i've also experienced the same juttery/slow playback in x64 VMC. I have to play back my files in 32bit apps.
emp3r0r is offline  
post #12 of 33 Old 05-21-2008, 07:18 PM
Member
 
HeXeD's Avatar
 
Join Date: Sep 2007
Posts: 17
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
This is a known issue for Vista Media Center running on multiple core processors. I have a quad core and it has a inconsistent studder or "hitching" effect. You have to make a media center icon on desktop and replace "target" information with:

%SystemRoot%\\System32\\cmd.exe /C start /Affinity 1 %SystemRoot%\\ehome\\ehshell.exe

Hope that helps
HeXeD is offline  
post #13 of 33 Old 05-22-2008, 06:24 PM
Senior Member
 
sh1ft3rDtCom's Avatar
 
Join Date: Sep 2007
Location: Chicagoland
Posts: 228
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by HeXeD View Post

This is a known issue for Vista Media Center running on multiple core processors.

Shut up, really? Dual-core too?
sh1ft3rDtCom is offline  
post #14 of 33 Old 05-26-2008, 10:05 AM
Senior Member
 
eminence55's Avatar
 
Join Date: Oct 2006
Posts: 239
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I have just did clean install Vista Ultimate 64. Upgrade to SP1. Here is all I have done since SP1 install:

Then download and install FFDshow tryout beta 4 x64(all defaults + AVIsynth plugin capable on install).
and I registered Gabest x64 MKV splitter.

followed this and the links required as my guide:
http://a8t8.spaces.live.com/blog/cns...13E8!141.entry

instructions are the same as listed in this post except installing codec pack just to get the splitter.

VMC looks to attempt to play video. After double clicking get a screen flicker, the Finished/Resume/Start screen from when you stop a video, a flicker and then "Cannot Play Video" error.

to test the file:
I then downloaded/installed Zoomplayer file played fine. Tried Windows media player, Plays fine ( no fast forward slider but plays).

I then tried the link above for a different named x64 mkv splitter and manually registered still same prob.

Whay have I missed to get VMC x64 to play mkv?


EDIT: it does not play in WMP 64 only WMP 32. So only 32bit players are working. This leads me to think my x64 codecs and/or spliter are not working as some .avis also don't play in 64 bit media player.
eminence55 is offline  
post #15 of 33 Old 06-03-2008, 03:05 PM
Newbie
 
vasilis1983's Avatar
 
Join Date: Jun 2008
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
hello,

i just wasted the last few hours trying to understand why media player plays MKV correctly and VMC stutters (the video plays like in slow motion while the sound is normal).

i figured out that i was running WMP in 32-bit mode unlike VMC who runs on 64bit mode (without any option). WMP 32bit uses the 32bit decoders who work correctly and VMC uses the 64bit decoders who has the stuttering problem.

after i figured out that the main problem is the matroska x64 decoder, i googled it around seeing that many people has this problem

does anybody know if this problem can be fixed or we need to wait for a new release of the 64-bit version?

just FYI i have a core2duo@2.4, ati2600xt, 3gb of ram running Vista x64.

edit: forgot to add that when I switch to WMP 64-bit I have the same problem like VMC.

hope someone figures this out,
cheers!
vasilis1983 is offline  
post #16 of 33 Old 06-03-2008, 03:53 PM
Newbie
 
vasilis1983's Avatar
 
Join Date: Jun 2008
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
doh, i just found out what's wrong.

it's an extremely stupid bug on ffdshow x64.

just enable WMP 64bit, install ffdshow x64, then install only the filter of matroska 64bit, and --pay attention-- enable the OSD of ffdshow and the video will stop stuttering.

i know OSD is annoying so just make it small and move it's position out of screen and it will play fine, till we get a proper release of ffdshow without that annoying bug.

enjoy.
vasilis1983 is offline  
post #17 of 33 Old 07-13-2008, 02:00 PM
Newbie
 
only_me's Avatar
 
Join Date: Jul 2008
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
OMG vasilis1983, thank you so much for that information! I spent the past 5 hours trying to get h264 .mkv playing in vmc 64 bit without stuttering.

even with ffdshow x64 and matroska x64 I had no success. thank god I finally found your posting - after enabling OSD it is working perfectly now.

I just registered to say thanks and to confirm your workaround.
only_me is offline  
post #18 of 33 Old 07-13-2008, 08:23 PM
Newbie
 
ar1550's Avatar
 
Join Date: Dec 2007
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by vasilis1983 View Post

doh, i just found out what's wrong.

it's an extremely stupid bug on ffdshow x64.

just enable WMP 64bit, install ffdshow x64, then install only the filter of matroska 64bit, and --pay attention-- enable the OSD of ffdshow and the video will stop stuttering.

i know OSD is annoying so just make it small and move it's position out of screen and it will play fine, till we get a proper release of ffdshow without that annoying bug.

enjoy.

This is awesome information, I recently did a dual boot XP MCE32/Vista Ultimate 64 setup and gave up on booting into Vista because I couldn't play back videos correctly under it. Now I can! For anyone else using this trick to get playback to work, you can also go to the Font options for the OSD and drag the Alpha sliders all the way off; even though the OSD is checked on it will be completely transparent.
Now I just need to get NGRC to actually work and I'll be all set!
ar1550 is offline  
post #19 of 33 Old 07-14-2008, 07:36 PM
Member
 
dazzo17's Avatar
 
Join Date: Aug 2007
Location: Perth Australia
Posts: 159
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 11
vasilis1983 thanks for the tip worked great I wasted many hours changing codecs etc and your tip just works I was even looking at overclocking as I thought that might be the problem but the q6600 at stock only hits 33% on 1080p material so a lot of what you read is rubbish thanks again for the tip. Have you notified ffdshow tryouts of the bug as many would appreciate this fixed im sure.
dazzo17 is offline  
post #20 of 33 Old 08-15-2008, 12:51 PM
Senior Member
 
jdubbs23's Avatar
 
Join Date: Feb 2007
Posts: 236
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Is this still the only workaround? To enable the OSD? Has this been fixed to not have to enable the OSD?
jdubbs23 is offline  
post #21 of 33 Old 09-02-2008, 12:31 AM
Advanced Member
 
DigitalAV's Avatar
 
Join Date: Mar 2003
Location: United States of Advertising
Posts: 567
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Liked: 10
Does this allow you to use the video card's hardware acceleration?

Currently using MPC x64 on an HP 2500z tablet with AMD's Puma (ZM-84 2.4GHz w/ ATI HD 3200) and this method: http://forums.boxtorrents.com/index.php?topic=10948.0.

CPU utilization is only around 20 - 30% while 720p mkv's play nice and smooth on battery with CPU limited to 60% max via power save profile.

Would love to be able to play these on VMC with the included lil remote.

DigitalAV is offline  
post #22 of 33 Old 09-30-2008, 04:48 AM
Newbie
 
s0ulja's Avatar
 
Join Date: Jan 2003
Posts: 9
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
the real fix is to get rid of that ATI card and get a nvidia card...

that's what fixed it for me
s0ulja is offline  
post #23 of 33 Old 09-30-2008, 06:19 PM
Member
 
dazzo17's Avatar
 
Join Date: Aug 2007
Location: Perth Australia
Posts: 159
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 11
You dont need OSD just change the ffdshow output from yuy2 to nv12 it worked for me now I have smoothe playback of 1080p mkv files with 30% cpu.
dazzo17 is offline  
post #24 of 33 Old 10-07-2008, 04:40 PM
Member
 
rsxthrilla's Avatar
 
Join Date: Jul 2008
Posts: 37
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Well this seems to have worked for me as far as viewing the MKVs, I certainly appreciate that. Next thing i've run into is some MKVs that I have will be equipped with multiple audio streams, and for whatever reason the spanish or director commentary is the default. Only Core Media Player seems to be able to select which stream you want. Any ideas on that one?
rsxthrilla is offline  
post #25 of 33 Old 11-23-2008, 01:13 PM
Member
 
Nitrobass24's Avatar
 
Join Date: Nov 2008
Posts: 73
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Ok so I have installed

FFDShowx64
registered Gabest splitter x64
run mkv registry edit

But when I try to open a x264 mkv file in VMC i only get sound

If I play it in WMPx64 i get picture and sound but VMC only sound?

Any Ideas?
Nitrobass24 is offline  
post #26 of 33 Old 12-02-2008, 09:37 AM
Member
 
andsoitgoes's Avatar
 
Join Date: Jul 2008
Posts: 38
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by LeCramp View Post

Well, I solved this myself. I'm not 100% happy with how it's done, but it will have to do until the slackers making the matroska splitters get around to compile a x64 version of their otherwise great work

For those interested, here's what I did:

Uninstalled all codecs I've installed myself (ffdshow and haali media splitter)
Installed first the 32bit version of Vista Codec Pack
Installed the x64 componets of Vista Codec Pack

And it worked. The codec pack can be found here: http://shark007.testbox.dk/

I can now play all my .mkv movies directly from Vista Media Center and through MyMovies. I'm a happy camper now.

Perfect. I did exactly this and it's working like a champ now. I'm glad I came upon these steps, and I'm glad you posted them here - 11 months later and although they still haven't fixed it, it still works!!

of course, uninstalling a whole bunch of stuff and then reinstalling the codecs may have solved the problem, but hey - who cares, it works now!
andsoitgoes is offline  
post #27 of 33 Old 12-17-2008, 04:05 PM
Member
 
rizorith's Avatar
 
Join Date: Feb 2008
Posts: 180
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by LeCramp View Post

Finally got around to this, and as nice as the Vista Codec Pack is - a pure FFDshow runs better for me.

Sure, the Vista Codec Pack enabled me to see .MKV movies - but whatever mpeg2 player it uses messed up my remote-control when watching DVD's. I could not use the left or right menu-select buttons as it made the menus speed up and down.

So after some grinding teeth at that, I finally remembered this post and figured I'd try it out.

Here's the procedure if anyone else is interrested:

1. Install the Vista Codec Pack - and then install the x64 components pack. (reboot if needed)

2. Copy the MatroskaSplitter.AX found in "c:\\program files (x86)\\vista codec pack\\filters\\" (i think) to a new place.

3. Uninstall the x64 components and the vista codec pack again. (reboot if needed)

4. Install the newest FFDShow

5. In a command prompt run this command: C:\\Windows\\SysWOW64\
egsvr32.exe /s "\\MatroskaSplitter.ax"

In my case the path was like this: C:\\Windows\\SysWOW64\
egsvr32.exe /s "C:\\Install\\Gabest Matroska Splitter x64\\MatroskaSplitter.ax"

6. Copy everything between the "----" lines below into a text file. Rename the text file to enable_mkv.reg and run it to enable media center to recognise MKV files:

------------------------------
Windows Registry Editor Version 5.00

[HKEY_CLASSES_ROOT\\.ogm]
"PerceivedType"="video"
"Content Type"="video/x-ogm"

[HKEY_LOCAL_MACHINE\\SOFTWARE\\Microsoft\\Multimedia\\WMPlaye r\\Extensions\\.ogm]
"Runtime"=dword:00000007
"Permissions"=dword:0000000f
"UserApprovedOwning"="yes"


[HKEY_CLASSES_ROOT\\.mkv]
"PerceivedType"="video"
"Content Type"="video/x-matroska"

[HKEY_LOCAL_MACHINE\\SOFTWARE\\Microsoft\\Multimedia\\WMPlaye r\\Extensions\\.mkv]
"Runtime"=dword:00000007
"Permissions"=dword:0000000f
"UserApprovedOwning"="yes"
------------------------------

You should now be able to play MKV files in Vista 64 media center and only have FFDShow installed along with the Gabest Matroska Splitter. This will have to do until Haali compiles a 64 bit version of his excelent splitter.

I tried this method and when i play a movie in vmc i get the following message: Media Center cannot find the specified file. Make sure the path is typed correctly.

Any suggestions? I had this thing working but had to do a fresh install of vista 64 and for the last 2 weeks I haven't been able to get it to play mkv files in vmc.
rizorith is offline  
post #28 of 33 Old 12-30-2008, 06:17 PM
Newbie
 
TomM22's Avatar
 
Join Date: Dec 2008
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Hi All, Thanks to this thread, I can play now mkv file.

I did the following on a fresh Vista Ultimat 64 bit SP1 + all updates installed:
1.) installed ffdshow (ffdshow_rev2547_20081228_clsid_x64.exe)
2.) downloded "Matroska Splitter 1.0.3.0" , same as jhoff80 mentioned above
3.) registered Matrroska Splitter: C:\\Windows\\SysWOW64\
egsvr32.exe /s "\\MatroskaSplitter.ax", as LeCramp mentioned above, and finally
4.) created / executed the REG file also from LeCramp:
------------------------------
Windows Registry Editor Version 5.00

[HKEY_CLASSES_ROOT\\.ogm]
"PerceivedType"="video"
"Content Type"="video/x-ogm"

[HKEY_LOCAL_MACHINE\\SOFTWARE\\Microsoft\\Multimedia\\WMPlaye r\\Ex tensions\\.ogm]
"Runtime"=dword:00000007
"Permissions"=dword:0000000f
"UserApprovedOwning"="yes"


[HKEY_CLASSES_ROOT\\.mkv]
"PerceivedType"="video"
"Content Type"="video/x-matroska"

[HKEY_LOCAL_MACHINE\\SOFTWARE\\Microsoft\\Multimedia\\WMPlaye r\\Ex tensions\\.mkv]
"Runtime"=dword:00000007
"Permissions"=dword:0000000f
"UserApprovedOwning"="yes"
------------------------------

Then I rebooted my HTPC and VMC started to recognise the MKV files, thumbnails was assigned to the folders, and I can play the mkv files.
(Wanted to include links, but there is an anti-spammer rule in this forum, so I was not allowed, sorry.)
TomM22 is offline  
post #29 of 33 Old 12-30-2008, 07:39 PM
Member
 
rizorith's Avatar
 
Join Date: Feb 2008
Posts: 180
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I hate to be a pest but can anyone help me with this? I tried the solution above many times but keep getting this when I try to play a mkv in vmc

Media Center cannot find the specified file. Make sure the path is typed correctly.

I think I did everything right. When I registered the matroska splitter I didn't get a message of any sort, just a new prompt in windows. Was I just supposed to type the text exactly? I assume by run you mean just type the c:\\windows\\syswow64 etc etc and hit return.

I'm about a week away from just going with a blu-ray player at this point but I'd really like to get this working if I can.
rizorith is offline  
post #30 of 33 Old 01-17-2009, 11:55 AM
Newbie
 
Trickery's Avatar
 
Join Date: Jul 2007
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Just wanted to thank everyone for their hard work! This post was very useful.

I was able to find another thread though that pointed to a very useful download.

majorgeeks.com/Vista_Codec_x64_Components_d5535.html

I just downloaded and installed this, it registered the proper filters, and just did the reg edit that is listed in this thread and BAM. All was good, and I did not have to install anything else!
Trickery is offline  
Reply Home Theater Computers

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off