Help with FIOS & IVS? - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 8 Old 08-12-2008, 04:46 PM - Thread Starter
Newbie
 
n.phelge's Avatar
 
Join Date: Nov 2007
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I moved recently, and we just got FIOS. But, I'm unsuccessful in setting up Internet Video Sharing. My configuration is:

- Standard Actiontec router/modem
- WGE101 wireless bridge connected to ReplayTV unit

I have no problem downloading the channel guide, but any attempts to setup port forwarding through the Actiontec fails the connection test. I've searched all over this forum and the web for suggestions, but I have been unsuccessful. If someone has any steps or recommendations, I would appreciate it.

Thanks in advance
n.phelge is offline  
Sponsored Links
Advertisement
 
post #2 of 8 Old 08-12-2008, 10:16 PM
AVS Special Member
 
gweempose's Avatar
 
Join Date: Nov 2001
Location: Northbrook, IL
Posts: 2,482
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 13 Post(s)
Liked: 30
Quote:
Originally Posted by n.phelge View Post


I have no problem downloading the channel guide ...

With FIOS that should have taken all of three seconds.
gweempose is offline  
post #3 of 8 Old 08-13-2008, 07:08 AM
AVS Special Member
 
BaysideBas's Avatar
 
Join Date: Jan 2001
Location: Bayside, NY, USA
Posts: 6,545
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Well, I've had FiOS broadband for 2 years now. I recall setting up port forwarding on the DLink router to have been a straightforward matter, maybe 15 minutes for 4 Replays. Last week I finally got FiOS TV and with it came a brand new router [private branded Verizon]. This router features a coax connection that is used by the STBs for guide data and other communications with the mother ship [a single cable to a splitter on the video line handles all STBs this side of the ONT - Optical Network Terminal].

However, setting up port forwarding was anything but straightforward, it took me over 3 hours to figure it out and make it work. If there hadn't been IVS tester on poopli, I'd still be fiddling around with the settings. The router manual was of no help, and it was strictly a matter of try this, try that, lather, rinse, repeat.

||||||||||||||| Soylent Green is.......PEOPLE! Or is it a Status Bar? Ah, it's a dessert topping!
BaysideBas is offline  
post #4 of 8 Old 08-13-2008, 06:01 PM - Thread Starter
Newbie
 
n.phelge's Avatar
 
Join Date: Nov 2007
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by BaysideBas View Post

However, setting up port forwarding was anything but straightforward, it took me over 3 hours to figure it out and make it work. If there hadn't been IVS tester on poopli, I'd still be fiddling around with the settings. The router manual was of no help, and it was strictly a matter of try this, try that, lather, rinse, repeat.

That has been my process as well, but no luck yet. Could you please do me a favor and post the port forwarding rule details you have setup for your ReplayTV on the modem configuration? Setting this stuff up with DSL was a piece of cake.

Thanks in advance
n.phelge is offline  
post #5 of 8 Old 08-14-2008, 05:29 AM
AVS Special Member
 
BaysideBas's Avatar
 
Join Date: Jan 2001
Location: Bayside, NY, USA
Posts: 6,545
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
That probably wouldn't help you at all, all routers have their own way of setting port forwarding up. So, unless your router is a Verizon MI424WR Wireless Broadband Router, my findings not only wouldn't help, but they could actually screw up your setup.

||||||||||||||| Soylent Green is.......PEOPLE! Or is it a Status Bar? Ah, it's a dessert topping!
BaysideBas is offline  
post #6 of 8 Old 08-14-2008, 06:44 AM
Member
 
rlichtefeld's Avatar
 
Join Date: Nov 2003
Location: Lawrenceville, GA
Posts: 149
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by n.phelge View Post

That has been my process as well, but no luck yet. Could you please do me a favor and post the port forwarding rule details you have setup for your ReplayTV on the modem configuration? Setting this stuff up with DSL was a piece of cake.

Thanks in advance

Try:
http://portforward.com/

It has instructions for many routers on how to forward ports.

Rob

Thanks: ijprest, waynethedvrguy, Remmer99, hdonzis, gduprey, LeeThompson, j.m., archdog99, FlipFlop, The Dreamer, chriv and all the other Replay Hackers out there.
rlichtefeld is offline  
post #7 of 8 Old 08-14-2008, 10:25 AM
AVS Special Member
 
BaysideBas's Avatar
 
Join Date: Jan 2001
Location: Bayside, NY, USA
Posts: 6,545
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
This may help you, apparently the Verizon router is the Actiontec. At least the model designations are the same and the screenshots on the web page match.

http://portforward.com/english/route...WR/default.htm

However, one point of contention is that in the dropdown protocol list there was no TCP, and I had to go a couple of screens deeper to retrieve it. That made no sense to me since TCP is the most common protocol in use.

Good luck! And thanks Rob for the pointer to portforward.com. I now know a couple of useful bits of information about my router that I didn't before.

||||||||||||||| Soylent Green is.......PEOPLE! Or is it a Status Bar? Ah, it's a dessert topping!
BaysideBas is offline  
post #8 of 8 Old 11-15-2008, 09:18 AM
Member
 
rf75's Avatar
 
Join Date: Jan 2004
Location: WNY
Posts: 160
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 11
(Post removed because I figured out the port forwarding should be FROM: ANY TO: port of RTV instead of FROM: port of RTV TO: port of RTV. Duh.)
rf75 is offline  
Reply ReplayTV & Showstopper PVRs

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off