Yet another Verizon FIOS ActionTec MI424WR port forwarding problem - AVS Forum
Forum Jump: 
 
Thread Tools
Old 03-06-2009, 04:26 PM - Thread Starter
Senior Member
 
Dougmeister's Avatar
 
Join Date: Dec 2003
Posts: 319
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Liked: 10
I tried the settings as listed here:

http://www.planetreplay.com/phpBB2/v...ic.php?t=13529

and here:

http://www.avsforum.com/avs-vb/showthread.php?t=1055672

And I still can't get Poopli to work (esp. the IVS Tester).

This post says that Verizon blocks this sort of thing:

http://www.dslreports.com/forum/rema...96969~start=20

Am I fighting a losing battle? All research I've done comes up w/ dif't answers. Some folks say it's impossible, others say it can be done, but when I follow their steps, it doesn't work for me. Any help would be appreciated. Thanks.


BTW, I just have FIOS internet, not FIOS TV, if that matters.
Dougmeister is offline  
Sponsored Links
Advertisement
 
Old 03-07-2009, 12:18 PM
Advanced Member
 
cliffcor's Avatar
 
Join Date: May 2002
Location: Pacific Northwest
Posts: 638
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I have that Router and Fios and don't have any trouble. I'm going to say for the steps below that your Replay uses port 39000 and the static address of your replay is 192.168.1.50 Insert your own values.

Log into your Router, Firewall Settings. Yes to the Nag Screen, Port Forwarding.
Down At the Bottom Select Add
Leave Public Address UNChecked. 192.168.1.50 in the network address
Under Protocol Click Add, Service Name RTV1 (I use a different # for each replay)
Add Server Ports, TCP, 39000 Apply
Apply
Apply

If that doesn't get you on the right track, let me know.
cliffcor is offline  
Old 03-10-2009, 04:33 AM
Member
 
jimrin's Avatar
 
Join Date: Nov 2004
Posts: 41
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Under your other post, I have posted my setup with router MI424-WR. I have not experienced any problems setting up port forwarding with ReplayTV, IVSMagic, or SlingPlayer...

By the way, as a hint, did you follow step by step instructions on setting it up per: http://www.poopli.com/forum/showthre...=&threadid=816

Because you should test everything is set up correctly within your local area network before trying to see if it is working from the Internet.
jimrin is offline  
Old 03-10-2009, 10:15 AM
AVS Special Member
 
BaysideBas's Avatar
 
Join Date: Jan 2001
Location: Bayside, NY, USA
Posts: 6,545
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
The only problem I had with the ActionTec was in trying to assign static IP addresses for the Replays. Drove me crazy in that after a couple of days the router reverted to dynamic IP addresses. The solution was to wait until the ActionTec assigned the IP addresses at its whim, and then set those very same addresses on each Replay as a static address. Never had a problem again. As to port forwarding, I agree, it isn't very clear or intuitive, but once properly set it's reliable [as evidenced by my managing to send over 1,500 shows in just the last 9 months on the ActionTec].

||||||||||||||| Soylent Green is.......PEOPLE! Or is it a Status Bar? Ah, it's a dessert topping!
BaysideBas is offline  
Old 03-13-2009, 07:44 PM - Thread Starter
Senior Member
 
Dougmeister's Avatar
 
Join Date: Dec 2003
Posts: 319
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Liked: 10
Quote:
Originally Posted by cliffcor View Post

I have that Router and Fios and don't have any trouble. I'm going to say for the steps below that your Replay uses port 39000 and the static address of your replay is 192.168.1.50 Insert your own values.

Log into your Router, Firewall Settings. Yes to the Nag Screen, Port Forwarding.
Down At the Bottom Select Add
Leave Public Address UNChecked. 192.168.1.50 in the network address
Under Protocol Click Add, Service Name RTV1 (I use a different # for each replay)
Add Server Ports, TCP, 39000 Apply
Apply
Apply

If that doesn't get you on the right track, let me know.

Sorry it took so long to reply. Followed your instructions to the letter, substituting the IP address of my Replay and a dif't port number.

Your "Protocol" rule reads as follows:

"RTV1 - TCP 39000 -> Any"

Correct? (Mine has a dif't port, but just making sure)
Dougmeister is offline  
Old 03-15-2009, 11:10 AM - Thread Starter
Senior Member
 
Dougmeister's Avatar
 
Join Date: Dec 2003
Posts: 319
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Liked: 10
Quote:
Originally Posted by jimrin View Post

Under your other post, I have posted my setup with router MI424-WR. I have not experienced any problems setting up port forwarding with ReplayTV, IVSMagic, or SlingPlayer...

By the way, as a hint, did you follow step by step instructions on setting it up per: http://www.poopli.com/forum/showthre...=&threadid=816

Because you should test everything is set up correctly within your local area network before trying to see if it is working from the Internet.

I'm good up through step #3 (but that one passes regardless of which port I use; it's like they're ALL getting forwarded to the Replay... something that elsewhere in that thread I see is a No-No?)

Step #4 does not work. All I get is a blank HTML page.

Edit: changed port to 29000 and this time it worked. Thanks, all.
Dougmeister is offline  
 
Thread Tools


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off