Connecting DTA (Thomson DCI1011COM) and ReplayTV 4508 - AVS Forum
Forum Jump: 
Reply
 
Thread Tools
post #1 of 40 Old 06-12-2010, 05:06 PM - Thread Starter
Newbie
 
alwysquiet's Avatar
 
Join Date: May 2007
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Sorry, if this post seems to be redundant.

I have a ReplayTV4508.
I was using it with just the cable coaxial and no box.
Due to the recent "Upgrade" at Comcast, I am forced (like everyone else) to use a DTA (Thomson DCI1011COM) in order to get any stations that I subscribe to that aren't "Basic" channels.

I placed the DTA within my equipment configuration:
1. Unplug coaxial from input on Replay
2. Take that cable and plug it into the DTA input
3. Take new cable and plug one end into output of DTA and other into input of Replay
4. Take IR Blaster from Replay (yes, I had one connected to the Replay but wasn't doing anything) and stuck it on front of DTA
5. Enter settings of Replay
My Replay shows code 1237 for all Thomson and does have 0237 for Pace (which everyone is mentioning). (I've tried both to no avail.)
Are you telling me that this Pace code won't work unless I do some elaborate setup "push" to the Replay using DVArchive???? (Yes, I do use DVArchive but for removing shows from my Replay that I would like to save... nothing else)

So, here I am, not sure if the ir blaster is in the wrong place, because I've read that it can't be directly over the "Circle" on the fromt of the DTA (wish someone would post a pic... a pic is worth a THOUSAND words)

OR

if I'm using a wrong code

OR

if the codes I am using just simply won't do the trick as is.



I've read that there is a way to check and make sure that the IR blaster is working by looking at the "eye" of the IR Blaster through a digital camera and then change the channels on your Replay (You should see a tiny burst of light in the camera coming from the IR Blaster when you change the channel). Doing this shows that the IR Blaster that is connected to the Replay is working fine.

I've tried taking DTA IR Blater and plugging it into the DTA and then taking the Replay IR Blaster and connect it (tape it) to the DTA Blaster (eyes directly touching and/or further apart). This didn't work either.
(I did try the above troubleshooting to test the DTA Blaster and get no light burst from it using the IR Blaster that came with it, but not sure if I should. Tried plugging the Replay IR blaster into the DTA and get a constant light showing from it on the dig camera screen, so again not sure if the blaster and/or blaster port on the DTA are working... but the remote for the DTA is changing it's channels so I think the "Eye" on the front of the DTA is working fine.)

I do feel that I can call myself technical but I'm just not getting it.

Is my equipment placement not correct?
Does it sound as if the equipment may not be working correctly?
Are the existing codes in the Replay just for show and I need to do something else to make them work or should they in fact work if they exist?


**The reason it has taken my so long to even attempt to get this working is because this Replay has been recording only local/basic stations up until now. I have another Replay that is connected to a Motorla Digital cable box that was recording everything that wasn't basic, but with the new summer tv lineup the programs I want to record are all over the place. So it's time. Actually, was time about a week ago but have been putting it off.

Thanks in advance for any help that anyone can give,

~~Elaine
alwysquiet is offline  
Sponsored Links
Advertisement
 
post #2 of 40 Old 06-12-2010, 06:22 PM
AVS Special Member
 
Mikeyboy's Avatar
 
Join Date: Jun 2001
Location: S. Dartmouth, Ma.
Posts: 4,611
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Elaine, you have to add the Comcast DTA IR code into the replay software in order to be able to control that box. The IR code you have currently will not work.

If you have an XP desktop PC available to connect the replay drive to. You can use one of the attached hacks. Choose the one for the model replay you have. It's very simple to install and will enable you to control that box.


Mike

 

ComcastDTAir Codeoverwrite0237 50005500.zip 53.5576171875k . file

 

ComcastDTAir Codeoverwrite1254 40004500.zip 54.4892578125k . file

 

Simplified Comcast DTA S0392.OBJ for 2000 3000 and Showstopper.zip 53.837890625k . file


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
Mikeyboy is offline  
post #3 of 40 Old 06-12-2010, 09:39 PM
AVS Special Member
 
hdonzis's Avatar
 
Join Date: Mar 2003
Location: San Antonio, TX
Posts: 2,015
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 11
Mikeyboy's simple install is very easy. But, if you want to read how to do it the old fashioned way, here's some very nice instructions...

Henry
hdonzis is offline  
post #4 of 40 Old 08-05-2011, 12:56 PM
Member
 
bigbit's Avatar
 
Join Date: Jun 2006
Posts: 23
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Will Mikeboys code overwrite the old code without having a photo partition on my replay hard drive because I don't. All other methods say I need a Photo Partition. I have even tried to reformat another RTV working 40G Hard drive and have only succeeded in making it a non working RTV drive, so I am a little concerned about touching my last working drive.

Do I connect the Drive to my XP computer while it is off, then turn it on, do the fix as indicated and then turn the computer off to remove the drive from the secondary cable? When starting or stopping the computer will an XP computer write to the unmounted drive so it makes the disk unusable in the RTV?

Sorry for the late question on the subject but just now getting to the next problem after getting the guide straight by guide remapping.
bigbit is offline  
post #5 of 40 Old 08-05-2011, 01:14 PM
Member
 
brobin's Avatar
 
Join Date: Dec 2001
Location: Hawaii
Posts: 84
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I use an IDE to USB cable so I don't even have to open the PC. This make the HD look like a removeable drive so it's hot swappable. The cable is about $10 on ebay with a power supply brick included.
brobin is offline  
post #6 of 40 Old 08-05-2011, 01:20 PM
AVS Special Member
 
dstoffa's Avatar
 
Join Date: Oct 2003
Location: New York, NY
Posts: 1,155
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 9 Post(s)
Liked: 20
Quote:
Originally Posted by bigbit View Post

Will Mikeboys code overwrite the old code without having a photo partition on my replay hard drive because I don't. All other methods say I need a Photo Partition. I have even tried to reformat another RTV working 40G Hard drive and have only succeeded in making it a non working RTV drive, so I am a little concerned about touching my last working drive.

Yes. It will replace the existing 0237 code with the one you need. Photo partition means nothing in this case. It's not impacted at all.

Quote:
Do I connect the Drive to my XP computer while it is off, then turn it on, do the fix as indicated and then turn the computer off to remove the drive from the secondary cable? When starting or stopping the computer will an XP computer write to the unmounted drive so it makes the disk unusable in the RTV?

Power down your RTV. Open your RTV. Take out drive. Power down PC. Open PC. Connect RTV hard disk to secondary IDE controller. Boot PC. Do not let Windows "manage" this disk for you. (It usually doesn't prompt you, and all the times I've used a PC to do something to a RTV drive it has never asked me, nor done anything, but you never know. Just don't let it "help you" regardless). Run Mikey's patch. Power down PC. Remove RTV hard disk. Put RTV Hard Disk back in RTV. Boot RTV. Fix IR Blaster settings as described elsewhere. You will select code 0237.


Cheers!
-Doug
dstoffa is offline  
post #7 of 40 Old 08-05-2011, 03:47 PM
Senior Member
 
mlloyd's Avatar
 
Join Date: Feb 2002
Location: east Texas
Posts: 242
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 5 Post(s)
Liked: 14
Quote:
Originally Posted by brobin View Post

I use an IDE to USB cable so I don't even have to open the PC. This make the HD look like a removeable drive so it's hot swappable. The cable is about $10 on ebay with a power supply brick included.

although you can use the Replay itself as a power supply. This works well with a IDE-USB cable, considering you don't have to remove the drive from the Replay.

Mark Lloyd

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
mlloyd is online now  
post #8 of 40 Old 08-05-2011, 03:50 PM
Senior Member
 
mlloyd's Avatar
 
Join Date: Feb 2002
Location: east Texas
Posts: 242
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 5 Post(s)
Liked: 14
Quote:
Originally Posted by dstoffa View Post

Yes. It will replace the existing 0237 code with the one you need. Photo partition means nothing in this case. It's not impacted at all.



Power down your RTV. Open your RTV. Take out drive. Power down PC. Open PC. Connect RTV hard disk to secondary IDE controller. Boot PC. Do not let Windows "manage" this disk for you. (It usually doesn't prompt you, and all the times I've used a PC to do something to a RTV drive it has never asked me, nor done anything, but you never know. Just don't let it "help you" regardless). Run Mikey's patch. Power down PC. Remove RTV hard disk. Put RTV Hard Disk back in RTV. Boot RTV. Fix IR Blaster settings as described elsewhere. You will select code 0237.


Cheers!

Doug

The only time I've seen this "managing" (on Windows XP) is in "Computer Management / Drive Management" if I try to add a partition.

Mark Lloyd

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
mlloyd is online now  
post #9 of 40 Old 08-06-2011, 09:56 AM
Member
 
bigbit's Avatar
 
Join Date: Jun 2006
Posts: 23
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Well I was able to use the overwrite fix on my 5504 hard drive. Thanks for the help everyone. I used the 0237 code and it works fine on my 5504. I do however have a different DTA than any I read about. It's a Thomson DCI105COM1. So this works on it. I tried to reformat my old drive again and still no boot, no screen and the replay turns off looking like it completed but I never see Please Wait screen. This was my old 40G drive I upgraded a few weeks ago.

I have formatted hundreds of drives for PC's but never one for Replay. I used RTV patch on an XP system using secondary IDE cable and when that didn't work I bought and used a USB to IDE controller. RTV patch sees the drive as a RTV drive either way I do it. It seems to go through the process of giving it the the new image either way I did it and asks all the questions in the docs. I have tried all of the images available that have IVS and CA for a 5504, but I can't get it to work! All I get is a dark screen that reboots a few times and then turns off. I turn it on and all there is is a black screen. Been trying it for weeks!! Must I do it in Linux? I have changed jumpers but it was set to CS when it was working so I have used it there and tried it in master. I bought a 320 GB drive on ebay already formatted and it works fine but it was the 1140 image with no CA or IVS. AHHH! I am trying to practice on the 40 GB drive until I can get it done correctly. I will not take a chance on the 320 until I can do it right on the 40. What am I missing????
bigbit is offline  
post #10 of 40 Old 08-06-2011, 10:00 AM
Member
 
bigbit's Avatar
 
Join Date: Jun 2006
Posts: 23
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Thanks MikeBoy for the Fix!!
bigbit is offline  
post #11 of 40 Old 10-09-2011, 10:31 AM
Newbie
 
dmorrisavs's Avatar
 
Join Date: Feb 2010
Posts: 6
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
The ReplayTV 5000 series works easily with the Comcast DTA-- with two caveats.

To use a Replay TV 5000 series with a Comcast DTA you need to:

1. Get a Motorola-branded DTA from Comcast. The model number is model DTA100/2305/000

2. Obtain on eBay a "Tivo to Comcast DTA" cable from Gary Gray. He markets it as a TiVo cable but it works perfectly with a Replay TV-- at least the 5000 series. His eBay user name is g-gray. Just search for him and you'll find the cable. Make sure you get the "TiVo to Comcast DTA Cable", not his other cable which costs a few dollars more.

3. With this setup, the Replay TV works fine in concert with the Comcast/Motorola Digital Transport Adapter, using the default Motorola IR code-- no software modification is necessary for the Replay TV.

Long Live Replay TV!
dmorrisavs is offline  
post #12 of 40 Old 10-14-2011, 07:25 AM
Advanced Member
 
Sonyad's Avatar
 
Join Date: Dec 2003
Posts: 923
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 27 Post(s)
Liked: 30
I tried that but the Motorola is not an option for my area. Last night I hooked up a Thomson DTA I had received from Comcast. But it looks like I'm going to have to go the wirns route to be able to control this thing (never did wrap my mind around the millions of ways to add codes). At least there are codes available for it unlike my RNG150. However, the next problem I see coming is that when I change the channel (using the Comcast remotes) for my Rng150, it also changes the channel for the dta and vice versa. I have the boxes on a splitter in the hopes of giving my Replay some independence, but if either remote is controlling both boxes, this scenario will not work. Any way to stop this? I tried some simple methods of obstruction, but the commands were still sent.
Sonyad is online now  
post #13 of 40 Old 04-24-2012, 09:37 AM
Member
 
brobin's Avatar
 
Join Date: Dec 2001
Location: Hawaii
Posts: 84
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I added Mikeyboy's program to two of my 50xx machines and now have control of the Comcast Cisco DTA30 units with code 0237 using an IR Blaster. Thanks Mikeyboy!

I used my IDE to USB adapter to connect the drive to my XP PC, copied the extracted folder/files to the drive, ran the program and then deleted the folder/files. This was a VERY easy, simple fix that requires no photo partition and no technical knowledge.

First RTV came right up. The other one came up with "no video detected" but a second reboot fixed that and they work perfectly.
brobin is offline  
post #14 of 40 Old 04-25-2012, 05:23 AM
Member
 
grover517's Avatar
 
Join Date: Aug 2002
Location: Michigan
Posts: 110
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 15
Quote:
Originally Posted by dmorrisavs View Post

-- at least the 5000 series.

I can confirm that this cable also works on 40xx, 45xx boxes as well. I have 3 comcast DTA's in use using the 0237 IR code patch and the Gray cable.
grover517 is offline  
post #15 of 40 Old 04-29-2012, 04:46 PM
Newbie
 
shopmommindy's Avatar
 
Join Date: Apr 2012
Posts: 12
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Hi.

I have extremely low technical ability. I appreciate any help you can offer.

Until Tuesday, I had no problems. Then I got no channels on my TV. Comcast came out yesterday and hooked up a Pace DTA, but my replay 5504 doesn't work. Comcast knows nothing about replay and is no help. I was told by two different people that it's probably broken.

My brother came over for a while today and made it so that the replay can connect and get a channel guide, but I cannot watch tv or record anything. I am able to watch what's been previously recorded. When I select a channel from the channel guide, I get a blank screen or a message saying "No video signal detected." He hooked up the IR blaster, but I have no idea where to enter any codes that I've read about on other strands. My brother is handy but has never seen a replay before. Both the replay and the Pace DTA have a place to plug in an IR blaster. Which one should it be plugged into?

Any specific help with what to change settings to would be so much appreciated!!!

I love my replay and hate the Comcast DVR. Please help!!!
shopmommindy is offline  
post #16 of 40 Old 04-30-2012, 08:55 AM
AVS Special Member
 
ClearToLand's Avatar
 
Join Date: Jul 2001
Location: Central NJ, USA
Posts: 1,734
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 4 Post(s)
Liked: 17
Quote:
Originally Posted by shopmommindy View Post

...I have extremely low technical ability. I appreciate any help you can offer...

There are mostly EASY steps, but one HARD step that possibly your brother can perform.

Quote:
Originally Posted by shopmommindy View Post

...Until Tuesday, I had no problems. Then I got no channels on my TV. Comcast came out yesterday and hooked up a Pace DTA, but my replay 5504 doesn't work...

If your 5504 worked on Tuesday, most likely it's still working today. It's your INPUT from Comcast that has changed.

Quote:
Originally Posted by shopmommindy View Post

...My brother came over for a while today and made it so that the replay can connect and get a channel guide, but I cannot watch tv or record anything. I am able to watch what's been previously recorded. When I select a channel from the channel guide, I get a blank screen or a message saying "No video signal detected." He hooked up the IR blaster, but I have no idea where to enter any codes that I've read about on other strands. My brother is handy but has never seen a replay before. Both the replay and the Pace DTA have a place to plug in an IR blaster. Which one should it be plugged into?

First of all, changing the Comcast wall outlet signal from ANALOG to DIGITAL should not have affected your ability to download Channel Guides. Are you using the modem or the ethernet? If the modem, there's a LARGE current thread here about connection problems when using the modem on ALL models of ReplayTVs and Panasonics.

Quote:
Originally Posted by shopmommindy View Post

...Any specific help with what to change settings to would be so much appreciated!!! ...Please help!!!

First the EASY steps:
  1. Forget about connecting the ReplayTV DIRECTLY to the Comcast wall outlet.
  2. Connect the INPUT of the Pace DTA to the wall outlet. Which model is it? DC-50X?
  3. On the back of the Pace DTA is a switch to select Channel 3 or 4. Most people use Channel 3, so let's start with that.
  4. Connect the OUTPUT of the Pace DTA to the INPUT of the ReplayTV.
  5. Tune the ReplayTV to Channel 3. You should now see what's being TUNED by the Pace DTA. Change channels using the Pace DTA remote and the channel being viewed on the ReplayTV should change about 4 seconds later.
If all that worked, go pickup a six-pack and a pizza and invite your brother over. Read: [How-Do-I] Control My NEW OTA / CABLE Digital STB With My OLD ReplayTV? (currently Item #45 in my FAQ, STICKY'd at the top of the page) along with the LINKs posted earlier in this thread.

Your ReplayTV doesn't know how to change the channels on the Pace DTA so it needs to be 'updated' - this is the HARD part. Rather than repeat the instructions for the umpteenth time, you and your brother read the LINKs, try the steps and then come back with specific questions. Simply stated, if you have a Pace DC-50X, you're going to OVERWRITE the built-in PACE 0237 code with the REVISED PACE 0237 code.

Regarding the 2 IR 'Blasters', only the ReplayTV has a Blaster / Transmitter. It's the one with a 'Y' and 2 IR Transmitters at the end of the cable. The one that came with the Pace DTA is an IR Receiver. It's MUCH bigger - about the size of a marble. What I did when I had Comcast was Scotch Tape the front of one of the ReplayTV IR Blasters to the front of the Pace DTA IR Receiver, fold up the cables nicely, and secure them with old cable ties. Then you can neatly tuck everything behind the ReplayTV.

When you successfully finish the HARD part (see the Troubleshooting Tips in #45), your ReplayTV will be able to control your Pace DTA and life will once again be fine.

Good Luck!

Low Post Count <> Low Knowledge ergo High Post Count <> High Knowledge


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.


Remember, it's only TV...
ClearToLand is offline  
post #17 of 40 Old 04-30-2012, 01:56 PM
Newbie
 
shopmommindy's Avatar
 
Join Date: Apr 2012
Posts: 12
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Well, I read your reply and I'm so excited to have hope to get the Replay working again.

I sent it to my brother asking if he understood it, and he said he'll come over in a couple days to try it out.

I do have a DC50X.

I may try to do the "easy" steps myself if I get a chance. I will update if/when my brother gets it working or with more questions.

About a year ago, I thought my Replay was dying. I bought another one from ebay and then was able to get mine working. I have a lifetime membership. I never tried to hook up the second one. Does anyone know if I will ever be able to get the second one working? I don't have a membership for it and don't have any idea if my membership is for my one Replay or for me (and covers any that I own). It's brand new.

Thank you SOOOOOOOOOOOOOOOOOOO much for taking the time to help me!!!!!! I am so grateful!!!!!!!!!!!!!!!
Mindy
shopmommindy is offline  
post #18 of 40 Old 04-30-2012, 01:58 PM
Newbie
 
shopmommindy's Avatar
 
Join Date: Apr 2012
Posts: 12
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
My system connects through the ethernet.
shopmommindy is offline  
post #19 of 40 Old 04-30-2012, 02:20 PM
Newbie
 
shopmommindy's Avatar
 
Join Date: Apr 2012
Posts: 12
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Hi, again.

Since my brother is coming over to help, I thought I'd ask for help with Media Center sooner rather than later.

Since all my tv stopped getting channels on Tuesday, WMC stopped too. Comcast came on Saturday and hooked up a Pace DTA. Not only did my replay not work, but my Media Center doesn't work either. My brother came on Sunday to try to fix everything, but no luck.

I have cable coming in from the wall that gets split a lot of ways to go to the computer and the tv as well as the Replay, a DVR, and yes, even a VCR because I have little kids that want to watch their Disney movies. My brother simplified it so that not everything has the cable running to it since the DVR and VCR are used only for playing not viewing.

When the Comcast guy left, it wasn't working. He wouldn't help. I don't remember if I got an error or what.

Since my brother was here, when I try to watch, I get a message saying that as previously notified, you now need a Comcast digital device to view this program. This would lead me to believe that the DTA is hooked up after the cable is split to go to the computer, but I think we've tried it both ways, and neither one works. I think when my brother tried to put the DTA first, it messed up my phone line.

I use Vonage for my phone service which somehow runs through the computer, I think. If I have to get different phone service for WMC to work, I will.

Any suggestions are very much appreciated! Thanks for trying to help!
Mindy
shopmommindy is offline  
post #20 of 40 Old 04-30-2012, 10:09 PM
AVS Special Member
 
ClearToLand's Avatar
 
Join Date: Jul 2001
Location: Central NJ, USA
Posts: 1,734
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 4 Post(s)
Liked: 17
Quote:
Originally Posted by shopmommindy View Post

Well, I read your reply and I'm so excited to have hope to get the Replay working again.

I sent it to my brother asking if he understood it, and he said he'll come over in a couple days to try it out.

I do have a DC50X.

I may try to do the "easy" steps myself if I get a chance. I will update if/when my brother gets it working or with more questions...

To be frank, *IF* >>>YOU<<< have a problem and someone replies with PROMPT solutions, IMHO, it's best to MAKE THE TIME to try them RIGHT AWAY. If you delay, sometimes the 'Solution Provider' loses interest and moves on...

Try your BEST to attempt the EASY steps and post back ASAP. I can understand waiting a few days for your brother to assimilate the HARD step.

Quote:
Originally Posted by shopmommindy View Post

...About a year ago, I thought my Replay was dying. I bought another one from ebay and then was able to get mine working. I have a lifetime membership. I never tried to hook up the second one. Does anyone know if I will ever be able to get the second one working? I don't have a membership for it and don't have any idea if my membership is for my one Replay or for me (and covers any that I own). It's brand new...

Back in June 2011, when DNNA announced that they were DISCONTINUING the ReplayTV Guide Service, they made *ALL* units "Lifetime". So, hook up the second ReplayTV, let it connect to DNNA, and it should report 'Activated'. If you wait too long, you'll have to subscribe to LaHo @ ~$25/yr IIRC, and they will activate your 'virgin' ReplayTVs.

Quote:
Originally Posted by shopmommindy View Post

...Thank you SOOOOOOOOOOOOOOOOOOO much for taking the time to help me!!!!!! I am so grateful!!!!!!!!!!!!!!!
Mindy

Mindy,

You are SOOOOOOOOOOOOOOOOOOO welcome. But, don't procrastinate!

AFAICT, there are *VERY* FEW ReplayTV Old-Timers still participating in this forum. Ever since I bought my first Lifetime ReplayTV 50XX back ~2005, I began composing my FAQ and tried to help other 'Newbies' find the answers that I STRUGGLED to find. Who knows if I'm going to keel over tomorrow?

For the "Techies" amongst us, my FAQ pretty much answers most of the questions. For the "Non-Techies", who need 'Hand-Holding', your best bet is to take advantage of the offer to help ASAP.

Hope to hear back from you soon!

The 'EASY' steps are *REALLY* easy, so GET GOING!!!

Warning: Spoiler! (Click to show)
Spoiler  
Warning: Spoiler! (Click to show)
I *WAS* a Programmer / Analyst - Self-Employed for the past several years until suddenly US companies discovered that they could hire (incompetent) foreign (Indian / Chinese) programmers at 25% of the rate that they paid Americans via High-Speed Ethernet (the programmers remain in their home country). Such is life / progress...

Thus, for some personal, individual 'Trait / Character Fault', I am one of a *VERY* small minority of folks that *ENJOY* utilizing the formatting commands available on most forums. It makes me feel that I'm adding 'Facial / Vocal' expressions to previously BLAND text. So, if my 'Excessive Formatting' in any way offends you, just ignore it. I'm ready / willing / able to help you to the BEST of my abilities *IF* you follow my instructions and reply promptly.

AFAICT, the 'Over-Formatting' addiction is an 'OCD Thing'.

Low Post Count <> Low Knowledge ergo High Post Count <> High Knowledge


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.


Remember, it's only TV...
ClearToLand is offline  
post #21 of 40 Old 04-30-2012, 10:23 PM
AVS Special Member
 
ClearToLand's Avatar
 
Join Date: Jul 2001
Location: Central NJ, USA
Posts: 1,734
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 4 Post(s)
Liked: 17
Quote:
Originally Posted by shopmommindy View Post

...Since my brother is coming over to help, I thought I'd ask for help with Media Center sooner rather than later.

Since all my tv stopped getting channels on Tuesday, WMC stopped too. Comcast came on Saturday and hooked up a Pace DTA. Not only did my replay not work, but my Media Center doesn't work either. My brother came on Sunday to try to fix everything, but no luck...

I have *NO* experience with WMC. But, *IF* I had to guess, I'd say that you were using a NTSC / ANALOG tuner card in your PC and that is now, for all intensive purposes, *USELESS*. The same 'Experiment' applies - set the Pace DTA to Channel 3, tune the WMC Tuner Card to Channel 3, change channels via the Pace remote and report back what happens.

As to getting an IR Blaster to control the Pace DTA through WMC, you'll have to provide more details about your 'Tuner Card'.

Quote:
Originally Posted by shopmommindy View Post

...
I use Vonage for my phone service which somehow runs through the computer, I think. If I have to get different phone service for WMC to work, I will...

AFAIK, the Vonage Phone Service should have no impact on the Comcast TV Service.

Let's work on *ONE* problem at-a-time and hopefully your more technical brother will see the relationships and logically determine the appropriate actions.

Low Post Count <> Low Knowledge ergo High Post Count <> High Knowledge


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.


Remember, it's only TV...
ClearToLand is offline  
post #22 of 40 Old 05-01-2012, 01:15 PM
Newbie
 
shopmommindy's Avatar
 
Join Date: Apr 2012
Posts: 12
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Hello, again.

I hope I don't sound whiny, but I'm not procrastinating. I'm a single mom with more to do than I can fit in a day. (The dad is in Afghanistan.) I just got done a meeting at work. I have half an hour before heading to the dentist. After that it's girl scouts where I pick up my kids and my friend's kids (because she's watching mine now and has something to do later today). I just doubt I'll have energy after getting the kids to bed to move the TV which seems to weigh more than 100 lbs, try to figure out the wiring, and . . .

My brother is coming tomorrow. I had a diagram of how all my stuff was hooked up, but my brother changed everything around on Sunday. Since he's coming tomorrow, I'll leave it to him and repay him somehow for his help.

Please don't give up on me. I so want my Replay back, and I am so grateful that you are helping me!

Thank you again for your time and advice! I will let you know of any progress late tonight or tomorrow night.
Mindy
shopmommindy is offline  
post #23 of 40 Old 05-01-2012, 06:59 PM
Newbie
 
shopmommindy's Avatar
 
Join Date: Apr 2012
Posts: 12
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Hi, ClearToLand,

I did it! I followed your directions, and when I change the channel on the Comcast remote for the Pace DTA, about 4 seconds later, the channel changes. You're awesome!!!

My brother will come over for the hard part tomorrow.

I clicked on the link for the hard part, and I don't know where to begin. I don't think my brother has seen any of it yet himself as I didn't send him my user name and password. (I'll do that as soon as I'm done here.) There are way too many abbreviations for things. I don't even know which part applies.

I'm sorry to be so technologically stupid, but I don't know which link on it I'm even supposed to be looking at. I'm guessing it's the first link under "Links to Additional Related Information" for "Replay TV & . . ." or the "JP1 File Info which has too many links to choose from, and I don't know where to start.

Please let me know so that I can save my brother the time finding it. I'm sorry if it's a stupid question. I don't even know what STB stands for. Pretty much the only one I figured out is DTA.

Thank you so much for all of your help!!!!!!!!!!!!!!!
Mindy
shopmommindy is offline  
post #24 of 40 Old 05-02-2012, 05:47 PM
Newbie
 
shopmommindy's Avatar
 
Join Date: Apr 2012
Posts: 12
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
ClearToLand,

I am trying to help my sister with her ReplayTV 5508 now that she is forced to use Comcast's Pace DC-50X DTA.

I was able to connect her RTV to the computer and use DVArchive to connect to the RTV. Unfortunately, I am not seeing a Photo folder on the RTV for downloading the new RID file. I also don't see a way to create a Photo folder. Is there some other way to get the RID file on to the RTV?

I tried searching for an httpfs executable but didn't have any luck.

Thanks!
shopmommindy is offline  
post #25 of 40 Old 05-04-2012, 07:19 AM
AVS Special Member
 
ClearToLand's Avatar
 
Join Date: Jul 2001
Location: Central NJ, USA
Posts: 1,734
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 4 Post(s)
Liked: 17
Quote:
Originally Posted by shopmommindy View Post

...I was able to connect her RTV to the computer and use DVArchive to connect to the RTV. Unfortunately, I am not seeing a Photo folder on the RTV for downloading the new RID file. I also don't see a way to create a Photo folder. Is there some other way to get the RID file on to the RTV?

Although I've never done it any other way than using the Photo Partition, read the 'Direct Access' methods that the ReplayTV 2K/3K owners have to use. You find them by reading the (previously referenced) LINKs from:
  • MikeyBoy
  • FlipFlop (Linux Boot Floppies and CDs)
  • The Robman (2K/3K thread)
  • hdonzis (Extract_RTV too, IIRC)
Simply stated, you'll need to connect the ReplayTV HDD directly to a PC, boot the PC via Linux, and copy the file(s) over.

I've already pointed you / your sister to this information in Post #16.

Low Post Count <> Low Knowledge ergo High Post Count <> High Knowledge


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.


Remember, it's only TV...
ClearToLand is offline  
post #26 of 40 Old 05-10-2012, 06:23 PM
AVS Special Member
 
The Robman's Avatar
 
Join Date: Mar 2000
Location: Chicago, IL (from London, UK)
Posts: 3,392
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
If you're connecting the Replay drive to a computer, you don't need to use a boot disk or anything like that, just load the file using extract_rtv (and it's even easier using Mikeyboy's simple script)

Later, Rob

Select a link for questions on:
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
,
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
,
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.

I prefer emails to PMs, my email is rob1 (at) rockabilly (dot) net
The Robman is offline  
post #27 of 40 Old 05-10-2012, 06:35 PM
Newbie
 
shopmommindy's Avatar
 
Join Date: Apr 2012
Posts: 12
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Hi, Rob.

Thank you very much for the advice. I will forward it to my brother to see if he can help. Unfortunately, while I'm a pro at Algebra, I'd flunk anything having to do with the computer.

I really miss my Replay and can't find anyone who is able to set it up for me, but I'm not giving up!

Thank you very much for taking the time to help!
Mindy
shopmommindy is offline  
post #28 of 40 Old 05-10-2012, 07:48 PM
AVS Special Member
 
The Robman's Avatar
 
Join Date: Mar 2000
Location: Chicago, IL (from London, UK)
Posts: 3,392
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Is your sister's ReplayTV 5508 net connected?

If so, try this to get the Comcast codes downloaded.

1. Go to Menu > Setup > Network and Input Settings > Change Network
2. Select 'Change from Automated to Manual'
3. Change the DNS1 and DNS2 IP addresses to 107.20.245.128 and select 'Continue'
4. Once it's done verifying the network, select Keep All Settings
5. Select "Connect to ReplayTV Service Now"

That last step should force the Replay to connect to Perc Data which should download the Comcast codes. Then you can select Comcast and code 1982 when you set up your cable box.

When you're done, go back into the menu system like you did before and change the Network back to automatic.

If you find that that doesn't work and you still need to install the codes the old fashioned by, here's what you need to do.

1. Open up the Replay and remove the hard drive.
2. Check the jumper settings, if it's set to Master, change it to Cable Select
3. If you have an IDA-to-USB cable, hook the drive up to your computer that way
4. If you don't, you'll need to open the computer and connect the drive to the second slot on the IDE cable that connects the main hard drive to the computer
5. Download the ComcastDTAir Codeoverwrite0237 50005500.zip file from here, unzip it and run the InstallDTAcode 0237Files.bat file.
6. Power down the computer, disconnect the drive and put it back in the Replay and you're good to go. When you setup the cable box, select "other" then select code 0237.

Later, Rob

Select a link for questions on:
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
,
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
,
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.

I prefer emails to PMs, my email is rob1 (at) rockabilly (dot) net
The Robman is offline  
post #29 of 40 Old 05-12-2012, 03:14 AM
Newbie
 
shopmommindy's Avatar
 
Join Date: Apr 2012
Posts: 12
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Hi, Rob.

I'm just getting your message now. Thank you SO much for your help!!! I really appreciate your time and help with specific instructions. I will forward them to my brother now.

Thank you!!!!!!!!! Have a wonderful weekend!
Mindy
shopmommindy is offline  
post #30 of 40 Old 05-12-2012, 05:12 PM
Newbie
 
shopmommindy's Avatar
 
Join Date: Apr 2012
Posts: 12
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Hi, Rob.

My brother said your directions make sense, and he's willing to try again when he gets a chance. I'll let you know.

Thanks again SO much for your help!
Mindy
shopmommindy is offline  
Reply ReplayTV & Showstopper PVRs

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off