Channel 3 not showing - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 2 Old 04-10-2012, 08:41 PM - Thread Starter
Newbie
 
marinrain's Avatar
 
Join Date: Oct 2001
Posts: 8
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Suddenly my channel 3 is not showing just color bars. All other channels ok, any thoughts? It is a valid local channel, not connected to cable box or anything else.
marinrain is offline  
Sponsored Links
Advertisement
 
post #2 of 2 Old 04-12-2012, 08:46 PM
Member
 
JReplayFan's Avatar
 
Join Date: Jul 2010
Posts: 38
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by marinrain View Post

Suddenly my channel 3 is not showing just color bars. All other channels ok, any thoughts? It is a valid local channel, not connected to cable box or anything else.

Is this channel 3 through the ReplayTV? Usually, in my limited experience, color bars mean that the TV station itself is not sending a program on that channel and the station is broadcasting the color bars. Have you tried that channel through a direct hookup into your TV (for example, coax cable into the TV's antenna input? If you get the same color bars, it has nothing to do with your ReplayTV. This happens when a cable company changes their channel lineup and currently is not using that particular channel and/or is planing something different for that channel in the future.
The tuner in one of my Replays has a hard time with channel 5 (CBS in our area). Sometimes when we play back the show, all we'll see is a blue screen through the Replay with a note that there was no signal received and the program did not record, shown as "less than one minute" recorded. But color bars are something different.
Joel
JReplayFan is offline  
Reply ReplayTV & Showstopper PVRs

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off