Webtv Keyboard typing wrong characters- SYM lock is apparently on. - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 2 Old 07-07-2012, 10:25 AM - Thread Starter
Member
 
Steevo55's Avatar
 
Join Date: Sep 2005
Posts: 140
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I have used a webtv wireless keyboard with my replaytv units since the beginning.
They work great, btw. Excellent for search.

Anyway, I have gotten one into a weird mode. Somehow.
I haven't been able to get it to type normally.
I must have randomly pushed some buttons that set a symbol lock, num lock, or both.

If I type an r instead of an r I get R[ (two characters)
If I type an R instead of an R I get R{ (two characters)
If I type a 4 instead I get _$ (two characters)

symbol lock.
I haven't been able to figure out how to reset it.

Does anyone know? I took the batteries out and held down a key for a couple minutes. No help.

Thanks.
Steevo55 is offline  
Sponsored Links
Advertisement
 
post #2 of 2 Old 07-07-2012, 05:49 PM - Thread Starter
Member
 
Steevo55's Avatar
 
Join Date: Sep 2005
Posts: 140
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by satpro View Post

Try CTRL+SHIFT or CTRL+ALT, have you tryed with some fresh batteries, or try clearing the memory by jumping the positve to the negative bay at the oposite end to drain memory.

I have tried those keystrokes, and I did short out the battery compartment. It was brief, but it didn't make any difference.
Steevo55 is offline  
Reply ReplayTV & Showstopper PVRs

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off