Guide data ends 8/22 8pm - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 4 Old 08-13-2012, 08:09 PM - Thread Starter
AVS Special Member
 
barmar's Avatar
 
Join Date: Dec 2000
Location: Arlington, MA, USA
Posts: 1,067
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10

This seems to be getting lost in the threads about dialup servers being down.

 

I use Internet to get my guide data, and the guide ends at 8/22 8pm. Normally I get 11 days of data, so it should go out to 8/24 prime time and 8/25 daytime.

 

This is happening on both my 55xx units, and they're not reporting any problems connecting to the mothership.

barmar is offline  
Sponsored Links
Advertisement
 
post #2 of 4 Old 08-13-2012, 09:20 PM
 
slprp1's Avatar
 
Join Date: Nov 2002
Location: New York City
Posts: 998
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 12 Post(s)
Liked: 49
This may or may not be significant (assuming that there are temporary technical glitches with the network). However, if this is a "sneak attack" on their part it could be very significant (and similar to what occured last year.......but at least with a warning)
.....time will tell.

FYI, I have no broadband access currently and rely upon dial-up (for my 5000's).
The dial-up connections have been erratic prior to the current situation (which hopefully indicates technical problems vs. a shut down of the network).

If (for some odd reason) the dial-up goes down and the broadband remains active (and reliable) I suppose I (as well as others) will need to switch to broadband (one option).

I would strongly urge everyone to keep calling (even several times a day).....
perhaps this is a test to see just how much interest still remains in the service.....
just a theory..... but food for thought!
slprp1 is offline  
post #3 of 4 Old 08-14-2012, 01:47 PM - Thread Starter
AVS Special Member
 
barmar's Avatar
 
Join Date: Dec 2000
Location: Arlington, MA, USA
Posts: 1,067
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10

In the thread http://www.avsforum.com/t/1424189/here-we-go-again-no-response-from-dial-up-servers/0_100 someone posted that this problem is supposedly fixed.

barmar is offline  
post #4 of 4 Old 08-14-2012, 09:57 PM
 
slprp1's Avatar
 
Join Date: Nov 2002
Location: New York City
Posts: 998
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 12 Post(s)
Liked: 49
Confirmed......fixed......thank you to the nice folks at ReplayTV!!!! smile.gif
slprp1 is offline  
Reply ReplayTV & Showstopper PVRs

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off