Lost all cable channels from the guide. - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 1 Old 12-07-2000, 07:44 AM - Thread Starter
Member
 
JANVideo's Avatar
 
Join Date: Aug 2000
Location: Marlboro, NY, USA
Posts: 90
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Any idea why this happened?
After I came home yesterday from work, I wanted to see if I was still getting those "telephone numbers have changed" messages. I got a lot more than I expected. Now I saw a new message I never saw before. "Channel no longer in guide" or something like that. I was trying to record something on my local channel 13 PBS using a show based zone. I checked the guide and sure enough, ALL my local cable channels were gone! I had to go thru the entire setup procdure to get them back. I also had the telephone error messages as well (new numbers now available... etc). I had no other error messages.
I also have DirecTV, and those listings were OK.

Any ideas as to what happened?
Does the machine still download the new listings even if I get that "telephone numbers have changed" message? Or does it give up?
Is this related to my loss of the cable channels?

Thanks for any help on this. This has only happened once since I have owned the Showstopper (since Aug).
Joel N.
JANVideo is offline  
Closed Thread ReplayTV & Showstopper PVRs

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off