Horizontal lines only on SD channels - AVS Forum
Forum Jump: 
 
Thread Tools
Old 03-16-2008, 09:47 AM - Thread Starter
Newbie
 
patrick2851's Avatar
 
Join Date: Mar 2008
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I have cable through Charter Commmunications (which sucks, but that's another story...) here in NE Georgia... I have two TVs, one is older non-HD Sanyo set and the other is a Samsung LNS4092D 40" LCD HD, which is awesome. I subscribe to the HD service, which works decently enough (aside from bandwidth-related artifacting issues...), and use the DCH6416 DVR. The older set is directly connected to the cable.

My issue is this: on all SD channels, on both TVs, there are constant, faint horizontal lines moving up and down. The HD channels don't show these lines at all, and they also don't appear with any other components on either TV (Xbox 360, DVD players, etc.).

I have had just terrible experiences with Charter techs here, so I'd like to fix this myself if possible....

Any suggestions? Is it a ground loop issue? There don't seem to be any audio issues, just the horizontal lines only on the SD channels....

Is there anything I can do?
patrick2851 is offline  
Sponsored Links
Advertisement
 
Old 03-16-2008, 06:50 PM
AVS Special Member
 
trekguy's Avatar
 
Join Date: Nov 2005
Location: West of Mt Diablo
Posts: 2,192
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by patrick2851 View Post

Any suggestions? Is it a ground loop issue? There don't seem to be any audio issues, just the horizontal lines only on the SD channels....

Is there anything I can do?

Sounds like hum bars.



The is a good AVS thread on hum.

The fact that an opinion has been widely held is no evidence whatever that it is not utterly absurd.
-Bertrand Russell
trekguy is offline  
 
Thread Tools


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off