STR-K7000 Component Reassign HELP NEEDED - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 1 Old 07-12-2009, 11:36 PM - Thread Starter
Newbie
 
RomeoFuqua's Avatar
 
Join Date: Jul 2009
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I am using a Sony STR-K7000 receiver and am frustrated beyond belief. PLEASE HELP ME.

My Goal: Plug my XBOX 360 into the receiver and have the TV play both audio & video.

Current Set-Up & Problem: I have an optical cable running from my Xbox 360 to the receiver's Video Two optical in. Sound works just fine. My problem is that I take the XBOX component cables (Green, Blue, Red) and plug the cables into the receivers VIDEO 2 COMPONENT INPUT, but no video is seen on my TV.

I have read the Manual 50 times and it just doesn't make any sense. When I tune the receiver to VIDEO 2 one would think that it would take the video from the VIDEO 2 INPUT and send it through the HDMI output to the TV. Why does only the sound from VIDEO 2 Optical In play through the surround sound speakers, but nothing go to the TV????

Here is what the manual says:
You can reassign a component video input to another input.
1) Press AMP Menu.
"1-Level" appears on the display.
2) Press control button up or down repeatedly to select "6-Video".
3) Press the control button or control button right to enter the menu.
4) Press control button up or down repeatedly to sellect "COMP. V.A.".
5) Press the control button or control button right to enter the parameter.
6) Press control button up or down repeatedly to select component video input you want to reassign (for example, DVD).
7) Press the control button or control button right to enter your selection.

I can follows these steps just fine, but no mater what I seem to change I don't see any changes in either video or audio. I have Video 2 assigned to video 2 - Nothing. I assign video 2 to anything else, no change. I assign DVD to video 2. No change. Nothing changes anything.

Sorry. I am just so frustrated. Everything works just fine except for the Xbox 360. When the receiver is on Video 2, why does it not play anything from component Video 2 Input? It also doesn't play anything from HDMI Video 2. It only plays the sound from the Optical Video 2 Input. (Please note that the XBOX 360 does not have an HDMI port. Only component.)

PLEASE HELP!
RomeoFuqua is offline  
Reply Tweaks and Do-It-Yourself

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off