ARC Not Working - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 2 Old 06-03-2013, 07:37 PM - Thread Starter
Newbie
 
altfx2's Avatar
 
Join Date: Jun 2013
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I'm not sure if I have post at the right forums, if I'm not please accept my apologize.

TV : LG 55LM9600
Home Theatre : Panasonic SC-PT580

I have connect the TV HDMI port 1 (ARC) to the receiver HDMI out.

TV
ARC is ON
Simplink is ON

Receiver
ARC is ON
Viera Link is ON

When I turn on my TV the receiver is automatic detected and turn on in ARC mode. I can use my TV to remote control to volume level of the receiver. The TV is also set to External Speaker mode. The problem is the receive speaker have no sound.

My HDMI cable is V1.4 and I have try all 3 different HDMI cable but still no sound.

I really appreciate if any expert could help on this matter. Thanks
altfx2 is offline  
Sponsored Links
Advertisement
 
post #2 of 2 Old 07-15-2013, 09:53 AM
Member
 
jkust's Avatar
 
Join Date: May 2013
Posts: 142
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 16
I had this exact same issue with my new set up back in May. The AVR even has an ARC light lit up that tells you it is receiving the audio return channel signal yet no sound. The key for my AVR is that it requires a one time 'soft reset' when setting up ARC. That simply meant I had to unplug and replug the AVR back in and shut the tv off then back on. It has worked ever since then. ARC is fantastic for utilizing the smart apps in the TV such as Netflix, etc. Some TV's however won't output 5.1 from their onboard apps, luckily mine did because I had no clue to even consider that when I bought all the gear.
jkust is offline  
Reply Tweaks and Do-It-Yourself

Tags
Lg Cinema Screen 55lm9600 55 Inch Cinema 3d Led Hdtv
Gear in this thread

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off