Open GL 2.0 - AVS Forum | Home Theater Discussions And Reviews
Forum Jump: 
 
Thread Tools
post #1 of 1 Old 04-24-2017, 08:26 AM - Thread Starter
Senior Member
 
Join Date: Nov 2015
Posts: 279
Mentioned: 4 Post(s)
Tagged: 0 Thread(s)
Quoted: 93 Post(s)
Liked: 27
Open GL 2.0

I know there's computer nerds in here.

I had a HDD crash about 2 weeks ago. Most everything was backed up and after a couple days I was up and running again. I bought a new copy of Windows 10 (lost restore disks and such), installed, then installed the driver pack for my laptop.

Everything went prefect, but now when I try to open my Elan Viewer I get the error "Open GL 2.0 or later required." I downloaded all of the latest driver packs for my graphics driver but still no luck.

Anybody have any idea how to fix this? It worked fine before the reinstall.

James Babin - System designer (http://www.myeasytek.com).
Like us on facebook!
JT Babin is offline  
Sponsored Links
Advertisement
 
Reply Tweaks and Do-It-Yourself

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off