BOSE 3-2-1 to MAC connection for surround Sound (HELP) - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 2 Old 02-23-2014, 07:32 AM - Thread Starter
Newbie
 
colburnsteven's Avatar
 
Join Date: Feb 2014
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10

I'm trying to hook my BOSE 3-2-1 to my MAC, but can't get the top right speaker to play.  The base and the top left sound great, but not the right one.  I troubleshot the right one and it does work, as I put in a CD and all three work.  I bought a cable that plugs into my MAC audio port and out to the BOSE back end with the three prong (red-yellow-white) end.  I've tried CAB/SAT and TV as the inputs on the bose, but only CAB/SAT gets sound outta the two speakers, but not the third one.  

Is there another Cable or way to hook it all together to make it work?  Thanks for any and all help.  

 

 

Stevo

colburnsteven is offline  
Sponsored Links
Advertisement
 
post #2 of 2 Old 03-02-2014, 12:11 AM
Member
 
nr5667's Avatar
 
Join Date: Oct 2008
Location: Santa Cruz, CA
Posts: 173
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 13
I don't think this is the right subforum to ask the question, but no harm.

I think the cable is the problem. You probably need a cable that is audio only, the end plugging into the mac should have two black rings, not three - since the audio jack on the mac outputs only audio (I assume)
nr5667 is offline  
Reply What's Your System Configuration

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off