Tannoy active monitor question - AVS Forum | Home Theater Discussions And Reviews
Baselworld is only a few weeks away. Getting the latest news is easy, Click Here for info on how to join the Watchuseek.com newsletter list. Follow our team for updates featuring event coverage, new product unveilings, watch industry news & more!



Forum Jump: 
 
Thread Tools
post #1 of 1 Old 04-01-2016, 10:52 AM - Thread Starter
Newbie
 
Join Date: Feb 2016
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 0
Tannoy active monitor question

Hi, apologies if this post is in the wrong place.

I have two tannoy active monitors that are plugged directly to my computers motherboard with a line connector. I hear some kind of ground loop or feedback noise, it changes pitch and sound depending on what the computer is doing. Not sure the best way to describe it. Any way I have tried to fix this with a pre amp but it doesnt change anything. Things I have also tried are plugging everything into different plug sockets and then all in the same outlet with a multi plug. Nothing I do will change the tone of the buzz. Both speakers produce the same buzz sound and both speakers worth perfectly fine when plugged into Iphones and smaller devices.

I also dont get any buzzing from standard desktop speakers.

If anyone has any solutions for me then that would be great.

Thanks

Justin
jjphowlett is offline  
Sponsored Links
Advertisement
 
Reply What's Your System Configuration

Tags
active , buzz , monitor , Tannoy

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off