Pulling Coaxial RG6 Cable - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 3 Old 09-22-2013, 03:35 PM - Thread Starter
Newbie
 
ecko665's Avatar
 
Join Date: Aug 2013
Posts: 10
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 11
Hi Guys.

I recently pulled RG6 cable though my studs, and realized that there is a small lump/bumb 1/3rd though my 25ft run.

The conductor itself looks okay around the lump, no cracks or damage done to the cable.

I connected the cable to my modem and Asus router and all was well.

Speedtest.net showed me my usual speeds.

Should I just swap this out for a new cable just for a piece of mind.

See attached picture.

Thx

IMG-20130922-00218.jpg 897k .jpg file
Attached Images
File Type: jpg IMG-20130922-00218.jpg (897.2 KB, 20 views)
ecko665 is offline  
Sponsored Links
Advertisement
 
post #2 of 3 Old 09-25-2013, 03:18 PM
Advanced Member
 
meyer64's Avatar
 
Join Date: Mar 2003
Location: Wisconsin
Posts: 513
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 14 Post(s)
Liked: 52
It could just be a manufacturing defect in the braiding of the outer wire. If it tests ok, personally, i wouldn't worry about it.
meyer64 is offline  
post #3 of 3 Old 09-26-2013, 06:42 AM - Thread Starter
Newbie
 
ecko665's Avatar
 
Join Date: Aug 2013
Posts: 10
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 11
Thanks for the update. A few on my friends said the same thing.

I ended up changing it out. I didn't even realize the wire was not CL2 rated for in wall installations.

Here in Canada, the CEC (Canadian Electrical Code) requires all conductors behind drywall to have a minimum rating of CL2 on the jacket.

All the best,
ecko665 is offline  
Reply Theater Room Items & Accessories

Tags
Arista Rg6 Coaxial Rf Video Connect Cable 58 611

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off