MyPreMovie.com has launched! - Page 8 - AVS Forum
Forum Jump: 
Reply
 
Thread Tools
post #211 of 219 Old 10-17-2012, 05:10 PM
Member
 
alkatmsu's Avatar
 
Join Date: Oct 2007
Location: West KY
Posts: 65
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I am now having an issue where, upon exiting the slide show, the MPM window pops back up, and I can then hear the trailers playing, but they are no where to be seen. Sound during the slide show has also broken it seems, I tried folder selection and making a playlist. I have not noticed any other of the issues I have previously mentioned being fixed, if they were supposed to be (no changelog makes it difficult to test out the program).
alkatmsu is offline  
Sponsored Links
Advertisement
 
post #212 of 219 Old 10-17-2012, 06:00 PM - Thread Starter
Member
 
SuperTal's Avatar
 
Join Date: May 2007
Location: Alabama
Posts: 162
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Found the bug, will have a fix up by tomorrow night. I'll also put a change log on the web site, too. Good idea! Thanks!

My new site is up: http://www.MyPreMovie.com/ - the ultimate in pre-movie showing, it's a fun hobby!
SuperTal is offline  
post #213 of 219 Old 10-19-2012, 05:19 PM - Thread Starter
Member
 
SuperTal's Avatar
 
Join Date: May 2007
Location: Alabama
Posts: 162
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Got version 2.3 uploaded last night. It should fix your problems. Let me know.

My new site is up: http://www.MyPreMovie.com/ - the ultimate in pre-movie showing, it's a fun hobby!
SuperTal is offline  
post #214 of 219 Old 10-20-2012, 06:56 AM
Senior Member
 
jenielsen's Avatar
 
Join Date: Sep 2003
Posts: 230
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 13
Thank you for the updated version. I just downloaded and will install later.
Another two suggestions for you -
1) Put the date in the changelog for each version
2) Add the version number to the end of the file to be downloaded. Such as "MyPreMovieSetup_ver2.3.zip"
jenielsen is offline  
post #215 of 219 Old 10-21-2012, 02:28 AM
AVS Addicted Member
 
zoro's Avatar
 
Join Date: Mar 2002
Posts: 10,011
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Liked: 15
Are there any invites?
zoro is offline  
post #216 of 219 Old 10-22-2012, 05:06 PM - Thread Starter
Member
 
SuperTal's Avatar
 
Join Date: May 2007
Location: Alabama
Posts: 162
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Zoro, what do you mean by invites? They had a site elsewhere in this forum where you could join and send out invites.

My new site is up: http://www.MyPreMovie.com/ - the ultimate in pre-movie showing, it's a fun hobby!
SuperTal is offline  
post #217 of 219 Old 10-29-2012, 04:19 PM
Member
 
agarr14's Avatar
 
Join Date: Jan 2005
Posts: 22
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I have downloaded the latest update, but I still can't get the loop slides until work. I set the time for the slide show to end and for the trailers to start but the slides keep playing. Also I was wondering if you could add an option where we could select a folder for the trailers and select how many trailers to play from that folder. That way we could always have random trailers being played without adding and removing files

Thanks,
Adam
agarr14 is offline  
post #218 of 219 Old 11-04-2012, 08:32 AM
Member
 
agarr14's Avatar
 
Join Date: Jan 2005
Posts: 22
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I wanted to use this last night, but it would not play on the projector. It would only play on display 1 and gave no option to play display 2. Even when I put the program on display 2 when I selected to play the pre show it switched back to display 1.
agarr14 is offline  
post #219 of 219 Old 11-26-2012, 10:39 PM
Member
 
SD Vidiot's Avatar
 
Join Date: Feb 2004
Location: San Diego
Posts: 115
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Tal,
Thanks for your great program! A couple of issues:
1) when trying to add trailers, the program recognizes .mov files but does not recognize .wmv files (yes, I used the dropdown menu)
2)when I choose the option "Close mpm show at the end of show" , the program shows the desk top for a second or two between the last trailer and the launch of my player. However, when I choose the "Leave mpm show open" option, the program freezes on the "feature" slide and does not advance to the movie.

I'm using v2.3 on my Win7 32bit

Thanks for your help!

HB

Bear's Lair Home Theater

Howie: "I think my screen may be TOO big."
Norm: "Screens are like breast implants..."
SD Vidiot is offline  
Reply Theater Room Items & Accessories

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off