CBS Missing Center Channel Tonight? - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 17 Old 09-22-2008, 05:13 PM - Thread Starter
Newbie
 
McCarron's Avatar
 
Join Date: Nov 2005
Posts: 13
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Anyone else watching The Big Bang Theory in HD and missing the center surround channel? It's happening even during commercials. Very strange.

I'm in Chicago suburbs and on Comcast.
McCarron is offline  
Sponsored Links
Advertisement
 
post #2 of 17 Old 09-22-2008, 05:25 PM - Thread Starter
Newbie
 
McCarron's Avatar
 
Join Date: Nov 2005
Posts: 13
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
My friend on U-verse says he has the same problem.
McCarron is offline  
post #3 of 17 Old 09-22-2008, 05:25 PM
Newbie
 
possumdixn's Avatar
 
Join Date: Sep 2008
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I just noticed yesterday that I am having issues with the sound from the CBS HD channel here in Chicago coming through Comcast.

I have a newer comcast box with the HDMI outputs but am currently using the component outs for video and digital coax for audio That goes to my Denon 2805 receiver which is then connected to a 5.1 speaker setup and a plasma tv via components.

The receiver shows that the audio is coming in as Dolby Digital but with only the FL and FR audio channels. All the other HD channels come in as Dolby Digital but with 5.1 audio channels.

I saw some posts in another forum on this site where a couple people were also having audio issues during the football game yesterday. For me, I was able to hear the crowd noise, the stadium announcer and the referee but that was it. Even the commercials were silent (no real complaints there). For the other people that were having issues, it seemed to eventually clear up for them.

As I was researching this issue, I started getting sound but only from the FL channel. I have another older hd comcast box in another room connected to a less sophisticated receiver and tv and the audio sounds fine.

Not really sure what could be going on--is it the broadcast, is it the receiver? Combination of both?
possumdixn is offline  
post #4 of 17 Old 09-22-2008, 05:28 PM - Thread Starter
Newbie
 
McCarron's Avatar
 
Join Date: Nov 2005
Posts: 13
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I just created a thread about this, and it's on U-verse as well. Must be a local CBS problem.
McCarron is offline  
post #5 of 17 Old 09-22-2008, 05:31 PM - Thread Starter
Newbie
 
McCarron's Avatar
 
Join Date: Nov 2005
Posts: 13
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
SOUNDS like they just fixed it at the start of How I Met Your Mother.

I wonder if this has to do with them changing to the new studio.
McCarron is offline  
post #6 of 17 Old 09-22-2008, 05:49 PM - Thread Starter
Newbie
 
McCarron's Avatar
 
Join Date: Nov 2005
Posts: 13
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Actually not better, now it's sounding very odd. Echoly/metallic sounding.
McCarron is offline  
post #7 of 17 Old 09-22-2008, 06:00 PM
AVS Special Member
 
Kendrid's Avatar
 
Join Date: May 2001
Location: Lake In The Hills, IL
Posts: 1,521
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Same with D*.

Kevin
Kendrid is offline  
post #8 of 17 Old 09-22-2008, 06:13 PM
AVS Special Member
 
owine's Avatar
 
Join Date: Jun 2006
Location: Chicago, IL, USA
Posts: 1,096
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
WBBM was having some audio issues during football on Sunday and during the noon news today.
owine is offline  
post #9 of 17 Old 09-22-2008, 06:21 PM
AVS Special Member
 
b_scott's Avatar
 
Join Date: Jan 2008
Location: Chicago
Posts: 6,677
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 12 Post(s)
Liked: 17
no sound for me hd TiVo Chicago comcast
b_scott is offline  
post #10 of 17 Old 09-22-2008, 06:24 PM
Newbie
 
possumdixn's Avatar
 
Join Date: Sep 2008
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
At this point I'm still only getting sound through Front Left.
possumdixn is offline  
post #11 of 17 Old 09-22-2008, 06:30 PM
AVS Addicted Member
 
Ken H's Avatar
 
Join Date: Nov 1999
Location: Metro Detroit
Posts: 45,876
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 12
Topics combined.

Please be specific with your location, provider, and CBS station you are watching.

'Better Living Through Modern, Expensive, Electronic Devices'

Ken H is offline  
post #12 of 17 Old 09-22-2008, 06:38 PM
AVS Special Member
 
FSugino's Avatar
 
Join Date: Jan 2003
Location: Schaumburg, IL
Posts: 1,535
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 14
It's a WBBM issue. This weekend they switched to their new digital master control room and the audio's been funky ever since.

Flicks? Here's
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
. And I've
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
, too.
FSugino is online now  
post #13 of 17 Old 09-22-2008, 06:40 PM
AVS Special Member
 
b_scott's Avatar
 
Join Date: Jan 2008
Location: Chicago
Posts: 6,677
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 12 Post(s)
Liked: 17
funky should not equal zero :/
b_scott is offline  
post #14 of 17 Old 09-22-2008, 06:59 PM
Newbie
 
Neenahboy's Avatar
 
Join Date: Oct 2006
Posts: 8
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Yep, issues here too. Most of HIMYM was fine, though, save for one 30-second span in the middle.

From what I can tell, they haven't discussed the problem during any of their live broadcasts, nor have they put a blurb on the cbs2chicago.com main page. Very disappointing.
Neenahboy is offline  
post #15 of 17 Old 09-22-2008, 06:59 PM
AVS Special Member
 
kevin j's Avatar
 
Join Date: Feb 2002
Location: Evanston IL
Posts: 2,875
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Liked: 12
I'm getting all 5.1 channels here on Comast but it's much louder[still]than any other channel.

If a movie or concert video or a TV show isn't on blu ray it darn well should be.

kevin j is offline  
post #16 of 17 Old 09-22-2008, 07:01 PM
Newbie
 
possumdixn's Avatar
 
Join Date: Sep 2008
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by briansemerick View Post

funky should not equal zero :/

Exactly. The range of issues is quite interesting: from no sound to sound only in left front channel to no sound in center channel. Is the disparity because different receivers are handling the input differently.

Where's the undo button?
possumdixn is offline  
post #17 of 17 Old 09-22-2008, 07:16 PM
AVS Addicted Member
 
Ken H's Avatar
 
Join Date: Nov 1999
Location: Metro Detroit
Posts: 45,876
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 12
Ok, local issue. Please take to the appropriate local topic.

'Better Living Through Modern, Expensive, Electronic Devices'

Ken H is offline  
Reply HDTV Programming

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off