The 84th Annual Academy Awards on ABC HD! - Page 4 - AVS Forum
Forum Jump: 
Reply
 
Thread Tools
post #91 of 248 Old 02-26-2012, 07:22 PM - Thread Starter
AVS Addicted Member
 
Ken H's Avatar
 
Join Date: Nov 1999
Location: Metro Detroit
Posts: 45,876
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 12
Ok, I hear the 'ringing' while listening in analog stereo.

What do we (think) we know?
1) There is a high pitched ringing from the DD audio feed that can be heard during live broadcasts.
2) It's only is heard while listening in 2 channel stereo mode.
3) The same DD feed in 5.1 mode does not seem to be affected.

Other?

'Better Living Through Modern, Expensive, Electronic Devices'

Ken H is offline  
Sponsored Links
Advertisement
 
post #92 of 248 Old 02-26-2012, 07:23 PM
Member
 
lionorion's Avatar
 
Join Date: Aug 2007
Posts: 182
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 11
Seattle doesn't notice any issues, thenagain I'm utilizing Audyssey EQ!
lionorion is offline  
post #93 of 248 Old 02-26-2012, 07:25 PM
Senior Member
 
Southern2356's Avatar
 
Join Date: Jul 2006
Posts: 318
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Absolutely horrible in Pittsburgh on FIOS. Listening in stereo on the TV speakers.

Then again what do I know...I'm sitting in a 53' white box watching TV.
Southern2356 is offline  
post #94 of 248 Old 02-26-2012, 07:27 PM
Advanced Member
 
eddie_d_lopez's Avatar
 
Join Date: May 2004
Location: Pueblo, CO
Posts: 571
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 11
think I'll go fire up the home theater w/5.1.

Comcast, E.D.L.
eddie_d_lopez is offline  
post #95 of 248 Old 02-26-2012, 07:28 PM
Senior Member
 
bangbang's Avatar
 
Join Date: Nov 2001
Location: Atlanta, GA
Posts: 283
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
i hear the ringing in DD 5.1 comcast, and 2.0 analog OTA. WSB Atlanta. Noise appears to be coming from the mic, and not from music or applause.
bangbang is offline  
post #96 of 248 Old 02-26-2012, 07:29 PM
Member
 
Lanny3's Avatar
 
Join Date: Oct 2004
Location: Winthrop, MA
Posts: 102
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Microphone audio problems for stage microphones. WCVB Boston through Comcast, Stereo.
Lanny3 is offline  
post #97 of 248 Old 02-26-2012, 07:30 PM
Member
 
thepainguy's Avatar
 
Join Date: Feb 2012
Posts: 20
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
The sound has morphed a bit. Now the speakers (and voice-over folks) sound a bit like the bad guys (Cylons) on the original Battlestar Galactica.

P.S. Now it's a problem with the pre-recorded packages, too.

30.1 KDNL-DT HD OTA St. Louis (and Charter SD).
Stereo TV speakers.
thepainguy is offline  
post #98 of 248 Old 02-26-2012, 07:31 PM
Member
 
lionorion's Avatar
 
Join Date: Aug 2007
Posts: 182
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 11
Sending my prayers to Woody Allen...
lionorion is offline  
post #99 of 248 Old 02-26-2012, 07:32 PM
AVS Special Member
 
paule123's Avatar
 
Join Date: Dec 2002
Location: Cleveland, OH
Posts: 2,443
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by Ken H View Post

Ok, I hear the 'ringing' while listening in analog stereo.

What do we (think) we know?
1) There is a high pitched ringing from the DD audio feed that can be heard during live broadcasts.
2) It's only is heard while listening in 2 channel stereo mode.
3) The same DD feed in 5.1 mode does not seem to be affected.

Other?

Only heard while the main mic on stage is active. I don't hear the "beeping" noise during prerecorded segments.
paule123 is offline  
post #100 of 248 Old 02-26-2012, 07:33 PM
Member
 
lionorion's Avatar
 
Join Date: Aug 2007
Posts: 182
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 11
Are you guys for real?
lionorion is offline  
post #101 of 248 Old 02-26-2012, 07:34 PM
Newbie
 
nutty08's Avatar
 
Join Date: Apr 2006
Posts: 13
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Here too in SA taking the 5.1 down to stereo in the front (no center)
nutty08 is offline  
post #102 of 248 Old 02-26-2012, 07:36 PM
Member
 
thepainguy's Avatar
 
Join Date: Feb 2012
Posts: 20
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by lionorion View Post

Are you guys for real?

It seems to be an East of the Rockies only problem.
thepainguy is offline  
post #103 of 248 Old 02-26-2012, 07:36 PM
AVS Special Member
 
skyehill's Avatar
 
Join Date: Oct 2003
Posts: 4,987
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 6 Post(s)
Liked: 48
I ended up watching the NBA All Star game instead. Didnt really care much for any of the movies nominated this year except Bridesmaids. Billy being chosen as the host sealed the deal, though. I just don't find him remotely funny. I'm betting the ratings for these Oscars is going to be terrible since none of the movies were that well received by the public. Tuned in after the game was over and here in Seattle via Directv the image seems fine.
skyehill is offline  
post #104 of 248 Old 02-26-2012, 07:37 PM
Member
 
Lanny3's Avatar
 
Join Date: Oct 2004
Location: Winthrop, MA
Posts: 102
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
What's SA?
Lanny3 is offline  
post #105 of 248 Old 02-26-2012, 07:40 PM
Member
 
thepainguy's Avatar
 
Join Date: Feb 2012
Posts: 20
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by Lanny3 View Post

What's SA?

I assume San Antonio.

Farthest point West I've heard of.
thepainguy is offline  
post #106 of 248 Old 02-26-2012, 07:40 PM
Senior Member
 
Donald V's Avatar
 
Join Date: Feb 2005
Location: Scottsdale, AZ
Posts: 417
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by Ken H View Post

Ok, I hear the 'ringing' while listening in analog stereo.

What do we (think) we know?
1) There is a high pitched ringing from the DD audio feed that can be heard during live broadcasts.
2) It's only is heard while listening in 2 channel stereo mode.
3) The same DD feed in 5.1 mode does not seem to be affected.

Other?

It sounds like a comb filtering issue from the 5.1 to stereo downmix to me. Since the presenter/winners/Billy's mic is coming from my L, C, & R speakers in 5.1 if there is any ms of delay in either the LR or C channels then the downmix could sound like this.

Bummer for stereo people.

Donald V

Audio Engineer
------------------------
The Conservatory of Recording Arts and Sciences
Donald V is offline  
post #107 of 248 Old 02-26-2012, 07:42 PM
Member
 
thepainguy's Avatar
 
Join Date: Feb 2012
Posts: 20
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
The problem isn't just with the main mic. It's with basically every mic, including the pre-recorded stuff.

P.S. They went back to the old settings, and now the tinny cellphone sound is back (at least on the main mic).
thepainguy is offline  
post #108 of 248 Old 02-26-2012, 07:43 PM
Advanced Member
 
eddie_d_lopez's Avatar
 
Join Date: May 2004
Location: Pueblo, CO
Posts: 571
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 11
lousy krdo in so. colorado; no 5.1 audio. same issue on HT system.

Comcast, E.D.L.
eddie_d_lopez is offline  
post #109 of 248 Old 02-26-2012, 07:43 PM
Senior Member
 
bangbang's Avatar
 
Join Date: Nov 2001
Location: Atlanta, GA
Posts: 283
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by Donald V View Post

It sounds like a comb filtering issue from the 5.1 to stereo downmix to me. Since the presenter/winners/Billy's mic is coming from my L, C, & R speakers in 5.1 if there is any ms of delay in either the LR or C channels then the downmix could sound like this.

Bummer for stereo people.

Donald V

the noise is audible in 5.1
bangbang is offline  
post #110 of 248 Old 02-26-2012, 07:44 PM
Senior Member
 
Donald V's Avatar
 
Join Date: Feb 2005
Location: Scottsdale, AZ
Posts: 417
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by thepainguy View Post

The problem isn't just with the main mic. It's with basically every mic, including the pre-recorded stuff.

P.S. They went back to the old settings, and now the tinny cellphone sound is back (at least on the main mic).

It seems like most of the prerecorded stuff is in stereo. But I'm mostly listening in 5.1 so I haven't checked everything.

Donald V

Audio Engineer
------------------------
The Conservatory of Recording Arts and Sciences
Donald V is offline  
post #111 of 248 Old 02-26-2012, 07:46 PM
Senior Member
 
Donald V's Avatar
 
Join Date: Feb 2005
Location: Scottsdale, AZ
Posts: 417
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by bangbang View Post


the noise is audible in 5.1

In Phoenix I don't have the "sound" when listening in 5.1. I do hear it when I switch my receiver to stereo mode. Maybe your affiliate is upmixing the downmixed stereo to 5.1?

Donald V

Audio Engineer
------------------------
The Conservatory of Recording Arts and Sciences
Donald V is offline  
post #112 of 248 Old 02-26-2012, 07:47 PM - Thread Starter
AVS Addicted Member
 
Ken H's Avatar
 
Join Date: Nov 1999
Location: Metro Detroit
Posts: 45,876
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 12
Quote:
Originally Posted by bangbang View Post

the noise is audible in 5.1

So far you're the only one hearing it from 5.1.

Details, please.

'Better Living Through Modern, Expensive, Electronic Devices'

Ken H is offline  
post #113 of 248 Old 02-26-2012, 07:47 PM
AVS Special Member
 
ABCTV99's Avatar
 
Join Date: Sep 2006
Posts: 1,479
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 13
Can't comment on the sound problems because its fine here in Cali, but the show has been decent so far. Not terribly boring.

Don's style is so very conservative, interesting to see Hans Zimmer playing a guitar, but the bumpers to commercial are just kinda weird. Show is moving though.
ABCTV99 is offline  
post #114 of 248 Old 02-26-2012, 07:48 PM
Member
 
lionorion's Avatar
 
Join Date: Aug 2007
Posts: 182
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 11
All I'm noticing is state of the art. Are we watching two different shows?
lionorion is offline  
post #115 of 248 Old 02-26-2012, 07:48 PM
Senior Member
 
Southern2356's Avatar
 
Join Date: Jul 2006
Posts: 318
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
The voice over to break sounded fine. Go figure.

Then again what do I know...I'm sitting in a 53' white box watching TV.
Southern2356 is offline  
post #116 of 248 Old 02-26-2012, 07:49 PM
AVS Special Member
 
LL3HD's Avatar
 
Join Date: Dec 2003
Location: Flushing, New York, USA
Posts: 5,409
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 27
Quote:
Originally Posted by Ken H View Post

3) The same DD feed in 5.1 mode does not seem to be affected.

Agree, no problem FIOS NY DD 5.1 ... and I'm not going to try and find it either.

Larry

I thought we were cool de la?
LL3HD is offline  
post #117 of 248 Old 02-26-2012, 07:49 PM
Senior Member
 
ptlurking's Avatar
 
Join Date: Sep 2001
Location: Baltimore, MD, USA
Posts: 400
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 17
Sound quality is very poor in Baltimore (Comcast). I am constantly adjusting volume higher for broadcast...then lower during commercials.
ptlurking is offline  
post #118 of 248 Old 02-26-2012, 07:51 PM
Senior Member
 
bangbang's Avatar
 
Join Date: Nov 2001
Location: Atlanta, GA
Posts: 283
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by Donald V View Post

In Phoenix I don't have the "sound" when listening in 5.1. I do hear it when I switch my receiver to stereo mode. Maybe your affiliate is upmixing the downmixed stereo to 5.1?

Donald V

perhaps? sounds like alot of mixing. not sure why WSB would do that.
bangbang is offline  
post #119 of 248 Old 02-26-2012, 07:51 PM
Member
 
silverbullet89's Avatar
 
Join Date: Nov 2003
Location: Carson City, NV
Posts: 187
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
The squeal seemed to be getting worse in the last 10 minutes. KOLO-TV Reno via Dish. 5.1 audio
silverbullet89 is offline  
post #120 of 248 Old 02-26-2012, 07:54 PM
AVS Special Member
 
coyoteaz's Avatar
 
Join Date: Dec 2004
Location: DFW
Posts: 4,182
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Hearing it on WFAA in Dallas via FiOS when listening to a downmix but not when listening via 5.1. Stage mic is definitely mixed into L/C/R instead of just C, so someone somewhere screwed up, or they borrowed ESPN's Circle Surround gear to feed it back to NY. If those of you out west listening on a 5.1 setup disconnect/mute your center channel, do you still hear everything?
coyoteaz is offline  
Reply HDTV Programming

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off